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PowerPoint 2010: Creating Tables and Charts

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Table Tools Ribbon to construct and 
modify Tables
2. Modify the Rows & Columns in a Table with 
Borders, Shading and Effects
3. Merge and Split Cells and modify the Cell Size 
4. Distribute and Arrange Rows, Columns and 
Tables
5. Insert a Microsoft Excel spreadsheet into a 
PowerPoint presentation and edit the data

Show and Tell: Tables and Spreadsheets
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1. Readings
Read Lesson 1 in the Advanced PowerPoint 
guide, page 11-38.

Project
A sample presentation that includes a table 
and an Excel Chart.

Downloads
Charlotte's Website Complete.pptx
Business35.gif
Balloon1.gif

2. Practice
Complete the Practice Activity on page 39.

3. Assessment
Review the Test questions on page 40.

Menu Maps
From the Table Tools-> Layout Ribbon.
1. Table Tools, page 17
2. Table Tools->Layout->Merge, page 18
3. Table Tools ->Layout->Alignment, page 21
4. Table Tools ->Layout->Alignment->Text Direction, page 22
5. Table Tools ->Layout->Cell Size, page 23
6. Table Tools ->Layout->Cell Size->Distribute Rows, page 24
7. Table Tools ->Layout->Arrange->Align, page 30

From the Table Tools-> Design Ribbon.
Table Tools ->Design->Table Style, page 16

Table Tools->Layout Ribbon

Table Tools->Layout Ribbon

Lesson 1 : Show and Tell Tables and Spreadsheets
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Working with Tables
A Table is a fundamental method for organizing information into Rows and Columns. In Microsoft Office 2010, including 
Word, Excel and PowerPoint, Tables are formatted with the Table Tools: Design and Layout. The Layout Ribbon works 
with the Rows and Columns. The Design Ribbon makes the Tables easy to read and fun to look at. 

Please Start Microsoft PowerPoint
What do you see at the top of the 
screen? Is there a Title Bar that says 
Microsoft PowerPoint? Yes.

Is there a Home Ribbon with the 
Clipboard, Font and Paragraph 
Groups? Yes.

If your screen looks similar to the 
example on this page, then you are 
ready to get started.
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.3. Add and remove slides

Before You Begin 
This lesson begins by creating a sample 
presentation for Charlotte's Website.

1. Try it: Create a New Presentation
Open PowerPoint. You should see a new, 
blank Presentation.
Go to Home ->Slides->New Slide.
Please add 2 new slides.

Keep going...

Home ->Slides->New Slide
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.5. Enter and format text

Enter and Format Text 
Enter the following Text and format the 
presentation with a Theme. 

2. Try it: Enter Text
Go to Slide 1.
Enter the Title: Charlotte's Website
Enter the Subtitle: From the farm to your 
table That's Fresh!

Try This, Too: Select a Theme
Go to Design->Themes
Select a Theme: Executive

Keep going...

Design ->Themes
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Insert Table

Insert a Table 
There are a couple of buttons you can 
click to add a Table to your slide. Either 
way,  PowerPoint will ask you to enter the 
number of Columns and Rows. 

3. Try it: Insert a Table
Go to Slide 2.
Enter the Title: New Product Ideas

Try This, Too: Insert a Table
Go to Insert->Table.

You will prompted to type:
Number of columns: 3
Number of rows: 5
Click OK and keep going, please. 

Memo to Self: You can also go to the 
Placeholder and click on Table
.

Insert ->Table
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables

"Yes, we have no bananas
We have-a no bananas today....

Hello, Table Tools 
There are two Table Tools: Design and 
Layout. The Design Ribbon lets you edit the 
Table Style Options and the Table Styles.

Before You Begin: The Table on Slide 2 is 
selected. The Table Tools are available.

4. Try it: Edit the Table Style
Go to Table Tools ->Design->Table Styles.
Select a Style: Medium Style 1-Accent 1

Keep going...

Table Tools ->Design
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Layout

Table Tools: Layout 
The Layout Ribbon edits the Table structure: 
Rows, Columns, and Cells. 

5. Try it: Review the Layout Ribbon
Go to Table Tools ->Layout.

What Do You See? The Groups include:
Table
Rows & Columns
Merge
Cell Size
Alignment
Table Size
Arrange

Keep going...

Just try those coconuts
Those walnuts and doughnuts
There ain't many nuts like they.

Table Tools ->Layout
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables

We'll sell you two kinds of red herring,
Dark brown, and ball-bearing.

Enter the Labels and Data
The Cells in a Table have the same name 
as the Cells in an Excel Spreadsheet. 
Columns are letters and Rows are 
numbers. So, the first column is Column 
A, the second is Column B. The Rows are 
numbered, beginning at the top with Row 
1. The first cell is Cell A1.

6. Try it: Enter The Labels
In Cell B1 type: Dessert Ideas
In Cell C1 type: Comments

Try This, Too: Enter the Data
In Cell B2 type: Apple Cider Crisp
in Cell B3 type: Kiwi Lime Pie
In Cell B4 type: Banana Fana Mo

In Cell C2 type: Apples in stock
In Cell C3 type: Kiwis in stock
In Cell C4 type: No Bananas

So far so good. Keep going...

Table Tools ->Layout
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Merge Cells

Layout: Merge Cells
You can select several cells and Merge them 
together to make one cell.

1. Try it: Merge Cells
Select Cells A1 through A5.
Go to Table Tools ->Layout.
Go to Merge->Merge Cells.

2. What Do You See? The selected cells 
were merged into one. The merged cell 
inherited the formatting of the first cell, A1. 

Keep going...

But yes, we have no bananas
We have no bananas today."

Table Tools->Layout->Merge->Merge Cells
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Alignment

Layout: Alignment 
Alignment places the Text in the Cell. 
The Alignment Group includes:
Horizontal (Left, Center, Right) 
Vertical (Top, Middle, Bottom)

8. Try it: Change the Alignment
Select Cell A1. 
Type: Charlotte's Kitchen
Go to Table Tools ->Layout->Alignment.
Click on Center.

Try This, Too: Change the Alignment
Select Cell A1.
Go to Table Tools ->Layout->Alignment.
Click on Middle.

The Text should be placed in the center (left 
to right) and in the middle (top to bottom).  
Keep going...

Table Tools ->Layout->Alignment->Center
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Change the Text Direction

Layout: Text Direction
You can use the Alignment tools to 
change the Text Direction and Rotate the 
text.

1. Try it: Change the Text Direction
Select Cell A1. 
Go to Table Tools ->Layout-
>Alignment.
Go to Text Direction.
Click on Rotate all text 270°.

2. What Do You See? The text will rotate 
in the center, in the middle of the cell.

Keep going...

Table Tools ->Layout->Alignment->Text Direction
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Resize Cells

Layout: Cell Size 
Cell A1 looks funny because it is still as 
wide as it needed to be when the text was 
aligned horizontally, instead of rotated 
vertically. You can Resize the cell.

1. Try it: Resize a Cell
Select Cell A1. 
Go to Table Tools ->Layout->Cell Size.
Type the Width: 1.5"

2. What Do You See? When you make 
Cell A1 smaller, the whole Table will be 
resized smaller as well. 

(Compare this screen image with the 
image two pages back.)

Keep going...

Table Tools ->Layout->Cell Size
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Distribute

Layout: Distribute Rows
You can use the Layout Tools to Distribute
the Rows evenly instead of resizing each 
Row by hand. Here are the steps.

1. Try This: Edit the Cell Size
Select Cell B4.
Go to Table Tools ->Layout->Cell Size.
Type the Height: 3

What Do You See? Row 4 should be taller.

2. Try This, Too: Distribute the Rows
Select the Rows from Apple Cider Crisp to 
No Bananas (B2:C4).
Go to Table Tools->Layout->Cell Size.
Click on Distribute Rows. 

What Do You See? The three rows that you 
selected should be the same height, now. 

Keep going...

Table Tools ->Layout->Cell Size->Distribute Rows
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Split

Layout: Split Cells 
Picture a Shadow Box with different Cell 
Sizes. The Cells in a Table can be 
formatted the same way. You can Merge
or Spilt the Cells in a Table. 

1. Try it: Split the Cell
We are still on Slide 2.
Select Cell A1 in the Table.
Go to Table Tools ->Layout->Merge.
Click on Split Cells.

You will be prompted to enter the 
following:
Number of Columns: 1
Number of rows: 2

2. What Do You See? Cell A1 has been 
split into two Cells. Keep going...

Table Tools ->Layout->Merge->Split Cells
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Design Shading

Design: Add Shading 
Each Cell in a Table can have a different 
Shading. The Shading can be Pictures, 
Gradient and Texture. You can also 
format the Table Background.

1. Try it: Add Shading
The cursor should be in Cell A2.
Go to Table Tools ->Design.
Go to Table Style-> Shading.
Click on Picture.

You will be prompted to Browse for a 
picture. Double click: Business35.jpg

What Do You See? Cell A2 is filled with 
the picture. Keep going...

Table Tools ->Design->Table Style->Shading
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Table Borders

Design: Add Borders 
In this example, the Borders will be added 
to the Table, then to one Cell. Watch what 
you select, first. Then modify the Border.

1. Try it: Add a Border to a Table
Click on the frame around the Table.
Go to Table Tools ->Design.
Go to Table Style->Borders
Select: All Borders. 

2. Try This, Too: Add a Border to a Cell
Click on Cell C4: No Bananas.
Go to Table Tools ->Design.
Go to Table Style->Borders
Select: Diagonal Down Border. 

Yes, that works. Keep going...

Table Tools ->Design->Table Style->Borders
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Add an Effect

Design: Effects
Another Table Style that you can edit is 
called Effects. The example on this page 
adds a Shadow Effect to the Table.

1. Try it: Add an Effect to a Table
Click on the frame around the Table.
Go to Table Tools ->Design.
Go to Table Style->Effects->Shadows.
Go to: Inner->Inside Bottom. 

2. What Do You See? The Table should 
have a Shadow on the inside of the 
bottom border. Looks cool. Keep going...

Table Tools ->Design->Table Style->Effects->Shadows
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Table Style Options

Table Style Options 
The Table Style Options format the data 
in the Rows and Columns. A check mark 
for the Header Row formats the first Row 
differently because these are the Labels. 
The other options include:
Total Row
First or Last Column
Banded Rows or Columns 

1. Try it: Edit the Table Style Options
Select the Table on Slide 2.
Go to Table Tools ->Design.
Go to the Table Style Options.
Select: Last Column.

2. What Do You See? The last column of 
the Table is filled dark blue Shading.

Keep going...

Table Tools ->Design->Table Style Options->Last Column
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Arrange: Align Center

Design: Arrange 
You can use the options in the Arrange
Group to edit the placement of your Table.

1. Try it: Center the Table
Select the Table on Slide 2.
Go to Table Tools ->Layout->Arrange.
Go to Align->Align Center.

2. What Do You See? The Table was 
centered on the slide.

Made You Look: The Align options are:
Align Left, Center, Right
Align Top, Middle, Bottom
Distribute Horizontally (not shown)
Distribute Vertically (not shown)

OK. That's a brief introduction to Tables.

Do This, Too: Save Your Presentation
Go to File->Save.
Browse to your Documents folder
Enter the File Name: Charlotte's Website.
Click SAVE.

Table Tools ->Layout->Arrange->Align Center
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Insert Spreadsheet

Tables and Spreadsheets 
Tables present lists very well. The Rows and 
Columns are easy to organize and format so 
that the information is easy to read. 
Spreadsheets calculate data.

1. Try it: Insert a Spreadsheet
Go to Slide 3.
Enter the Title: Ideas Add Up
Go to Insert->Table->Insert Spreadsheet.

2. What Do You See? A new spreadsheet 
should be placed on Slide 3. The 
spreadsheet may be very, very small. Keep 
going...

Memo to Self: Depending on your system, 
this step may make the screen flash a couple 
of times as the new Ribbons turn on. 

Insert ->Table->Insert Spreadsheet
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Insert Spreadsheet

Resize the Spreadsheet 
This spreadsheet is embedded in the 
slide show. Embedded is a technical 
term that means that the spreadsheet 
really is Microsoft Excel--and not some 
frustrating, limited spreadsheet editor. 

3. Try it: Resize the Spreadsheet
Select the frame around the little 
spreadsheet. Use one of the corner 
handles to drag the spreadsheet 
larger to show Column E and Row 8. 

What Do You See? The PowerPoint 
Ribbons show File and Window, only. 
Beneath that you should see the Excel 
Home Ribbon: Clipboard, Font, 
Alignment, Number, Styles, Cells and 
Editing. 

Keep going...

Home ->Number
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Enter Data into the Spreadsheet

Edit the Spreadsheet 
4. Try it: Add Labels to the Spreadsheet
Enter the Labels
Select Cell A1, type: Product
Select Cell A2, type: Wholesale

Format the Labels
Select Row 1.
Go to Home->Font->Bold.

Format the Data
Select Column B.
Go to Home->Number.
Click on the dollar sign ($)

Keep going...

Home ->Number->Accounting
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Enter Data into the Spreadsheet

Add More Data 
5. Try it: Add the Data
Enter the Items
Select Cell A2, type: Apples
Select Cell A3, type: Box
Select Cell A4, type: Card
Select Cell A5, type: Bow
Select Cell A6, type: Basket

Enter the Numbers
Select Cell B2, type: 3.75
Select Cell B3, type: 1.90
Select Cell B4, type: 1.25
Select Cell B5, type: 1.00
Select Cell B6, type: 2.00

Keep going...

Home->Number
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Create formulas in the spreadsheet

AutoSum the Data 
You can find the AutoSum on two 
Ribbons in Microsoft Excel: Home and 
Formulas.

6. Try it: AutoSum the Data
Select Cell A7.
Go to Home ->Editing->Sum.

What Do You See? Microsoft Excel 
inserted the formula: =SUM(B2:B6).

The Cells that are used in this formula are 
outlined and you can see that none of the 
numbers have been left out.

Click ENTER on the keyboard.
The Sum in Cell B7 should be: $9.90

Keep going...the next part is interesting. 

Home ->Editing->Sum

Comma Training Page 35



Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables: Format the Spreadsheet

Format the Data
Conditional Formatting changes the 
Shading depending on the value in the 
cell.

7. Try it: Use Conditional Formatting
Select Cells B2:B6.
Go to Home ->Styles.
Click on Conditional Formatting.
Select: Data Bars.

The Conditional Formatting includes:
Highlight Cell Rules
Top/Bottom Rules
Data Bars
Color Scales
Icon Sets
New Rule
Clear Rule
Manage Rules

Yep, Conditional Formatting helps your 
audience visualize the numbers.

Keep going...!

Home ->Styles->Conditional Formatting
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.1. Construct and modify tables

Return to the Slide Show 
When you edit an embedded spreadsheet 
you were working in Microsoft Excel. How do 
you get back to the slide show in 
PowerPoint?

8. Try it: Return to PowerPoint
Click on the Title Box on Slide 3.

What Do You See? If you select something 
else on the slide, the spreadsheet will close. 
The Microsoft Excel Ribbons will be put 
away.

Memo to Self: You can return to Excel and 
edit the data if you wish by double clicking 
the embedded spreadsheet.

PowerPoint ->Home
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Summary 
Tables summarize information into 
Rows and Columns. The Table Tools 
offer many options for formatting the 
data so that it makes sense.

Microsoft PowerPoint can also display 
data in an embedded spreadsheet so 
that you can use all of the tools in 
Microsoft Excel. 

Way cool convergence of technology.

Save. Save. Save. That's enough for 
now. The next lesson uses Excel to 
create Charts and Diagrams.

Allez allez in free.
You get the cookie.
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Lesson 1: Working with Tables
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open a new blank presentation.
2. Add the Title: Marketing Results
3. Format the title Red. Change the font to Cooper. 
4. Insert a new slide. Insert a table with 2 Columns and 3 Rows. 
5. Apply the Table Style: Medium Style, Accent 5
6. Format the table height to be 2.5”
7. Select Cell A2. Add the following data to the table.
Before After 
120     210
210     275
275     460
8. Put your cursor in the first row of the table. Insert a row above. 
Merge the cells of the new row. Add the text: New Ad Campaign
9. Format the text New Ad Campaign as centered
10. Put your cursor in Cell A2 Insert a column to the left. 
11. Add the following data to the table:
A2: Week 1
A3: Week 2
A4: Week 3
12. Format Cells A2-A4 with effect Cell Bevel-> Cool Slant
13. Put your cursor in Cell C2. Insert a column to the right. Add the 
text Goals Met!
14. Select the text Goals Met! Change the text direction to Rotate 
all Text 90°

15. Resize Column D to be 0.5”
16. Select Column D and split it into 2 rows. In the empty cell, format 
the shading to be the sample file Balloon1.gif or a picture of your 
choice. 
17. Add Outside border to the table
18. Remove Banded Rows and apply First Column Table Style Options
19. Arrange the table by setting the alignment as Right and Bottom.
20. Add a new slide.
21. Insert a Table: Excel Spreadsheet
22. Add the following data to the spreadsheet:

23. In Cell E2, use the AutoSum function to add Cells B2-D2. Use the 
AutoSum function in Cells E3 and E4. 
24. Apply Conditional Formatting to Column E.
25. Save this activity as Advanced PowerPoint Practice 1

Ham Turkey Egg Salad
Period 1 40 20 20
Period 2 50 35 40
Period 3 65 45 55

Practice Activities
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1. 1. What Ribbon has the command for 
adding a table to PowerPoint? 
a. Insert
b. Home
c. Page Layout
d. Table
e. There is no command
Tip: Advanced PowerPoint, page 16

2. What are the Table Tools Ribbons?
a. Styles
b. Layout
c. Format
d. Design
Tip: Advanced PowerPoint, page 17

3. The command to merge cells is Table 
Tools--> Layout--> Merge → Merge Cells
a. True
b. False
Tip: Advanced PowerPoint, page 20

4. Which is an option for Table Shading?
a. Pictures
b. Stripes
c. Gradient
d. Textures
Tip: Advanced PowerPoint, page 26

5. What Ribbon has the command to add 
Table Borders?
a. Table Tools--> Design
b. Table Tools--> Format
c. Table Tools--> Borders
Tip: Advanced PowerPoint, page 27

6. The table alignment commands are on 
which Ribbon?
a. Layout
b. Table Tools--> Layout
c. Home
c. Table Tools--> Format
Tip: Advanced PowerPoint, page 21

7. The Header Row is the top row of a 
table where there may be labels.
a. True
b. False
Tip: Advanced PowerPoint, page 29

Test Yourself
8. Which are Arrange options? 
(Select all correct answers.)
a. Align Left
b. Align Right
c. Align Top
d. Align Bottom
Tip: Advanced PowerPoint, page 30

9. A spreadsheet embedded into a PowerPoint presentation 
is as fully functional as a regular Excel file.
a. True
B. False
Tip: Advanced PowerPoint, page 32

10. Which of following is true? 
(Select all correct answers.)
a. Tables organize data
b. Spreadsheets calculate data
Tip: Advanced PowerPoint, page 31
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© 2011 Comma Productions, LLC

PowerPoint 2010: Creating Tables and Charts

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Insert and modify Charts in PowerPoint
2. Use the Layout Ribbon to format the Chart 
Title, Axis Title and Data Table
3. Format the Axes and the Gridlines
4. Use the Design Ribbon to change the Chart 
Type, select a different Chart Layout, and apply 
Chart Styles.
5. Use the Format Ribbon to Resize a Chart and 
edit the Position on the slide. 

Show the Data: Charts and Chart Tools
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1. Readings
Read Lesson 2 in the Advanced PowerPoint 
guide, page 41-71.

Project
A simple presentation that includes Charts 
and introduces the Chart Tools.

Downloads
Show the Data Complete.pptx
Farm1.gif
Chicken4.jpg

2. Practice
Complete the Practice Activity on page 72.

3. Assessment
Review the Test questions on page 73

More Menu Maps
From the Chart Tools->Design Ribbon
1. Chart Tools->Design, page 62
2. Design->Data->Switch Row/Column, page 61
3. Design->Type->Change Chart Type, page 62
4. Design->Chart Layouts, page 63
5. Design->Chart Styles, page 64

From the Chart Tools->Format Ribbon
1. Format->Shape Styles->Shape Outline, page 66
2. Format->Size, page 67

Menu Maps
From the Chart Tools->Layout Ribbon.
1. Chart Tools ->Layout, page 52
2. Layout->Labels->Chart Title, page 53
3. Layout->Labels->Axis Titles, page 54
4. Layout->Labels->Data Table, page 55
5. Layout->Labels->Axis->Axis, page 56
6. Layout->Labels->Axis->Gridlines, page 57
7. Layout->Labels->Background, page 58

Chart Tools->Layout Ribbon

Chart Tools->Design Ribbon

Lesson 2 : Charts and Chart Tools
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Show the Data
Your data is supposed to tell a story but rows of numbers can be difficult to read. The numbers, percents and 
formulas just get lost and your message isn't heard. Consider presenting your data graphically. People can look at 
a pie chart and see that one slice of "pie" is bigger than the rest. In the previous lesson, we added (embedded) a 
Microsoft Excel spreadsheet to a slide. In this lesson, we will use Excel to create charts.

Please Start Microsoft PowerPoint
What do you see at the top of the screen? 
Is there a Title Bar that says Microsoft 
PowerPoint? Yes.

Is there a Home Ribbon with the Clipboard, 
Font and Paragraph Groups? Yes.

If your screen looks similar to the example on 
this page, then you are ready to get started.
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.3. Add and remove slides.

Before You Begin 
This discussion begins by creating a 
sample presentation with two slides. 
The design will include a Theme. 
Themes have Effects which can be 
used to format the Charts.

1. Try it: Create a New Presentation
Open PowerPoint. You should see a 
new, blank Presentation.
Go to Home ->Slides->New Slide.
Please add 1 new slide for a total of 2.

Keep going...

Home ->Slides->New Slide
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.5. Enter and format text

Enter Some Sample Text 
Enter the following Text and format the 
presentation with a Theme. 

2. Try it: Enter Text
Go to Slide 1.
Enter the Title: Charlotte's Website
Enter the Subtitle: New Fall Products

Try This, Too: Select a Theme
Go to Design->Themes.
Select a Theme: Solstice

Keep going...

Design ->Themes
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Select a Chart Type

Insert a Chart 
3. Try it: Insert a Chart
Click on Slide 2.
Edit the Title: Charlotte's Website.

Select the bottom Text Box.
Go to Insert ->Illustrations->Chart.

Keep going...

Memo to Self: You can click on the 
Chart button in the Placeholder, too.

Insert ->Illustrations->Chart
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Set as Default Chart

Enter Chart Data 
4. What Do You See? You will 
be prompted to select a Chart. 
The Chart Templates include 
Column, Line, Pie and many 
others. 

Go to Column.
Select: Clustered Column.

Made You Look: Look at the 
bottom of this window for Set as 
Default Chart. 

You can select a chart template
and make that chart the one that 
is always used when you click on 
Chart in the Illustrations Group. 

Click OK.
Keep going...

Insert ->Illustrations->Chart
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Enter Chart Data

Hello, Little Chart 
5. What Do You See? You should see 
a new Column Chart on Slide 2. 

The Chart Tools include:
Design
Layout
Format

What Else Do You See? A new, 
sample spreadsheet should be opened 
in Excel as well. 

The buttons on the Home Ribbon in 
Excel may look funny when the 
window is small, but the Ribbons and 
Groups are all in the right places.

Keep going, this is getting interesting...

Chart Tools
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Enter Chart Data

Enter Chart Data
6. Try it: Enter Chart Data
Select Cell B1, type: October.
Select Cell C1, type: November.
Select Cell D1, type: December.

If these are labels (and they are), then 
they should be formatted Bold. 
Select Row 1.
Go to Home->Font->Bold.

Keep going...

Home->Font->Bold
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Enter Chart Data

Enter More Data 
7. Try it: Add More Labels
Select Cell A2, type: Legs.
Select Cell A3, type: Eggs.
Select Cell A4, type: Pigs.

If these are labels (and they are), then 
they should be formatted Bold. 
Select Row 1.
Go to Home->Font->Bold.

Try This, Too: Add the Data
Select Cell B2, type: 200.
Select Cell C2, type: 220.
Select Cell D2, type: 240.

Select Cell B3, type: 100.
Select Cell C3, type: 200.
Select Cell D3, type: 300.

Select Cell B4, type: 450.
Select Cell C4, type: 550.
Select Cell D4, type: 600.

Whew. Keep going...

Home->Font->Bold
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Select Chart Data

Select Chart Data 
The sample Chart data included more 
information than we need. You can use 
the Handle in the bottom right corner to 
select the Range that is included in the 
Chart.

8. Try it: Select the Chart Data
Select: A1:D4.
The Chart on Slide 2 will update to match 
the Range of Cells that you selected.

Try This, Too: Edit the Chart Data
Select Row 4.
Go to Home->Cells->Delete.
Click on Delete Sheet Row.

Do This: Save the Presentation
Go to File->Save.
Browse to your Documents folder.
Enter the File Name: Save the Data.pptx
Click on Save.

So far, so good. The spreadsheet has 
three months data for the new products: 
Legs, Eggs and Pigs at Charlotte's 
Website.

Home->Cells->Delete->Delete Sheet Row

Comma Training Page 51



Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Chart Title

Chart Tools: Layout 
The preceding pages worked on 
the getting data into Excel. Let's 
return to PowerPoint and look at 
the Chart on Slide 2. 

Not bad for a start. 
It needs some work...

People like to figure things out, 
especially diagrams and charts. 
Give them a clue by labeling your 
Chart. 

The Labels Group can be found on 
the Layout Ribbon. The Label 
Options include:
Chart Titles
Axis Titles
Legend
Data Labels

Keep going...

Chart Tools ->Layout

The one-L Lama, 
a Poem by Ogden Nash
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Chart Title

Layout: Label the Chart 
1. Try it: Edit the Chart Title
Go to Slide 2 and select the Chart.
The Chart Tools should be available.

Go to Chart Tools->Layout->Labels.
Go to Chart Title->Above Chart.

A new Chart Title will be placed above 
the Chart. The Chart has been resized to 
fit.

Edit the Title: Our New Fall Products

Keep going...

Chart Tools ->Layout->Labels->Chart Title
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Axis Title

Layout: Label the Axis 
2. Try it: Edit the Axis Titles
Go to Slide 2 and select the Chart.
The Chart Tools should be available.

Go to Chart Tools->Layout->Labels.
Go to Axis Titles.
Go to Primary Vertical Axis Title.
Select Rotated Title.

You should see a new Axis Title on 
the left side of the Chart. 

Edit the Title: Monthly Sales

Keep going...

Chart Tools ->Layout->Labels->Axis Titles

The one-L Lama, 
He's a priest...
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Data Table

Layout: The Data Table 
A Data Table shows the numbers at 
the bottom of the Chart. It is another 
useful way to convey your message. 

3. Try it: Show the Data Table
The Chart on Slide 2 is selected.
The Chart Tools should be available.

Go to Chart Tools->Layout->Labels.
Go to Data Table->Show Data Table.

You should see a new Data Table on 
the bottom of the Chart. 

Keep going...

Chart Tools ->Layout->Labels->Data Table

The two-L Llama, 
He's a beast...
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Use Axis

Layout: Format the Axis 
You can format the Axis as well as the Axis 
Title. Here are the steps.

4. Try it: Format the Axis
The Chart on Slide 2 is still selected.
The Chart Tools are available.

Go to Chart Tools->Layout->Labels.
Go to Axis->Axis->Primary Vertical Axis.

What Do You See? You can change the 
scale on the Vertical Axis from Hundreds to 
Thousands, Millions or Billions. There is also 
an option to show the numbers on a Log 10 
base scale.

Please leave the Primary Vertical Axis on 
the Default and keep going.

Memo to Self: The Log 10 Scale may be 
interesting in an economy that is going 
through hyperinflation. 

Chart Tools ->Layout->Labels->Axis->Axis->Primary Vertical Axis

And I would bet a silk pajama...
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Use Gridlines

Layout: Format Gridlines 
By Default, this Chart is showing the 
Major Horizontal Gridlines. Let's look 
at the other options that are available.

5. Try it: Format the Gridlines
The Chart on Slide 2 is selected.
The Chart Tools are available.

Go to Chart Tools->Layout->Labels.
Go to Axis->Gridlines.
Go to Primary Vertical Gridlines.

What Do You See? You can choose 
the show the Gridlines. The options 
are:
None
Major Gridlines
Minor Gridlines
Major and Minor Gridlines

Please select: Minor Gridlines.

Keep going...

Chart Tools ->Layout->Labels->Axis->Gridlines

There isn't any Three-L Lllama...
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Chart Title

Layout: Add a Background 
Many television news shows format the 
Chart Background so that it amplifies the 
meaning of the numbers. For example, a 
Chart showing the number of babies born 
might have a picture of diapers or bottles 
in the background.

6. Try it: Format the Background
Select the Chart Area of the Column 
Chart on Slide 2. The Chart Tools should 
be available.

Go to Chart Tools->Layout->Labels.
Go to Background->Plot Area.
Click on More Plot Area Options.

What Do You See? You can show the 
Plot Area with a default color fill that goes 
with the Theme, or None.

Keep going...

Chart Tools ->Layout->Background->Plot Area
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.3. Apply chart elements: Labels-Chart Title

Background Fill Options 
Format Plot Area includes options to edit the 
Fill, Border Color, Border Styles, Shadow, 
Glow and Soft Edges and 3-D Format. The 
Default Fill is a solid color. You can use a 
picture for the Background Fill if you wish.

7. Try it: Edit the Background Fill
Select: Picture or Texture Fill.
Click on Insert From: File...
Browse for your Documents folder and select 
a picture. The example in this lesson uses 
Farm1.gif.

Try This, Too: Change the Transparency
Edit the Transiency: 60%.

Click on Close to return to the Chart.

Keep going...!

Chart Tools ->Layout->Background->Plot Area
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Layout Summary 
8. What Do You See? The Chart 
now has a Chart Title, Axis Title, 
Data Table and a background 
picture.

So far, discussion has focused on 
the Layout Ribbon. Let's look at 
the options on the Design
Ribbon. 

Do This, Now: Save, Save, 
Save
Go to File->Save.

File ->Save
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Switch Rows/Columns

Chart Tools: Design 
The Design Ribbon has options for:
Type
Data (Select, Edit, Refresh)
Chart Layouts
Chart Styles.

1. Try it: Format the Data
The Chart on Slide 2 is selected.
The Chart Tools are available.

Go to Chart Tools->Design->Data.
Click on Switch Row/Column.

What Do You See? The Columns are 
grouped by Month, now, not Product.

What If It Doesn't Work? This example 
works when the spreadsheet is open in 
Microsoft Excel. If Switch Row/Column
option is not available, click on Edit Data
to open the spreadsheet for this Chart.

Keep going, please...

Chart Tools ->Design->Data->Switch Row/Column
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Change the Chart Type

Design: Change the Type 
You can change the Chart Type if you 
wish. Question: will the Chart keep the 
formatting we added with the Layout
Ribbon? 

2. Try it: Change the Chart Type
The Chart on Slide 2 is still selected.
The Chart Tools are available.

Go to Chart Tools->Design->Type.
Click on Change Chart Type.

You need to select a Chart Type.
Choose a Category: Column
Choose a Type: Stacked Column

What Do You See? The Stacked 
Columns combine all of the Products. 
The Labels and Background are still 
there.

Keep going...

Chart Tools ->Design->Type->Change Chart Type
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Change the Chart Layout

Design: Change the Layout 
The Chart Layouts offer several 
templates for formatting the Charts.

3. Try it: Change the Layout
Go to Slide 2 and select the Chart.
The Chart Tools should be available.

Go to Chart Tools->Design.
Go to the Chart Layouts.
Choose a Layout: Layout 2

What Do You See? The data has been 
placed in the Column, instead of in a Data 
Table. The Vertical Axis is not shown. The 
Gridlines have been turned off.

The Chart is simplified. Keep going...

Chart Tools ->Design->Chart Layouts
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Apply Quick Styles

Design: Quick Styles 
OK, let's have a little fun with the 
Quick Styles.

4. Try it: Apply Quick Styles
Go to Slide 2 and select the 
Chart.
The Chart Tools should be 
available.

Go to Chart Tools->Design.
Go to the Chart Styles.
Choose a Quick Style: Style 5.

What Do You See? The Quick 
Style did not include the Chart 
Background.

UNDO this step. There is another 
way to apply Quick Styles to the 
Chart.

The plot thickens. Turn the 
page...

Chart Tools ->Design->Chart Styles
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Format a Chart Element

Format Chart Effects 
Each element in a Chart can be selected 
and formatted separately. This example 
will format the data series in the Columns.

5. Try it: Format Chart Effects
Go to Slide 2 and click on any data point, 
say Pigs. The entire Pigs series will be 
selected. The Chart Tools should be on.

Go to Chart Tools->Format.
Go to Shape Styles->Preset.
Choose a Style: Preset 2

Try This, Too: Format the Other Series
Select the other two Data Series and 
format the Shape Style to match.

Keep going...

Chart Tools ->Format->Shape Styles->Shape Effects->Preset

Comma Training Page 65



Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Format a Border

Format the Border
Charts are made of Shapes. You can 
use the Format Ribbon to edit the 
Border of the Plot Area.

6. Try it: Choose a Shape Outline
The Chart on Slide 2 is still selected.
The Chart Tools are available.

Go to Chart Tools ->Format.
Go to Shape Styles->Shape Outline.
Select a Theme Color.

What Do You See? There should be a 
new Outline around the Plot Area.

But wait, there's more!

Chart Tools ->Format->Shape Styles->Shape Outline
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Resize a Chart

Resize a Chart 
New Charts fill the width of the Text 
Box on the slide. You can Resize a 
Chart the same way you resize a 
Picture or Shape.

7. Try it: Resize a Chart
The Chart on Slide 2 is still selected.
The Chart Tools are available.

Go to Chart Tools ->Format->Size.
Enter the Width: 5

What Do You See? The Width and 
the Height can be edited 
independently. 

The Chart is tall, now, not wide. The 
Columns and Background resized to 
fit. 

Keep going...

Chart Tools ->Format->Size
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Specify the Position

Specify the Position 
Say you wanted the Chart to be 2" from 
the edges of the slide. You can use the 
advanced options to format the Position.

8. Try it: Edit the Chart Position
The Chart on Slide 2 is selected.
Go to Chart Tools ->Format->Size.
Look in the Size Group for an Option 
arrow. Click on More.

Go to the Position tab.
Edit the Horizontal Position: 2
Edit the Vertical Position: 2

Click Close. The Chart will be positioned 
precisely as you indicated. 

Ok, that's pretty good. 
Save, Save, Save. 

Chart Tools ->Format->Size->More
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Just for Fun, Really 
1. Try it: Insert a Picture
Slide 2 is selected.
Go to Insert ->Images-> Picture.
Browse to your Documents folder for 
a picture. The one on this page is 
called Chicken4.jpg

Try This, Too: Format the Picture
The new picture is selected and the 
Picture Tools should be available.

Go to Picture Tools->Format.
Go to the Picture Styles.
Click on Drop Shadow Rectangle.

Then what..?

Insert ->Images-> Picture
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.2. Insert and modify charts: Arrange Chart Elements

Arrange Chart Elements 
2. Try it: Arrange the Chart Elements
Select the Chart on Slide 2.
Go to Chart Tools ->Format->Arrange.
Click on Bring Forward.

What Do You See? The Chart should be 
in front of the picture, however, the picture 
may "shine through" the transparent 
background of the Chart. 

3. Try This, Too: Format the Chart
The Chart on Slide 2 is still selected.
Go to Chart Tools->Format.
Go to Shape Styles->Shape Fill.
Select a color: White.

4. And Try This: Format the Border
Go to Chart Tools->Format.
Go to Shape Styles->Shape Outline.
Select a color: Black.

That works.

Chart Tools ->Format->Arrange->Bring Forward
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Working with Charts 
This lesson demonstrated how to 
add a Chart to your presentation. 
The Chart was created from data 
entered into an Excel 
spreadsheet. 

We looked at three Chart Tools:
Design, Layout and Format. 

Allez, Allez in free. You done 
good.
Go get two cookies, OK?
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Lesson 2: Working with Charts
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open a new, blank presentation.
2. Add the title: Year End Report
3. Apply the theme Pushpin, or a theme of your choice.
4. Insert a Chart. Select Clustered Column.
5. Add the following data to the spreadsheet:

6. Format the labels Bold and 14 point
7. Delete any extra columns and make the handles fit the data
8. Change the Chart Title: Highest Increases
9. Format the Background of the Chart with a Gradient fill of 
your choice.
10. Format the Gridlines to show Major and Minor Gridlines
11. Select each of the columns and format them with different 
colors and shape effects of your choice.
12. Change the chart type to Clustered Bar.
13. Insert a picture of money. Arrange the picture so it is 
overlapped behind the chart a little.

Last Year This Year
Shirts 100 325
Hats 75 125
Balloons 120 400
Coffee Mugs 55 170

14. Insert a new blank slide. 
15. Insert a new chart. Pick a pie chart. 
16. Add the following data to the spreadsheet:

17. Format the Data Labels to be Outside End. Apply Chart Layout 6.
18. Apply Chart Quick Style 12.
19. Change the Theme Colors to Flow. 
20. Apply a shape border to the largest piece of pie. 
21. Resize the Pie Chart to 2” by 2”.
22. Add a chart title: Asleep at Mouse Gear
23. Add a picture of a mouse. Apply a picture style of your choice. 
24. Save the file as Advanced PowerPoint Practice 2.

Shirts 325
Hats 125
Balloons 400
Coffee Mugs 170

Practice Activities
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1. A spreadsheet can be added to a 
PowerPoint presentation.
a. True
b. False
Tip: Advanced PowerPoint, page 48

2. What are the Chart Tools Ribbons? 
(Select all correct answers.)
a. Design
b. Layout
c. Format
d. Styles
Tip: Advanced PowerPoint, page 48

3. A Chart can only be added to 
PowerPoint from a pre-existing 
spreadsheet.
a. True
b. False
Tip: Advanced PowerPoint, page 49

4. Which commands are on the Chart 
Tools-> Layout Ribbon? 
(Select all correct answers.)
a. Chart Titles
b. Axis Titles
c. Legend
d. Data Labels
Tip: Advanced PowerPoint, page 53-56

5. What is the term that refers to the area 
of a chart, behind the data?
a. Background
b. Wall
c. Plot Area
Tip: Advanced PowerPoint, page 58

6. Changing the Chart Type removes all 
settings like Background and Labels.
a. True
b. False
Tip Advanced PowerPoint page 62

7. Which command offers several 
templates for formatting Charts?
a. Styles
b. Chart Layouts
c. Design
Tip: Advanced PowerPoint, page 63

8. Charts have Quick Styles.
a. True
b. False
Tip: Advanced PowerPoint, page 64

Test Yourself
9. A Chart can be resized the same way as a 
picture or a shape.
a. True
b. False
Tip: Advanced PowerPoint, page 67

10. Charts cannot be formatted with Effects.
a. True
b. False
Tip: Advanced PowerPoint, page 70
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Exam 77-883: Microsoft PowerPoint 2010
4. Creating Charts and Tables 
4.5. Manipulate chart elements: Add Hyperlinks

Extra: Hyperlink to a Chart 
Many presentations use hyperlinks to add 
information from the Internet, say a link to 
current prices on the company website.

1. Try it: Add A Hyperlink
Select the Chart on Slide 2.
Go to Insert ->Links->Hyperlink.

2. Try This, Too: Edit the Hyperlink
Select: Existing File or Web Page.
Type an Address: http://www.google.com
Click OK to return to Slide 2.

3. And Try This: Test the Hyperlink
Go to Slide Show->Start Slide Show.
If you click on the chart during the show, 
you should go to the Google website. 

Insert ->Links->Hyperlink
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© 2011 Comma Productions, LLC

PowerPoint 2010: Transitions and Animations

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Create a Master Slide
2. Use the Drawing Tools to create, resize, and 
position graphics on a Master Slide
3. Apply Styles, Borders and Effects to a graphic
4. Add Transitions to a Slide Show
5. Modify the Transitions with Sound and Timing

Reach for the Stars
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1. Readings
Read Lesson 3 in the Advanced PowerPoint 
guide, page 75-112.

Project
An animated presentation that includes 
Slide Masters and Slide Transitions

Downloads
Atmosphere.gif, Brilliant Star.gif, 
Code.gif, EarthRise.jpg, Jupiter1.jpg, 
Neptune.jpg, ShuttleAtlantis.gif, Small 
Star.gif, SolarEclipse.jpg, Tree of 
Life.bmp

Reach for the Stars.pptx (Complete) 

2. Practice
Complete the Practice Activity on page 113.

3. Assessment
Review the Test questions on page 114.

More Menu Maps
From the Transitions Ribbon 
1. Transitions ->Transition to This Slide, page 102
2. Transitions ->Transition to This Slide->Effect Options, page103
3. Transitions ->Transition to This Slide->More, page 104
4. Transitions ->Timing->Sound, page 105
5. Transitions->Timing->Duration, page 106
6. Transitions->Timing->Advance Slide, page 107
7. Transitions->Timing->After, page 108

Menu Maps
From the Slide Master Ribbon.
1. Slide Master->Background, page 80
2. Slide Master->Close Master View, page 90

Slide Master Ribbon

Transition Ribbon

Lesson 3 : Reach for the Stars
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Please Start Microsoft PowerPoint
What do you see at the top of the screen? 
Is there a Title Bar that says Microsoft 
PowerPoint? Yes.

Is there a Home Ribbon with the 
Clipboard, Font and Paragraph Groups? 
Yes.

If your screen looks similar to the image on 
this page, then you are ready to get 
started.

Slide Masters and Transitions
There are three things that apply to the whole PowerPoint presentation: Themes, Slide Masters, and Transitions. A Slide 
Master is a design view that you can use to create your own presentation Theme. A Transition is how the presentation goes from 
one slide to the next. The Transitions, like segues in a movie, can dissolve, fade to black, or use some exciting wipe. This lesson 
will create a presentation on space, Reach for the Stars. The images are available free, without copyright, from NASA. The lesson 
will demonstrate how to create a custom Slide Master and how to apply Transitions to a slide show. 
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.1. Adjust views: Master Views

I Am the Master
Behind every slide show, there is 
a Slide Master. The Slide Master 
is the template for every slide in 
the presentation. 

Whatever is added to the Slide 
Master will be seen on all slides.

1. Try it: View the Slide Master
Go to View ->Master Views.
Select Slide Master.

Keep going, please...

View ->Master Views-> Slide Master
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.1. Adjust views: Slide Master View

Hello, Slide Master!
2. What Do You See? There is a new 
Slide Master Ribbon on the left side. It is 
between the File and Home Ribbons. 

The Slide Master is actually a group of 
Layouts. There is a special design for the 
Title Slide, the first slide in a presentation. 
There are additional layouts that include 
two text boxes, or one text box and an 
image.

Keep going...

Slide Master
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.4. Format slides: Modify a Theme

Slide Master: Background 
This show will include images from deep, 
dark outer space. The Slide Background
should be black. 

Before You Begin: The presentation is 
open in Master View. The Slide Master 
Ribbon is available.

Select the Top Slide in the Layouts at the 
left side of the Master View. This is the 
Slide Master. Any formatting that you 
apply to the Slide Master will be inherited 
by all of the slides in this presentation.

3. Try it: Edit the Slide Background
Go to Slide Master->Background.
Go to Background Styles.
Select: Style 4 (All black)

What Do You See? All of the slides 
should be black with white text. 

Keep going...

Slide Master->Background->Background Styles
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.3. Modify WordArt and shapes: Modify Text Fill and Text Effects

Edit the Slide Master
Think Outside the Box: The Slide 
Master has Shapes. Shapes can be 
modified with the Drawing Tools. You 
can use the options in the Drawing Tools, 
even though you are working in the 
Master View.

4. Try it: Modify the WordArt
The presentation is open in Master View. 
The Slide Master is selected. 

Select the Master Title Text Box.
Go to Drawing Tools->Format.
Go to WordArt Styles.
Select a Text Fill: Yellow 
Select a Text Effect: Glow

Keep going...

Drawing Tools->Format->WordArt Styles
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements. 

Slide Master: Edit the Text 
5. Try it: Edit the Master Text Styles
Select the Master Text Box.
Go to Drawing Tools->Format.
Go to the WordArt Styles.
Select a Text Fill: Orange 

What Do You See? The WordArt Styles 
that you selected for the Slide Master 
were applied to all of the Master Layouts.

Keep going...

Drawing Tools->Format->WordArt Styles->Text Fill
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: 

Slide Master: Add a Shape
You can add a picture, logo, or shape to 
the Master title slide. The objects on the 
Master slide are repeated on all of your 
slides. So, every slide in the outline will 
repeat your name or image. 

6. Try it: Insert a Shape
Go to the Insert->Illustrations->Shapes.
Pick a rectangle from the Shape gallery.

Drag a thin rectangle between the Title 
and the Text boxes. Keep going...

Insert->Illustrations->Shapes
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Resize a Shape

Edit the Shape: Resize
7. Try it: Resize the Shape
Select the Shape on the Master Slide. 
Go to Drawing Tools->Format->Size.
Edit the Height: 0.1"

Try This, Too: Format the Shape 
Style
Go to Drawing Tools->Format.
Go to the Shape Styles.
Select a Style: Intense Effect-
>Orange.

Keep going...

Drawing Tools->Format ->Shape Styles
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements. 

Slide Master: Add a Logo 
You need to add a picture or logo to the 
Master. The objects on the Master slide 
are repeated on all of your slides. So, 
every slide in the outline will say your 
name or image again and again. 

8. Try it: Insert a Picture
Go to the Insert ->Images->Picture
Browse to the samples you saved to the 
Documents folder and select one.

Resize the picture smaller.
Place the picture in the bottom right 
corner of the Slide Master. 

Keep going...

Memo to Self: The example on this page 
uses the Brilliant Star.jpg available in 
our downloads. You do not have to 
MATCH the graphics shown in this 
lesson.

Insert ->Images->Picture
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.4. Format slides: Setup Slide Footers

Slide Master: Footers 
Look at the bottom of the Slide Master for 
the Footer. By default, there are three 
Text Boxes in the Footer: aligned left, 
center and right. This slide show has the 
Date on the left and the Slide number on 
the right. 

9. Try it: Edit the Footers
Go to the Footer on the Slide Master.
Select the Center Text Box.
Type: Reach for the Stars

Ok, it's coming together.
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.4. Format slides: Setup Slide Footers

Insert the Date and Time
You can include the Date and Time on your Slide 
Master. By default, the control will be placed in a 
text box in the footer at the bottom of the slide.

Try it: Insert the Date and Time
The first slide in the Master List is selected.
Go to Insert->Text-> Date & Time.

What Do You See? You will be prompted to 
choose from a list of available formats.

Memo to Self: You can make the Date and Time 
update automatically. The check box option is in 
the bottom, left corner.

Insert ->Text->Date & Time
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.4. Format slides: Setup Slide Footers

Insert Slide Numbers
You can add the Slide Numbers to the 
Footer if you wish. Hmmmm, do you 
really want to tell your audience that you 
are on slide 5 of 230? <zzz zzz>

Try it: Insert Slide Numbers
Place your cursor in the Text Box in the 
bottom right corner of the Slide Master.

Go to the Insert->Text->Slide Number.

What Do You See? The Slide Number 
will be placed in the text box.

Insert ->Text->Slide Number
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.4. Format slides: Setup Slide Footers

Slide Master: Insert a Footer
This discussion assumed that the Slide 
Master included a Footer. Say the 
template you created does not. Here are 
the steps to setup a Footer.

Try it: Insert a Footer
The slide show is open in Master View.
The Slide Master is selected.  
Go to Insert ->Text->Header and Footer.

What Do You See? You can select the 
following options if you wish:
Date and Time (Update or Fixed)
Slide Number
Footer

There is a check mark to make the title 
slide different.

What Else Do You See? You can click 
on Apply to add the Footer to this slide 
and Apply to All to add it to all of them.

Insert ->Text->Header & Footer
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.1. Adjust views: Close Master Views

Close the Master View 
All of this formatting has been applied 
in the Master View. When you are 
ready, you can Close the Master 
View and return to the Normal View.

Try This: Close the Master View. 
Go to the Slide Master Ribbon.
Click on Close Master View.
Look for the button in the upper right 
corner of the Slide Master Ribbon

Do This: Save Your Presentation
Go to File->Save.
Browse to your Documents folder.
Name the file: Reach for the Stars.
Click on Save.

Slide Master->Close Master View
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements. 

Enter the Slide Text
What Do You See? When you close the 
Master Slide view, you will see one slide 
that includes the star picture, the shape 
and the information we added to the 
footer.

1. Try This: Enter Text on the Slides
Please add 8 new slides for a total of 9.

Select Slide 1, type: Reach for the Stars
Slide 2: I built a shiny star ship
Slide 3: Made of silicon and glass
Slide 4: Little bits of code
Slide 5: And a dozen lights that flash! 
Slide 6: It's me and my machine
Slide 7: Eager to join the race
Slide 8: O, the things we can explore 
Slide 9: As we cruise through cyberspace!

Keep going...
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.2. Manipulate images: Add images

Insert Pictures
Each slide needs a picture. The images 
for this presentation come from the 
Hubbell Space Telescope. This is a great 
site. 
You can use the sample files for this 
presentation if you wish. You are also 
welcome to use your own pictures. 

Try it: Add pictures
Select Slide 2.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Select a picture.
Please add a picture to each slide. 

Memo to Self: You can also insert a 
picture with the short cut in the middle of 
the slide placeholder.

Insert ->Images->Picture
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.2. Manipulate images: Adjust Contrast

Format the Pictures
Some of the pictures from space have a 
black background. However, the density 
of the black is not as dark as the black 
color of the slides. There is a simple way 
to make adjustments. 

Before You Begin: The image on this 
slide is called Tree of Life. It is selected 
and the Picture Tools are available. 

3. Try it: Adjust the Contrast
Click once on the picture to select it. 
Go to Picture Tools ->Format ->Adjust.
Click on Corrections.
Select the Brightness and Contrast.

Brightness bathes the image in light and 
“washes out” the colors. 

Contrast accentuates the difference 
between absolute black and white. When 
you increase the Contrast, the black gets 
darker and the white gets lighter. When 
you decrease the Contrast, the picture 
fades to grey

Picture Tools ->Format ->Adjust ->Corrections
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Add hyperlink

Insert a Hyperlink
A hyperlink is an effective way to 
link your presentation to more 
resources on the Internet. This 
demonstration adds the hyperlink to 
the picture.

When you run your mouse over the 
picture, you will be able to click on a 
hyperlink and go to a webpage.

Try it: Insert a Hyperlink
Click on the picture to select it.
Go to Insert -> Links->Hyperlink.

Keep going....

Insert ->Links->Hyperlink

Comma Training Page 94



Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Add a hyperlink 

Hyperlink Options
What Do You See? You will be 
prompted to edit the hyperlink. 
There are three key options for 
programming a hyperlink: Link to, 
Address and Screen Tips.

1. Link To a Web Page
Select: Existing File or Web Page.

2. Type the Address
http://steuben.com

3. Enter the Screen Tip
Type the following: Click here to 
go to the Steuben website

Click OK and keep going, please.

Insert ->Links->Hyperlink

Comma Training Page 95



Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Start Slideshow from Current Slide

Show Time: Test the Hyperlink 
In the previous pages, we walked through the 
steps to add a hyperlink to a picture. These 
steps were done in Normal, or Design view. 
The hyperlink can be tested when you Start 
the Slide Show and try the link "live" during 
the show.

4. Try it: Start the Slide Show
Go to Slideshow->Start Slideshow.
Click on from Current Slide.

Keep going...!

Slideshow->Start Slideshow-> from Current Slide
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Start Slideshow from Current Slide

Test the Hyperlink
What Do You See? A PowerPoint 
Slide Show does not include all of the 
Ribbons and Tools you played with 
when you designed the slides. 

5. Try it: Test the Hyperlink
Run your cursor over the image that 
has a hyperlink. You should see a 
screen tip that says: Click here to go to 
the Steuben website.

Click on the hyperlink.
The Steuben website should open in 
your web browser.

Try This, Too: Exit the Slide Show
Click Escape (ESC) on your keyboard.
The Slide Show should close.
PowerPoint should still be open.

Do This: Close the Internet 
Browser.
Click the X to Exit from the Internet.

OK, hyperlinks are good.

Slideshow->Start Slideshow from Current Slide
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Arrange Graphics

Back to the Drawing Board!
Arrange the Graphics 
Here is something you should proof in 
your presentation: look at how the 
pictures overlap. You may need to 
Arrange the images and send one to the 
back. In the example on this page, the 
picture of the planet Jupiter was covering 
up part of the space shuttle Atlantis. 

Try it: Arrange the Graphics
Go to Slide 6.
Select the picture of the planet.
Go to Home-> Drawing-> Arrange.
Click on Send to Back.

What Do You See? The picture of the 
planet was moved to the Back, it is behind 
the picture of the space shuttle.

Keep going...

Home-> Drawing-> Arrange-> Send to Back
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Position Graphical Elements 

Arrange the Graphic Position
You can also edit the Position of a graphic, 
picture, or shape with the Arrange options. 

Try it: Arrange the Position
Still on Slide 6.
The picture of the planet is selected.
Go to Home-> Drawing-> Arrange->Align.
Click on Align Left.

What Do You See? The picture of the planet 
was moved to the left side of the slide.

What Else Do You See? The Arrange options 
include the following:
Order Objects (Front, Back, Forward, Backward)
Group Objects (Group, Ungroup, Regroup)
Position Objects (Align, Rotate, Select)

Home-> Drawing-> Arrange-> Align
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements. 

Hide the Background Graphic
Sometimes the images and logos on the 
Slide Master compete with the pictures on a 
slide. You can use the Design tools to Hide 
the Background Graphics.

1. Try it: Hide the Background Graphics
Go to Slide 2.
Go to Design ->Background,
Click on: Hide the Background Graphics.

2. What Do You See? All of the Background 
Images have been hidden (not deleted) on 
this slide, only. 

Do This, As Well: Save Your Presentation
Go to File->Save. 
Save. Save. Save.

Design ->Background->Hide the Background Graphics
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.1. Adjust views: Presentation Views Slide Sorter

Hello, Slide Sorter 
The Slide Sorter shows little 
thumbnail images of your slides. It is a 
visual outline and a great way to 
organize your thoughts.

The Slide Sorter is also is the best 
place to add Transitions to your 
slides.

1. Try it: View the Slide Sorter
Go to View ->Presentation Views.
Click on Slide Sorter.

What Do You See? The slides are 
shown as miniatures in rows. 

Keep going, please...

View ->Presentation Views-> Slide Sorter
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Apply Transition to This Slide

Add a Slide Transition 
Transitions animate how one slides leads 
into the next. Without a Transition, the segue 
can be abrupt and distracting. Let's 
investigate the Transitions Ribbon.

2. Try it: Add a Transition to This Slide
Select Slide 2.
Go to the Transitions Ribbon.
Go to Transition to This Slide->Wipe.

What Do You See? The Transition should 
play, giving you a little preview.

What Else Do You See? This Group is 
specially called "Transitions to This Slide."
That means the Transition will be applied to 
the slide that you select. You can have a 
different Transition for each slide if you wish. 
Keep going...

Transitions ->Transition to This Slide->Wipe
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Modify Effect Options

Edit the Transition Effect
Each Transition may have several Effects
that you can edit. For example, the Wipe 
Transition can begin from the top, bottom, 
right, left or any corner. 

3. Try it: Edit the Transition Effect
Slide 2 is selected. The Transitions
Ribbon is available. 

Go to Transition to This Slide.
Go to Effect Options->From Left.

What Do You See? The Transition 
should play the preview. In this example, 
the Transition would begin the Wipe from 
the left side of the slide.

Keep going...

Transitions ->Transition to This Slide->Effect Options

Comma Training Page 103



Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Modify Effect

More Transition Options
4. Try it: Review the Transitions
Slide 2 is selected. The Transitions Ribbon 
should be available. 

Go to Transition to This Slide->More.

What Do You See? PowerPoint has a rich 
library of Transitions. The categories include:
Subtle
Exciting
Dynamic Content

Try This, Too: Pick an Exciting Transition
Select: Zoom.
The Slide Sorter should play the Transition.
Go to Transitions->Preview to see it again.

Keep going...this is getting good.

Transitions ->Transition to This Slide->More
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Add Sound to a Transition

Add Sound to a Transition
5. Try it: Add Sound to a Transition
Slide 2 is selected. The Transitions
Ribbon should be available. 

Go to Transitions->Timing->Sound.
Select a Sound: Camera.

Try This, Too: Preview the Sound
Go to Transitions->Preview.

What Do You Hear? You should hear the 
"Camera" Sound as the Transition plays.

What If It Doesn't Work? Please look for 
simple answers, first. Does your computer 
have speakers? Are the speakers turned 
on? Is the sound muted?

Keep going...

Transitions ->Timing->Sound
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Modify the Duration

Modify the Duration 
Each Transition has a Duration. It is 
shown in seconds. The shorter the time, 
the faster the Transition plays. 

6. Try it: Modify the Duration
Slide 2 is selected. 
Go to Transitions->Timing->Duration.
Select a Duration: 2.00.

What Do You See? The Durations begin 
at 0.01 second, and increment in tenths of 
a second as you click the arrows.

Try This, Too: Preview the Duration
Go to Transitions->Preview.

Keep going...

Transitions ->Timing->Duration
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Advanced Slide Manually

Timing is Everything...  
7. Try it: Review the Advance Options
By default, PowerPoint will Advance, or go 
to, the next slide when the presenter clicks 
any key on the keyboard or mouse. This 
option is called On Mouse Click. 

The slides advance at the presenter's 
discretion. This option allows the presenter 
to say all of the information that goes with this 
slide. The presenter can go faster or slower, 
depending on the time allocated for her show. 

Keep going...

Transitions ->Timing->Advance Slide->On Mouse Click
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Advanced Slide Manually

Advance Automatically 
You can use the Transitions Timing to set up 
a show that advances automatically. You 
could use this approach for a trade show or a 
kiosk.

8. Try it: Advance Automatically
Slide 2 is selected. 
Go to Transitions->Timing.
Select Advance Slide After: 3.00.

What Do You See? When you Preview the 
slide, the Transition will show the Wipe Effect 
for 2 seconds and then advance to the next 
slide after another second.

What Else Do You See? The Slide Sorter 
shows a star (for Transition) and the timing of 
the Transition. 

Way cool. 

Transitions ->Timing->Advance Slide->After
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides: Apply to All

All for One and One for All 
This Transition was applied to Slide 2. 
You can quickly make the rest of the 
slides match if you wish.

9. Try it: Apply to All
Slide 2 is still selected. 
Go to Transitions->Timing.
Click on Apply to All.

What Do You See? All of the slides in the 
Slide Sorter should have an animation 
star and the timing for the Transition.

Save, Save, Save. 

Transitions ->Timing->Apply to All
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Start Slideshow from Beginning

Ready to Launch
Try it: Start the Slide Show
Go to Slide Show ->Start Slide Show.
Click on From Beginning.

What Do You See? The presentation should 
advance automatically every three seconds. 
Will the slides advance On Click if you click 
the mouse?

Memo to Self: If you're lucky enough to have 
two monitors, PowerPoint 2010 will open the 
Slide Show on the second monitor, leaving 
PowerPoint open on the first.

Slide Show ->Start Slide Show ->From Beginning
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Start Slideshow from Beginning

End the Slide Show 
Try it: End the Slide Show
Say the presentation advances to the last 
slide. What happens then? You can exit 
the slide show by pressing the Esc key 
on your keyboard. 

What Do You See? The presentation 
window should close but PowerPoint will 
still be open. 

Memo to Self: You can use the Esc key 
to exit a presentation at any time.

Slide Show ->Start Slide Show-> From Beginning
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Summary 
We created a Master Slide and used the 
Drawing Tools to resize, format and 
position the graphics.

This lesson offered a good introduction to
Transitions. Transitions included Effects, 
Effect Options and Timing. 

Allez, Allez in free.
You done good. You get the cookie. 
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Lesson 3: Working with Transitions
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open a new, blank presentation.
2. Go to the Slide Master.
3. Format the background to be Style 9
4. Format the text in the title box to be Word Art Style Gradient 
Fill- Black, Outline- White, Outer Shadow. Format the text 
outline to be Dashes: Square Dot.
5. Insert Shape: Cloud. Move the cloud to be on the right side of 
the slide, just under the title text.
6. If not already done by default, format the cloud with a blue fill 
and a darker blue outline.
7. Resize the cloud to be 1” by 1.5”
8. Apply the Effect: Shadow, Perspective Below
9. Add the following text to the center footer box: Rainy Day 
Savings Company. Format the text as bold and blue. 
10. In the left footer box, add the date and time and set it to 
update automatically.
11. Close the Master Slide View.
12. Add 4 new slides. Add the following slide titles:
Setting Financial Goals
Creating a Budget
Tracking Spending
Ways to Save

13. Add a picture to each slide related to saving money. Apply Picture 
Styles or other effects of your choice.
14. On slide 2, add a second picture—find an umbrella in Clip Art. Move 
the pictures so that both pictures overlap. Put the umbrella layered behind 
your other picture.
15. On slide 4, add a hyperlink to www.mint.com.
16. Go to the Slide Sorter.
17. On the Title slide, add the Transition: Blinds. Change the effect option 
to be horizontal. Set the slide to advance automatically after 00.05.00
18. On slide 2, add the Transition: Flash. Add the sound Camera.
19. On slide 3, add the Transition: Honeycomb. Change the Duration to be 
5.50
20. Save this file as Advanced PowerPoint Practice 3.

Practice Activities
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1. An object on the Slide Master is on 
which slides?
a. Some slides
b. Selected slides
c. Only content slides
d. All the slides
Tip: Advanced PowerPoint, 78

2. When the Slide Master Ribbon is visible, 
where is it located?
a. At the far left of all the Ribbons
b. At the far right of all the Ribbons
c. Between the File and Home Ribbons
Tip: Advanced PowerPoint, page 79

3. What Ribbon has the command to add 
Shapes?
a. Home
b. Insert
c. Tools
d. Format
Tip: Advanced PowerPoint, page 83

4. Which of the following are true about 
Date and Time? 
(Select all correct answers)
a. Command found on the Insert Ribbon
b. Can be set to automatically update
Tip: Advanced PowerPoint, page 87

5. Which of the following are true about 
Footers? 
(Select all correct answers.)
a. The command is on the Insert Ribbon
b. Can be added to all slides
c. Can be added to just the selected slide
Tip: Advanced PowerPoint, page 89

6. Which of the following is true about 
Recoloring a picture? 
(Select all correct answers.)
a. Increase Brightness bathes the image in 
light and washes out the color
b. Increase Contrast makes black darker 
and white brighter
c. Decrease Contrast makes the pictures 
fade to gray
Tip: Advanced PowerPoint, page 93

Test Yourself
7. Which of the following are true about adding 
Hyperlinks? 
(Select all correct answers.)
a. A hyperlink can be added to a picture
b. Hyperlinks connect to web pages
c. You can add a hyperlink to a PowerPoint 
presentation
Tip: Advanced PowerPoint, page 95

8. To test a hyperlink you need to start the 
Slide Show.
a. True
b. False
Tip: Advanced PowerPoint, page 96

9. Which of the following are Picture Tools-> 
Arrange options? (Select all correct answers.)
a. Order Objects
b. Group Objects
c. Position Objects
Tip: Advanced PowerPoint, page 99

10. Which is true about adding Transitions? 
(Select all correct answers.)
a. Only applied to the selected slide
b. Use Transitions-> Timing-> Apply to all to 
add Transitions to all slides
Tip: Advanced PowerPoint, page 102
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© 2011 Comma Productions, LLC

PowerPoint 2010: Transitions and Animations

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Animations Ribbon to create an 
Entrance and and Exit
2. Edit the Animation Effect and change the 
direction of the animation
3. Change the timing and start options
4. Create a Motion Path!
5. Animate text and edit the text options

Top Ten Reasons to Hire Me
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1. Readings
Read Lesson 4 in the Advanced Excel 
guide, page 115-143.

Project
A slide show that uses Animation and 
Custom Animation.

Downloads
Top Ten Reasons.pptx
Baseball1.jpeg, Baseball3.jpeg, 
Basketball2.jpeg, Basketball3.gif,  
Football3.gif, Football4.gif, Football5.gif, 
Gymnastics1.jpeg, Gymnastics2.jpg, 
Hockey2.jpeg, HockeyPuck2.gif, 
Swimming2.jpeg, Track2.jpeg, 
Volleyball2.jpeg, volleyball3.gif,
Wrestling1..jpg
The Boy Who Cried Wolf.pptx

2. Practice
Do the Practice Activity on page 145.

3. Assessment
Review the Test questions on page 146.

Menu Maps
From the Animation Ribbon.
1. Animations ->Animation->Fly In, page 123
2. Animations ->Animation-> Effects Options, page 124
3. Animations ->Advanced Animation->Add Animation, page 125
4. Animations ->Advanced Animation-> Animation Pane, page 126
5. Animations ->Timing->Start, page 127
6. Animations ->Timing->Duration, page 128
7. Animations ->Animation ->More, page 130
8. Animations ->Animation->Motion Paths, page 134
9. Animations ->Animation-> Bold Revealed, page 139

Animation Ribbon

Animation Ribbon

Lesson 4 : Animations
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Animation!
Animation is the heart and soul of PowerPoint. Animation keeps your audience interested and focused on your key 
points. Animation Effects can be applied to pictures or text. A picture can have more than one Animation. For 
example, a baseball can fly in (Entrance) and fly out (Exit). The Animation can include sound as well. This lesson is 
fun, creative and playful. There are a lot of sample files that you can use if you wish.

Start Microsoft PowerPoint
What do you see? Is there a Title Bar that 
says Microsoft PowerPoint? Yes.

Is there a Home Ribbon with the Clipboard, 
Font and Paragraph Groups? Yes.

If your screen looks similar to the example on 
this page, then you are ready to get started.
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.5. Enter and format text

Before You Begin 
This lesson introduces Animations. The 
Animations Ribbon includes Animation, 
Advanced Animation and Timing. We will 
animate pictures and text.

1. Try it: Create a New Presentation
Open PowerPoint. You should see a new, 
blank presentation.
Go to Home ->Slides->New Slide
Please add 10 new slides for a total of 11.

Keep going...

Memo to Self: You do not have to 
MATCH the images and special effects 
shown on these pages. 

Please add your own pictures if you wish. 
It is more important that you begin with 
something and try the options that are 
available

Home ->Slide->New Slide
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2. Creating a Slide Presentation 
2.5. Enter and format text

Enter the Titles 
2. Try This: Add Text to the Titles
Counting down the top ten reasons, 
please enter the following titles.

Slide 1,  type: Top Ten Reasons to Hire 
Me
Slide 2,  type:10.Football
Slide 3,  type: 9. Track
Slide 4,  type: 8. Hockey
Slide 5,  type: 7. Baseball
Slide 6,  type: 6. Wrestling
Slide 7,  type: 5. Swimming
Slide 8,  type: 4. Volleyball
Slide 9,  type: 3. Gymnastics
Slide 10, type: 2. Basketball
Slide 11, type: 1. We complete the team!

Keep going...

Home ->Slide->New Slide
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.4. Format slides: Apply Themes

Design: Themes 
The Theme sets the tone of the presentation. 
Some themes are dark and serious. Others 
have primary colors and look very playful. 

3. Try it: Apply a Theme
Go to Design ->Themes.
Select: Composite. 

Do This: Save the Presentation
Go to File->Save.
Browse to your Documents folder.
Type the name: Top Ten Reasons to Hire 
Me.
Click Save. 

Keep going...

Design ->Themes
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Insert and Resize Pictures

Insert the Sports Pictures
Every picture tells a story. Pictures 
motivate your audience and focus on the 
message you are trying to convey. Please 
add one or two pictures to each slide.  

4. Try it: Insert Pictures 
Begin on Slide 2.
Go to Insert ->Illustrations->Picture.

You will be prompted to Browse for the 
pictures. This computer course offers 
many sample graphics online. You can 
also use your own pictures or clipart if you 
wish. 

Add two pictures to each slide.

Try This, Too: Format the Pictures
Select a picture on Slide 2.
Go to Picture Tools->Format.
Choose a Picture Style.

Format all of the pictures with the same 
Picture Style. Keep going... 

Insert ->Illustrations->Picture
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Insert and Resize Pictures

Add Something to Animate 
This presentation uses a sports metaphor 
to promote the message. Think about 
sports. There's always something "moving 
on the screen" when you are watching it. 

Let's start with a flying football.

5. Try it: Insert a Picture
Slide 2 is still selected.
Go to Insert ->Illustrations.
Click on Picture.
Browse to your Documents folder and 
select the football image.

Keep going...

Insert ->Illustrations->Picture
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations

Hello, Animations 
6. Try it: Add an Animation
The football on Slide 2 is selected.
Go to Animations ->Animation.
Select: Fly In.

What Do You See, Now? By default the 
picture probably flies up from the bottom, 
and that just isn't the right direction for a 
football, is it? 

Keep going...

Memo to Self: You can click on Preview
to play the animation again.

Animations ->Animation->Fly In

Comma Training Page 123



Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Change the Direction of an Animation

Edit the Effect Options 
Each animation Effect has options. For 
example, you can change the direction of 
the animation. A football should fly in from 
the top, not rise from the bottom. 

7. Try it: Edit the Effect Options
The football on Slide 2 has the Fly In 
animation effect. It is selected. 
Go to Animations ->Animation.
Go to Effect Options->From Top-Right.

What Do You See? The football begins in 
the top right corner and stops where you 
placed it on the slide.

Keep going...

Animations ->Animation-> Effect Options
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Change the Direction of an Animation

More than one Animation 
An object can have an entrance and an exit. 

Before You Begin: Add a Picture
Go to Slide 5: Baseball
Go to Insert->Illustrations->Picture.
Browse to your Documents folder and select 
the baseball picture. 

Place the baseball by the batter.

8. Try This: Add an Entrance
Select the baseball.
Go to Animations ->Animation.
Select: Fly In.
Go to Animations->Animation.
Go to Effect Options->From Right.

Try This, Too: Add an Exit
Select the baseball again.
Go to Animations ->Advanced Animation.
Go to Add Animation->Fly Out.
Go to Animations->Animation.
Go to Effect Options->To Top Right.

Preview the animation. Save, Save, Save

Animations ->Advanced Animation->Add Animation
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations

Show the Animation Pane
The Animation Pane lets you work with 
multiple animations. Each animation is listed 
in order on the play list. There is a simple 
timeline that tracks the play.

1. Try it: Show the Animation Pane
Go to Animations ->Advanced Animation.
Go on Animation Pane.

What Do You See? The Animation Pane 
should be available on the right side.
What can we do with this, we wonders....

Animations ->Advanced Animation-> Animation Pane
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.2. Apply effect and path options: Set the Start Options

Set the Start Options
By default, PowerPoint animations 
and transitions begin when you click 
the mouse or any key on the 
keyboard:  On Click. You can make 
the animation start automatically. 
Here are the steps.

2. Try it: Set the Start Options
The baseball on Slide 5 is selected.
The Animation Pane is visible.
Go to Animations ->Timing->Start.
Select: After Previous.

What Do You See? Both animations 
should start After Previous.

Preview the animations. 
Not bad. Keep going...

Animations ->Timing->Start
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.2. Apply effect and path options: Set the Timing

Set the Timing 
There are two Timing options you can 
edit: Duration and Delay. 

The Duration is the time is takes to play 
the animation. The shorter the Duration, 
the faster the animation is played. 

The Delay is the amount of time between 
the animations. In this example, there is 
no Delay (0 seconds) between when the 
ball flies in and when it flies out.

3. Try it: Set the Timing
The baseball on Slide 5 is selected.
The Animation Pane is visible.
Click on the first animation.
Go to Animations ->Timing->Duration.
Select: .25

Preview the animation.
Keep going...

Animations ->Timing->Duration
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Add Sound to an Animation

Add Sound to an Effect 
You can use the Animation Pane to select 
an animation and edit the Sound.

4. Try it: Add Sound to an Animation
The baseball on Slide 5 is selected.
The Animation Pane is visible.
Double Click the second animation.

What Do You See? The Effect editor 
should open. There are two tabs: Effect 
and Timing. Go to the Effect Tab.
Edit the Sound: Applause
Click OK.

Preview your effect.
And the Crowd Goes Wild.. 

Keep going...!

Animations ->Advanced Animation
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Find More Entrance Effects

More Entrance  Effects
The Animation Library has Entrance, 
Emphasis and Exit Effects. Of course, you 
can always find More...

Before You Begin: Add a Picture
Go to Slide 8: Volleyball
Go to Insert->Illustrations->Picture. 
Browse to your Documents folder and 
select the volleyball picture. 

Place the volleyball by the Text Box.

5. Try This: Find More Entrance Effects
Select the volleyball.
Go to Animations ->Animation->More.

You should see the Animation Library.
Click on More Entrance Effects. 

Keep going...!

Animations ->Animation ->More
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Find More Entrance Effects

Exciting Entrance Effects 
The Entrance Effects are arranged by 
category: Subtle, Moderate and Exciting.

6. Try it: Chose an Exciting Entrance
The volleyball on Slide 8 is still selected.
Go to Exciting->Bounce.
Click OK.

Try This, Too: Modify the Timing
Go to Animations-> Timing.
Edit the Start: After Previous.

Preview the animation. The volleyball will 
appear on the left and bounce to where 
you placed it on the slide.

Keep going...!

Animations ->Animation ->More-> More Entrance Effects
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Find More Exit Effects

More Exit Effects 
Before You Begin: Add another picture
Go to Slide 4: Hockey
Go to Insert->Illustrations->Picture. 
Browse to your Documents folder and 
select the picture of a hokey puck. 

Place the puck in the center of the slide.

7. Try This: Find More Exit Effects
Select the puck.
Go to Animations ->Animation->More.
Click on More Exit Effects. 
Go to Exciting->Spiral Out.
Click OK.

Try This, Too: Modify the Timing
Go to Animations-> Timing.
Edit the Start: After Previous.

Preview the animation. The puck will  
begin where you placed it then spiral out.

Animations ->Animation ->More-> More Exit Effects
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Apply Image Corrections

Custom Animation 
So far, so good. This lesson has shown how 
to find the various animation effects in the 
library. You can create your own animation 
effects.  

Before You Begin: Add a Picture
Go to Slide 10: Basketball
Go to Insert->Illustrations->Picture. 
Browse to your Documents folder and select 
the basketball picture. 

Place the basketball in the upper left corner 
of the slide, please.

1. Try This: Apply Image Corrections
You can use the Picture Tools to select the 
white background around the basketball 
picture and make it transparent.

Select the basketball picture on Slide 10.
Go to Picture Tools->Adjust->Color.
Select: Set Transparent Color.
Click on the white background surrounding 
the basketball picture.

Keep going...this could be interesting. 

Insert->Illustrations->Picture

Memo to Self: The basketball 
image is hidden behind the 
Color menu in this screen shot.
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Use Custom Motion Paths

Use Motion Paths 
The Animations shown on the previous pages 
have preset Effects you can select. There is 
another set of Animations for people who like 
to draw outside of the lines. For example, you 
can create a Motion Path to make the 
basketball swoop through the hoop.

2. Try it: Use Motion Paths
The basketball picture on Slide 10 is 
selected. 
Go to Animations ->Animation->More.
Select: More Motion Paths.

What Do You See? You will be prompted to 
select a Motion Path from the library. 
Go to Lines and Curves.
Select: Bounce Right.

Keep going...

Animations ->Animation->More-> More Motion Paths
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5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Use Custom Motion Paths

Resize the Motion Path 
The Motion Path can be resized so that the 
basketball goes through the hoop.

3. Try it: Resize the Motion Path
Select the Motion Path. You should see 
handles in each corner, just like on a picture 
or shape. Use the handles to Resize the 
Motion Path.

What Do You See? When you preview the 
animation, the basketball will follow the 
Motion Path. Ok, that really was fun. 

Turn the page for More.

Animations ->Animation->More Motion Paths

Comma Training Page 135



Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Use Custom Motion Paths

Draw a Custom Motion Path 
The Animations shown on the previous pages 
have preset Effects you can select. There is 
another set of Animations for people who like 
to draw outside of the lines. You can make a 
Custom Motion Path if you wish. 

4. Try it: Draw a Custom Motion Path
The basketball picture is selected.
Go to Animations ->Animation.
Go to Motion Paths->Custom Path

After you select Custom Path, click on the 
basketball picture. You should see a pencil 
following your mouse.

Draw a Motion Path from the basketball, 
through the hoop and dribble across the 
bottom of Slide 10. Double click the mouse to 
complete the Motion Path. You can also click 
Esc on the keyboard.

What Do You See? When you preview the 
animation, the basketball will follow the 
custom motion path.

Animations ->Animation->Motion Paths->Custom Path
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations: Use More Emphasis Effects 

More Emphasis 
The Emphasis Effects include Pulse, Color, 
Spin, Teeter and Grow/Shrink.

5. Try it: Add More Emphasis
The basketball is selected on Slide 10.
Go to Animations ->Advanced Animation
Go to Add Animation.
Select: More Emphasis Effects. 

What Do You See? You will be prompted to 
select an Emphasis.
Go to Exciting->Blink.

Keep going...!

Animations ->Advanced Animation-> Add Animation->More Emphasis Effects
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.2. Apply effect and path options: Set Start Options

Start After Previous 
Right now, both Effects will play at the 
same time. You can use the Animation 
Ribbon to edit the Timing.

6. Try it: Set the Start Options
Go to the Animation Pane.
Select the second Effect: Picture 4.
Go to Animations ->Timing.
Edit the Start: After Previous.

What Do You See? When you preview 
the animation, the basketball should 
follow the Motion Path and then blink.

Keep going...

Animations ->Timing->Start
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5. Applying Transitions and Animations 
5.3. Manipulate animations: Select Text Options

Animate the Text 
Text can be animated as well. The effects 
work best with bulleted lists. 

Before You Begin: Make a Bulleted List
Go to Insert->Text->Text Box.
Enter the following:
Sample 1
Sample 2
Sample 3

Select the text.
Go to Home->Font->Bullets.

7. Try it: Animate the Text
The Text Box is selected.
Go to Animations ->Animation.
Click on More and go to the Emphasis 
Animation Group.
Select: Bold Revealed

What Do You See? When you preview 
the effect, the Text will be a become 
BOLD, from left to right.

Keep going...

Animations ->Animation-> Bold Revealed
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Edit the Text Options

Edit the Text Options 
There are three ways you can animate the 
Text Sequence:
As One Object
All at Once
By Paragraph

8. Try it: Edit the Effect Options
The bulleted list on Slide 10 is selected. 
Go to Animations ->Animation.
Go to Effect Options.
Select: By Paragraph.

What Do You See? Each bulleted item in 
the list has its own animation when you 
select By Paragraph.

Try This, Too: Set the Start Options
Go to the Animation Pane.
Select the third Effect: Text Box.
Go to Animations ->Timing.
Edit the Start: After Previous.

Did you try the preview? Keep going...

Animations ->Animation ->Effect Options
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations
5.3. Manipulate animations: Reorder Animation

Reorder the Animation 
Say you wanted to play the text animation 
first. Here are the steps.

9. Try it: Reorder the Animation
The bulleted list on Slide 10 is selected.
Go to Animations ->Timing->Reorder.
Click on: Move Earlier.

What Do You See? You can use use the 
buttons to move an animation earlier (up) 
or later (down) on the play list.

Keep going...there's one more option.

Memo to Self: The Textbox animation 
can be collapsed or expanded. When they 
are expanded, you can edit each Text 
Effect (Timing, Duration, Delay) 
separately. When the group is collapsed, 
you can move the entire series of TextBox 
effects if you wish.

Animations ->Timing ->Reorder

Comma Training Page 141



Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Use the Animation Painter

Use the Animation Painter 
The basketball picture on Slide 10 is 
formatted with an Animation. You can use the 
Animation Painter to apply that effect to the 
ball on another slide.

Try it: Use the Animation Painter
The basketball on Slide 10 is selected.
Go to Animations ->Advanced Animation.
Click on: Animation Painter.

Go to Slide 8 and click on the volleyball.

What Do You See? The Animation Painter 
added both Effects to the volleyball.

What Else Do You See? You may need to 
resize the Motion Path for the volleyball, OK?

Animations ->Advanced Animation-> Animation Painter
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Summary 
This lesson demonstrated many basic 
Animation options. The demonstrations 
provided examples of Entrance, Exit, 
Emphasis and Motion Paths. 

The Advanced Animation tools were used to 
add more than one animation to a picture, 
and then manage multiple animations with 
the Animation Pane. 

Sooooooo...save your presentation.
Go to File->Save.
Browse to your documents folder.
Enter the name: Top Ten Reasons to Hire 
Me.
Click Save,
You done good. You can get two cookies.
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Made You Look 
The Computer Mama Sez: Microsoft, 
like many mega corporations, 
prepares sophisticated PowerPoint 
presentations to introduce new 
software and teach new methods. 

I had the opportunity to give the launch 
presentation for Microsoft Office 2010 
at Mott Community College. 

This is a sample of the animation that 
was in the official slide show. Look at 
how many objects are animated on 
just one slide.

Someone had a lot of time on their 
hands, didn't they?

Animations ->Advanced Animation-> Animation Pane
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Lesson 4: Working with Animation
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open the sample presentation: The Boy Who Cried Wolf.pptx
2. On the title slide, use the Set Transparent color tool and select the blue around the edge of the little boy 
image. 
3. On slide 2, select the content text (not the title slide) and apply the animation effect dissolve. Set both lines of 
text to appear On Click. Add the sound effect Typewriter to all the text animation.
4. On slide 3, apply the animation emphasis effect Grow/ Shrink to the wolf and speech bubble. 
5. On slide 4, apply the animation entrance effect Swivel to the laughing boy.
6. On slide 5, apply the animation entrance effect Fly Out. Change the Effect option so the boy flies out to the 
right. Also, apply the animation entrance effect Fly In. Change the Effect option so the boy flies in from the left. 
Reorder the animations so the entrance effect is first. Set the exit effect to occur after previous.
7. On slide 6, select the red NO symbol and add the emphasis effect Blink from the More Emphasis effects 
menu. Change the animation effect to Pulse.
8. On slide 7, add a motion path to the wolf. Resize the motion path so the wolf moves onto and across the 
entire slide. Change the duration of the wolf to 4.00.
9. On slide 8, add a custom motion path to the boy. 
10. On slide 9, resize all the sheep to be 1.41” by 1.2”. On the first sheep, add the entrance effect Float Up. 
Also, add the exit effect fade. Set the exit effect to Start After Previous and apply a delay to the exit effect 
of .50.
11. Use the animation painter on all of the sheep so they have the same animation settings.

Practice Activities
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1. Which are commands on the Animation Ribbon? 
(Select all correct answers.)
a. Preview
b. Effect Options
c. Animation Pane
Tip: Advanced PowerPoint, page 123-126

2. Which is an option for animating text?
(Select all correct answers.)
a. All at once
b. As one object
c. By paragraph
Tip: Advanced PowerPoint, page 140

3. Which of the following is true about starting 
animation? 
(Select all correct answers.)
a. By default, animation begins on click
b. Animation can be set to begin after a previous 
animation
c. Animation can start at preset times
d. Animation starts cannot be changed
Tip: Advanced PowerPoint, page 127

4. Which of the following can be animated in a 
presentation? (Select all correct answers.)
a. Text
b. Pictures
Tip: Advanced PowerPoint, page 139

5. Which of the following is true about Animations?
(Select all correct answers.)
a. Sound can be added to an animation
b. Only one animation can be applied to an object
c. A motion path can be re-sized
d. Animation can be added to either the entrance or 
exit path, but not both
Tip: Advanced PowerPoint, page 129, 139

Test Yourself
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PowerPoint 2010: Transitions and Animations

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Video Play Ribbon to adjust the 
playback options
2. Trim a video and edit the Fade in and out
3. Apply a Style to a video or audio content
4. Use the Video Format Ribbon to size and 
arrange the multimedia content 

Animating Multimedia
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1. Readings
Read Lesson 5 in the Advanced PowerPoint 
guide, page 147-178.

Project
An animated presentation that includes 
embedded videos.

Downloads
The Pere Marquette.pptx 
ToyTrain1.gif, ToyTrain2.gif, Train1,gif, 
Train2.gif, Train3.gif, Train4.gif,
Trainn5.gif
Polar Express Owosso, MI.mp4
Using Swiffer.wmv

2. Practice
Complete the Practice Activity on page 179.

3. Assessment
Review the Test questions on page 180.

More Menu Maps
From the Video Tools->Playback Ribbon 
1. Playback-> Bookmarks, page 170
2. Playback->Trim Video, page 171
3. Playback-> Editing, page 172
4. Video Tools ->Playback->Volume, page 173
5. Playback-> Video Options, page 174

From the Animations Ribbon
1. Advanced Animation-> Timing, page 175
2. Advanced Animation->Trigger, page 176
3. Advanced Animation->Animation Painter, page 178

Menu Maps
From the Insert Ribbon
1. Insert->Media->Video->Video From Website, page 158
2. Insert->Media->Video->Video from File, page 164

From the Video Tools-> Format Ribbon
1. Format ->Preview ->Play, page 160
2. Format ->Video Styles, page 161
3. Format ->Size, page 162
4. Format ->Arrange, page 163
5. Format ->Adjust ->Corrections, page 166
6. Format->Adjust->Color, page 167
7. Format->Adjust->Reset Design, page 168

Video Tools->Format Ribbon

Video Tools->Playback Ribbon

Lesson 5 : Animating Multimedia
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Working with Multimedia
One of the best Christmas videos is the Polar Express, with Tom Hanks as the voice of the conductor. It is the story 
of children who travel to the North Pole in a special steam engine: No. 1225, the Pere Marquette. No. 1225 is the 
only steam engine named after a priest and it served for many years in Michigan. Our PowerPoint presentation will 
use the Pere Marquette as our theme. The images and videos will be used to teach how to animate multimedia. 

There are two methods for working with videos in PowerPoint: linked and embedded. Linking to a site like YouTube 
(copying the EMBED code), means that you have to be online to play the video. Adding the video to your 
presentation (embedding the multimedia) means you can play it anytime: you do not have to be online So, let's look 
at the options.

Start Microsoft PowerPoint
What do you see? Is there a Title Bar that 
says Microsoft PowerPoint? Yes.

Is there a Home Ribbon with the Clipboard, 
Font and Paragraph Groups? Yes.

If your screen looks similar to the example 
on this page, then you are ready to get 
started.

This lesson is dedicated to Fr. John Rocus, 
who likes steam engines and train bells...
and Saint Philomena
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.5. Enter and format text

Before You Begin 
This lesson demonstrates the Video 
Tools. There are two Video Ribbons: 
Format and Playback. We’ll begin by 
creating a new presentation and 
adding titles, pictures and videos. 

1. Try it: Start a New Presentation
Open PowerPoint. You should see a 
new, blank presentation.
Go to Home ->Slides->New Slide.
Please add 4 new slides for a total of 
5.
Keep going...

Memo to Self: You can add your 
own pictures and videos if you 
wish. You do not have to MATCH the 
multimedia shown on these pages. 

It is more important that you start with 
something and try the options.

Home ->Slides->New Slide
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content.

Enter the Titles 
2. Try This: Add Text to the Titles
Slide 1: The Pere Marquette
Slide 2: Engine, Engine No 9
Slide 3: Going Down Chicago Line
Slide 4: If the Train Should Jump the 
Track
Slide 5: Do You Want Your Money Back?

Keep going...

Home ->Slides->New Slide
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.4. Format slides.: Apply Themes

Design: Themes 
3. Try it: Apply a Theme
Go to Design ->Themes.
Select: Perspective. 

Keep going...

Design ->Themes
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.2. Manipulate images: Insert Pictures

Before You Begin 
Please add a picture to every slide. 
You can use the sample files for this 
presentation if you wish. You are 
also welcome to use your own 
pictures. 

4. Try it: Add pictures
Select Slide 1.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Select a picture: Train1.gif
Please add a picture to each slide. 

Slide 2, insert: Train2.gif
Slide 3, insert: Train3.gif
Slide 4: insert: Train4.gif
Slide 5: insert: Train5.gif

Please keep going.

Insert ->Images ->Picture
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations.: Modify the Effect Options, Start and Duration

Animate a Picture 
5. Try it: Insert Another Picture
Select Slide 2.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Select a picture: ToyTrain1.gif

Try This, Too: Animate the Picture
ToyTrain1.gif on Slide 2 is selected.
Go to Animations ->Animation->Fly In.

And Try This: Modify the Animation
ToyTrain1.gif on Slide 2 is still selected.
Go to Animations ->Animation.
Go to Effect Options->From Top Left.
Go to Animations->Timing.
Edit the Start: After Previous.
Edit the Duration: 01.50

Way cool. Keep going...!

Animations ->Animation->Fly In
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides

Add the Transitions 
6. Try it: Add a Slide Transition
Go to View->Presentation Views.
Click on Slide Sorter.
Select all of the slides: Slide 1-5.
Go to the Transitions Ribbon.
Go to Transition to this Slide->Fade.

What Do You See? Each slide has a little 
star indicating that it has a Transition. 

Do This: Save Your Presentation
Go to File->Save.
Browse to your Documents folder.
Enter a File Name: The Pierre Marquette.
Save. Save. Save.

Please return to the Normal View and 
keep going...

Transitions ->Transition to this Slide->Fade
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Linked Videos

Linked or Embedded Videos 
There are two methods for adding a video to a 
PowerPoint presentation: insert from a file on 
your computer or insert from an Internet 
Website, such as YouTube. Both of these 
options are called embedded, so the terms are 
confusing.

When you insert a video from a file on your 
computer, this will create an embedded video. It 
will be included in the PowerPoint presentation. 
If the video is large, the size of the PowerPoint 
presentation will be large as well.

When you insert a video from a website, you will 
copy the link, or embed code. The video will not 
be added to your presentation, just the link to it, 
so the file size will not increase. 

1. Try This: Find a Video
Open an Internet Browser.
Type the address: www.youtube.com
Search for: Pere Marquette Mason

When you find the video, click on Share.

Keep going...

www.youtube.com ->Share
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Linked Videos

Copy the Embedded Code 
Each website may be different, but the steps 
will be similar to the ones on this page. The 
goal is to find the embed code, copy it, and 
paste it into PowerPoint.

2. Try it: Copy the Embedded Code
When you click on Share, you should see 
options to Embed or Email. There may be 
options for Facebook, Twitter, LinkedIn or 
other social networking sites.

Click on Embed.
Click on Use old embed code.

What Do You See? The embed code will be 
displayed in the little window.

Look! Look! Look! On some sites, like 
youtube, you have to select Use old embed 
code so that the code will work in 
PowerPoint.

Try This, Too: Copy the Embed Code 
Type Ctrl+C to copy the code.
(You can also Right-click->Copy).
Keep going...

www.youtube.com ->Share->Embed
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Linked Videos

Insert Video from a Web Site 
The next step places the Embed Code
into your PowerPoint presentation.

3. Try it: Insert a Video from Web Site
Return to your PowerPoint presentation.
Select Slide 3.
Go to Insert ->Media->Video.
Click on Video From Web Site.... 

You will be prompted to paste the code 
your copied from the video website. 

Place your cursor in the dialogue box.
Type Ctrl+V to paste the code. 
(You can Right-click->Paste as well.)

Click Insert. Keep going...

What Do You See? The Embed Code 
indentifies your video and includes the 
formatting for the frame width, height. It 
also has instructions to allow the video to 
be displayed full screen. 

Insert ->Media->Video-> Video From Website...
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Video Tools

Hello, Video! 
What Do You See? The video is 
displayed as a black frame on Slide 3. 

There are two Video Ribbons available: 
Format and Playback. 

4. Try it: Review the Video Tools
The Format options include:
Preview
Adjust
Video Styles
Arrange
Size

The Playback options are:
Preview
Bookmarks
Editing
Video Options

Keep going...

Video Tools
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content.

Video Format: Play 
You probably already did it, but here are the 
steps to Preview the video.

5. Try it: Preview the Video
Go to Video Tools ->Format ->Preview.
Go to Preview ->Play.

What Do You See? PowerPoint will link to 
the video from YouTube. The video will play 
in the little Media Player. The Media Player 
has simple buttons to Start/Pause, adjust the 
Volume, and show Full Screen display.

Keep going...

Memo to Self: This presentation needs to be 
online, connected to the Internet, so that the 
source video can be played on youtube.com.

Video Tools ->Format ->Preview ->Play
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Apply a Style to a Video

Video Format: Video Styles 
The video is linked to a Shape, so the 
formatting tools are the same ones we have 
seen before. You can edit the Video Shape, 
Border and Effects. You can also apply a 
Video Style that formats all of these options.

6. Try it: Apply a Style to a Video
The video on Slide 3 is still selected.
Go to Video Tools->Format->Video Styles.
Select a Style: Outer Shadow Rectangle.

What Do You See? The border around the 
Video has been formatted white. There is a 
subtle drop shadow under the bottom border.
Keep going...

Video Tools ->Format ->Video Styles
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Resize Video or Audio Content

Video Format: Size 
The embed code specified a default 
size for the Video.  Here are the steps 
to change the Size.

7. Try it: Format the Video Size
The Video on Slide 3 is still selected. 
Go to Video Tools ->Format ->Size.
Edit the Width: 4

When you click ENTER on the 
keyboard, the height will resize to 
match the same proportions. 

Keep going...

Video Tools ->Format ->Size
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Arrange Video or Audio Content

Format: Arrange Content
When we inserted the Video, by 
default it was placed in the center of 
Slide 3. You can Align the Video if you 
wish: left, right, middle, top, bottom 
and center.

8. Try it: Arrange the Video
Go to Video Tools ->Format.
Go to Arrange->Align Right.

What Do You See? The Video has 
been placed on the right.

Save, Save, Save.

Memo to Self: You can go to View 
Gridlines if you would like to arrange 
the objects to the Grid.

Video Tools ->Format ->Arrange->Align Right
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Insert Video From File...

Let's Do That Again 
The first video was linked to a website. 
Keep in mind that you need to be online, 
connected to the Internet, when you play 
this presentation. 

This second video will be inserted into the 
presentation. It is part of your slide show: 
not a separate file or linked to a webpage.

Before You Begin: This demonstration 
uses a small video that you can 
download,

1. Try it: Insert a Video from File
Select Slide 4.
Go to Insert ->Media->Video.
Click Video From File...

You will be prompted to browse to your 
Documents folder and select a video.

The example shown in this lesson is:
Polar Express Owosso, MI.mpg4. You 
will need the QuickTime player to do this 
step. You can use a different video is you 
wish. Keep going....

Insert ->Media->Video-> Video From File...
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Resize Video or Audio Content

Embedded Video Formatting 
What Do You See? The embedded video is 
visible. The video linked to a website was 
displayed as a black shape until it was 
played.

2. Try it: Format the Embedded Video
Go to Video Tools ->Format ->Size.
Edit the Height: 4

When you type ENTER on the keyboard, the 
width will be resized as well.

Keep going...

Video Tools ->Format ->Size
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Adjust the Brightness and Contrast

Format: Adjustments
There are different Format and 
Playback options when you insert a 
video from file. For example, you can 
make Corrections to the 
Brightness and Contrast of an 
embedded video. 

3. Try it: Adjust the Contrast
The Video on Slide 4 is selected.
Go to Video Tools ->Format.
Go to Adjust ->Corrections.
Select: Brightness 0, Contrast 
+20%

What Do You See? Increasing the 
Contrast made the snow whiter and 
the red signal lights more noticeable.

Keep going...

Video Tools ->Format ->Adjust ->Corrections
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Adjust the Color

Format: Adjust the Color 
What if you wanted to make this 
video look like an Olde Fashioned 
movie. You can apply a Color filter if 
you wish.

4. Try it: Adjust the Color
The Video on Slide 4 is selected.
Go to Video Tools ->Format.
Go to Adjust ->Color.
Select: Sepia

What Do You See? The embedded 
video has been colored sepia brown.

Keep going...

Video Tools ->Format ->Adjust ->Color
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content.

Format: Reset Design
Say the formatting didn't turn out as good 
as you were hoping. You can return to the 
original video with Reset Design.

5. Try it: Reset Design 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Format ->Adjust.
Go to Reset Design->Reset Design.

What Do You See? The Video will be 
back to the original contrast and color.

Video Tools ->Format ->Adjust ->Reset Design
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Playback Options

Video Tools: Playback 
The Playback Ribbon lets you program 
your video presentation. The options are 
simple, but effective.

1. Try it: Review the Playback Ribbon 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback.

What Do You See? The Groups include:
Preview
Bookmarks
Editing
Video Options

Keep going...

Video Tools ->Playback
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Adjust Playback Options- Bookmarks

Playback: Bookmarks 
A Bookmark lets you quickly select a 
place in the video. You can have several 
Bookmarks if you wish.

2. Try it: Add a Bookmark
The Video on Slide 4 is selected. 
Go to Video Tools ->Playback.
Go to Bookmarks-> Add Bookmark

What Do You See? The Bookmark 
appears as a dot on the timeline. 

What Else Do You See? When you 
select a Bookmark, you cannot move it, 
but you can remove it if you wish. 

Try This, Too: Remove a Bookmark
Select a Bookmark on the timeline.
Go to Video Tools ->Playback.
Go to Bookmarks->Remove Bookmark.

Keep going...

Video Tools ->Playback-> Bookmarks
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Trim Video

Playback: Trim Video
Say you wanted to begin the video when 
the camera is steady. You can edit the 
beginning with the Trim function. Trim 
doesn't delete any of the video. It simply 
sets the start and stop times.

3. Try it: Reset Design 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Editing->Playback.
Click on Trim Video.

You will be prompted to enter the Start 
Time and the End Time. You can use the 
playback buttons to set the time very 
precisely if you wish. 

Click OK and keep going, please.

Video Tools ->Playback->Editing->Trim Video
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Fade Duration

Playback: Fade Duration
4. Try it: Edit the Fade Duration 
The Video on Slide 4 is still selected. 
Go to Video Tools ->Playback -
>Editing.
Enter the Fade In: 01.00 (it's one second)
Enter the Fade Out: 01.00

What Do You See? When you Play the 
video, the Video will Fade in and Fade 
Out gradually for a second. 

What Else Do You See? If you use the 
player to advance the last second frame 
by frame, you will see that the video fades 
back to the start. In this little example, the 
video fades through the steam back to the 
beginning for a very cool effect. 

Keep going...

Video Tools ->Playback-> Editing
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Volume

Playback: Volume
Raise your hand if you do not like 
being blasted by loud music when 
you click on a link? Let's look at the 
Volume controls...

5. Try it: Adjust the Volume
The Video on Slide 4 is selected. 
Go to Video Tools -Playback.
Go to Video Options->Volume.

What Do You See? There are four
options: Low, Medium, High and 
Mute.

What Else Do You See? You can 
also adjust the volume with the 
speaker control in the video player.

One more set of options..

Video Tools ->Playback->Video Options->Volume
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Edit the Video Options

Playback: Video Options
The Video Options are similar to the ones 
we used on Transitions and Animation. You 
can program how the video starts and 
plays. 

6. Try it: Edit the Video Options 
The Video on Slide 4 is selected. 
Go to Video Tools ->Playback.
Go to Video Options.

Edit the following:
Start: On Click
Select: Play Full Screen
Select: Hide While Not Playing
Select: Rewind after Playing

These Video Options will play the video big-
-full screen--when you click it. 
Keeeeeep going. This is the good part.

Memo to Self: If you select Hide While Not 
Playing, you will not see the little video to 
click on it. The following pages will show 
you a new method for starting the video.

Video Tools ->Playback-> Video Options
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations.: Edit the Animation Timing

Animate the Sequence
You can use an Animation Effect as a Trigger, 
or a command button, to start your embedded 
video. When you click the Trigger, the video will 
play. The Trigger can be added to a Title 
Textbox or a Content Placeholder (a picture, 
shape or chart).

Before You Begin: Arrange the Objects
Select the Video on Slide 4.
Go to Video Tools ->Format ->Arrange.
Go to Send Backward-> Send to Back.

7. Try it: Animate the Picture
Select the Picture on Slide 4.
Go to Animation->Advanced Animation.
Select: Animation Pane.
Go to Animation->Animation.
Select: Fade

Try This, Too: Edit the Timing
Start: After Previous
Duration: 01.00 (one second)

What Do You See? The Video is behind the 
Picture. The Picture, also called Content 
Placeholder 3, has an animation. Keep going...

Animation ->Advanced Animation-> Animation Pane
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Use an Animation Trigger

Animation Triggers
You can use another object, say the Title 
or a Content Placeholder, to Trigger the 
Play Animation. Here are the steps.

8. Try it: Animate the Video
The Video on Slide 4 is selected. 
Go to Animation->Animation->Play.
The Video now has an animation.

Try This, Too: Trigger the Animation 
Go to Animation->Advanced Animation.
Go to Trigger->On Click of...

What Do You See? There are three 
objects that you can select:
Title 1
Polar Express Owosso (the Video)
Content Placeholder 3 (the Picture)

Select: Content Placeholder 3

What will happen, next? Keep going...

Animation->Advanced Animation->Trigger
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Preview

Play It! 
9. Try it: Play the Animation Sequence
Slide 4 is selected.
Go to Animations->Preview.

What Do You See? The Picture on Slide 
4 fades in. What happens when you click 
on it? Did the Video play and then return 
to  Slide 4?

Well, we always save things that work.
Save, Save, Save.

Animations ->Preview
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.3. Manipulate animations: Use the Animation Painter

Finishing Touches 
Before You Close the Show: The Computer 
Mama sez it is good practice to make the 
Animations match. 

Try This: Animate the Pictures
Please select the Picture on Slide 5.
Go to Animations->Animation->Fade.

Try This, Too: Edit the Timing
Go to Animations->Timing.
Edit the Start: After Previous
Edit the Duration: 01.00

And Try it: Use the Animation Painter
The Picture of Slide 5 is still selected.
Go to Animation ->Advanced Animation.
Click on Animation Painter and use the  little 
paint brush to add an Animation to the 
pictures on Slides 1, 2, and 3. 

You done good. 
That was so fun it comes with popcorn!

Animation ->Advanced Animation->Animation Painter
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Lesson 5: Working with Multimedia
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open a new blank PowerPoint presentation.
2. Add the title Helpful Baby
3. Add two blank slides.
4. On slide 2, insert a video from file. Insert the sample video Using Swiffer.wmv. 
5. Apply Video Style Snip Diagonal Corner, White to the video. Resize the video to be 3” tall.
6. Apply the Correction Brightness +20%, Contrast +20% to the video.
7. Add a bookmark to the video at a spot of your choice.
8. Trim the last 5 seconds off the end of the video.
9. Add a baby related picture of your choice. Resize the picture to be larger than the video placeholder. 
10. Set the video to hide when not playing.
11. Add a Trigger to the Video. Select the picture on the slide as the Trigger with the video playing on click of 
the picture. 
12. Go to slide 3. Add the following video from YouTube titled Helping with Laundry.
http://www.youtube.com/watch?v=mae3ErCZjI0
13. Add three baby or child themed ClipArt images to the slide show. Arrange the images so that two of them 
over lap the video. Arrange one of the overlapping images to be in front of the video and one of the overlapping 
images to be behind the video.
14. Test your slide show. 
15. Save this file as Advanced PowerPoint Practice Activity 5.

Practice Activities
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1. Which is true about adding video to a presentation? 
(Give all correct answers.)
a. An embedded video is inserted from file and 
increases the size of the PowerPoint file.
b. A video inserted from a website increases the size of 
the PowerPoint file.
c. An embedded video uses a link or embed code and 
does not increase the size of the PowerPoint file.
d. A video inserted from a website uses a link or embed 
code and does not increase the size of the PowerPoint 
file.
Tip: Advanced PowerPoint, page 156

2. A video linked from a website requires an internet 
connection to play.
a. True
b. False
Tip: Advanced PowerPoint, page 164

3. Which can be edited on an embedded video?
(Give all correct answers.)
a. Brightness
b. Contrast 
c. Color
d. None
Tip: Advanced PowerPoint, page 166-167

4. Trim deletes the marked parts of a video.
a. True
b. False
Tip: Advanced PowerPoint, page 71

5. Which is true about Triggers? 
(Give all correct answers.)
a. Uses a picture or other object to trigger a video or 
animation to play
b. Command is on the Animation Ribbon
c. Used to access media that is hidden on a slide
Tip: Advanced PowerPoint, page 176

Test Yourself
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© 2011 Comma Productions LLC

PowerPoint 2010: Sharing and Collaboration

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Presentation Tools to add pen and 
highlighter annotations 
2. Set up a Slide Show, play narrations and show 
the Media Controls
3. Rehearse, adjust and use timings in a slide show
4. Record a Slide Show

Showtime: Delivering Presentations

Comma Training Page 181



1. Readings
Read Lesson 6 in the Advanced PowerPoint 
guide, page 180-207.

Project
This lesson demonstrates how to show a 
PowerPoint presentation.

Downloads
Show Time.pptx 

2. Practice
There is no Practice Activity.

3. Assessment
Review the Test questions on page 208. More Menu Maps

1. Transitions->Timing->Advance Slide, page 193
2. Insert ->Media->Record Audio, page 194
3. Audio Tools ->Playback->Audio Options, page 196

Menu Maps
From the Slide Show Ribbon.
1. Start Slide Show, page 184
2. Set up->Rehearse Timings, page 191
3. Set Up->Record Slide Show, page 197
4. Monitors->Resolution, page 199
5. Monitors->Show On, page 200
6. Monitors->Use Presenters View, page 201
7. Set Up->Hide, page 202
8. Start Slide Show->Custom Slide Show, page 205
9. Set Up-> Set Up Slide Show, page 206

Slide Show Ribbon

Slide Show Ribbon, continued

Lesson 6: Delivering Presentations
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Delivering Presentations
There are so many baaaaaaad ways to deliver a presentation that one comedian has made a good living with a show called, 
Death by PowerPoint. PowerPoint actually has an entire Slide Show Ribbon that you can use to prepare, rehearse and 
program your presentation. Your delivery can be polished and professional. The timing can be recorded and edited to fit your 
speech. Inspite of all the jokes, PowerPoint has many ways of making you look good. 

Start Microsoft PowerPoint
What do you see? Is there a Title 
Bar that says Microsoft 
PowerPoint? Yes.

Is there a Home Ribbon with the 
Clipboard, Font and Paragraph 
Groups? Yes.

If your screen looks similar to the 
example on this page, then you 
are ready to get started.
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Start Slide Show

Before You Begin 
This lesson demonstrates the options on the 
Slide Show Ribbon. You can use the sample 
presentation or open any PowerPoint slide 
show if you wish. 

1. Try it: Review the Slide Show Ribbon
Open the presentation: Show Time.pptx.
Go to the Slide Show Ribbon.

What Do You See? There are three groups:
Start Slide Show
Set Up
Monitor

Keep going...

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Find the Presentation Tools

Find the Presentation Tools 
2. Try it: Find the Presentation Tools
The slide show is open.
Go to Slide 2.
Go to Slide Show ->Start Slide Show.
Click on Start from Current Slide.

What Do You See? PowerPoint will show 
Slide 2.

What Else Do You See? Run your 
mouse over the bottom left corner. You 
should see the Presentation Tools:
Left Arrow (Previous Slide)
Pencil (For annotation and markup)
Menu (Options for navigation and display)
Right Arrow (Next Slide)

Keep going...

Slide Show ->Start Slide Show->Start from Current Slide

Comma Training Page 185



Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Add Pen and Highlighter Annotations

Presentation Tools 
Watch your cursor as you move across 
the slide. You should see a white arrow 
that you can use to point and click.

You can switch to a Pen or Highlighter 
and annotate your slides with comments 
or gestures if you wish.

3. Try it: Add Pen Annotations
The Slide Show is open. 
Slide 3 is displayed on screen.
Go to the Presentation Tools in the 
bottom left corner.
Select the Pen.
Circle the text on Slide 3 to make a mark.

What Do You See? When you click on 
the Pen in the Presentation Tools, you 
should see short menu that includes the 
Arrow, Pen and Highlighter. This menu 
also has an Eraser that lets you wipe out 
the annotations. You can Erase All Ink 
on Slide as well.

That looks good. Keep going...

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Change the Ink Color

Working with Annotations 
The default Ink Color may or may not 
work with your PowerPoint Theme. Here 
are the steps to change the Ink Color.

4. Try it: Change the Ink Color
The Slide Show is open. 
Slide 4 is displayed on screen.
Go to the Presentation Tools.
Go to Pen->Ink Color.
Select a color from the palette.

Circle something on Slide 4 to make an 
annotation.

Keep going...

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools

Go to a Specific Slide 
Click on the last button in the Presentation 
Tools and you should see options for 
navigating slide show. At the top of the 
menu you can go to the Next, Previous
and the Last Viewed. You can also go to 
a specific slide.

5. Try it: Go to a Specific Slide 
The Slide Show is open. 
Slide 5 is displayed on screen.
Go to the Presentation Tools->Menu.
Click on Go to Slide.
Select: 1 Show Time.
You should go to the first slide in the 
show.

One more example, please keep going...

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Retain or Discard the Annotations

Keep or Discard Annotations 
Say you added several annotations to your 
presentation. You can Keep or Discard the 
markings if you choose. You will be prompted 
when you end the presentation. 

6. Try it: Keep the Annotations
The Slide Show is still open. 
Slide 1 is displayed on screen.
Go to Presentation Tools->Menu.
Click on End Show.

What Do You See? You will be prompted to 
Keep or Discard the ink annotations.
Keep the annotations. Keep going...!

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Edit the Annotation

Edit the Annotation 
If you keep the annotations, can 
you delete them later? Certainly. 
Here are the steps.

7. Try it: Edit the Annotation
The Slide Show is in Normal View. 
The annotation is selected.

What Do You See? PowerPoint 
has a rich Ink Tools Ribbon. You 
can select the Pen or Highlighter, 
Color and Thickness. 

What Else Do You See?
Annotations are Shapes, so the 
Drawing Tools are available as 
well. 

Memo to Self: You can select the 
annotation and delete it if you do 
not want to keep it.

Ink Tools->Pens
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.3. Set presentation timing: Rehearse Timings

Set Up: Rehearse Timings 
You can Rehearse the Timings for your 
presentation. PowerPoint will record 
how long you linger on a slide as the 
text, graphics and multimedia play.

1. Try it: Rehearse Timings
The sample slide show is open. 
Slide 1 is selected. 
Go to Slide Show ->Set up.
Click on Rehearse Timings.

What Do You See? The presentation 
will begin on Slide 1. The little Player will 
show how many seconds have elapsed 
since the recording began. The controls 
include Play, Pause, Repeat. 

When you advance to the next slide, 
PowerPoint will record the Timing for 
the new slide. Watch the time-see if you 
can make them around 20 seconds, 
each.

Keep going...

Slide Show ->Set up->Rehearse Timings
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.3. Set presentation timing: Keep Slide Timings

Keep the Slide Timings 
2. Try it: Keep the Slide Timings
When you complete a slide show, the 
screen will fade to black and you will be 
prompted to keep the new slide timings 
that you just rehearsed.

PowerPoint will calculate the total time for 
the slide show. The show on this page is 
one minute and 36 seconds. Keep going...

Slide Show ->Set up->Rehearse Timings
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.3. Set presentation timing: Edit Slide Timings

Edit the Slide Timings 
The Timings that you rehearsed and 
saved were added to the Slide 
Transitions. You can edit the Slide 
Timing with the Transitions Ribbon. 

Before You Begin: Change the View
Go to View->Slide Sorter.
You should see the Timing beneath each 
Slide, next to the Animation star.

3. Try it: Edit the Timing
Slide 3 is selected.
Go to Transitions->Timing.

Each slide should have a check mark to 
Advance Slide After.
Edit the Timing: 00:20:00

Please make the Timing for each slide 20 
seconds. Keep going.

Transitions->Timing->Advance Slide
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Create Narration

Create a Sound Recording 
You can record a narration for your 
slide. The slide show can be setup to 
play your narration automatically.

Before You Begin: This lesson shows 
how to record your voice. Most laptops 
have a built-in microphone. You may 
need to add a mic to some older 
desktop computers. Either way, you 
should test the mic before you try to 
record any audio. 

4. Try it: Create a Sound Recording 
The sample presentation is open.
Slide 4 is selected.
Go to Insert ->Media->Record Audio.

Keep going...

Insert ->Media->Record Audio
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Create Narration

Record Sound 
What Do You See? The Media Player 
will pop up, ready to record. 

The controls are very simple: 
Play
Pause
Record (The red dot)

5. Try This: Record Sound
Enter a name: New Products
Click: Record
Speak out loud: "Sound Test,... new 
products for this sample slide. Test."

Click OK when you are done. 
Keep going...

Insert ->Media->Record Audio
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.5. Edit video and audio content: Adjust Playback Options

Adjust the Audio Playback 
The newly recorded audio content will 
be displayed as a small speaker icon. 
When you select the speaker, the Audio 
Tools should become available.

6. Try it: Review the Audio Playback
The Audio icon on Slide 4 is selected.
Go to Audio Tools ->Playback.
Go to Audio Options
Edit the Start: On Click.

Keep going...

Where Have You Seen This, Before? 
The Audio Playback Tools are almost 
identical to the Video Playback Tools.

Audio Tools ->Playback->Audio Options
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.4. Record presentations: Show Media Controls

Record Your Slide Show 
You can record your presentation as you 
present it live: Your recording can include 
Narrations, Timing and Media Controls. 

7. Try it: Record Your Slide Show
The sample presentation is still open. 
Slide 1 is selected.
Go to Slide Show ->Set Up.
Go to Record Slide Show

What Do You See? You can Start 
Recording from the Beginning... or from 
the slide you are currently on.

Select: Start Recording from the 
Beginning...

You will be prompted to select what you 
want to record. The options include:
Slide and animation timings
Narrations and laser point.

Please record approximately 20 seconds 
for each slide. Keep going. 

Slide Show ->Set Up->Record Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.4. Record presentations

Recording Options 
You can use the Set Up options to Clear the 
Timing and Narrations on your recording.

8. Try it: Clear the Timing
The sample presentation is still open. 
Slide 1 is selected.
Go to Slide Show ->Set Up.
Go to Record Slide Show->Clear.
Click on Clear Timing on Current Slide.

Do This: Save Your Presentation
Go to File->Save As.
Enter the Name: Show Time YourName.pptx
Click SAVE.

Slide Show ->Set Up->Record Slide Show->Clear
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Monitors

Slide Show: Monitors 
The monitor that projects your 
presentation onto the screen may not 
have the same ratio or resolution as the 
one on your new laptop. Let's review the 
options.

1. Try it: Review the Resolution
The sample presentation is open.
Go to Slide Show ->Monitors.

Review the Resolutions: In addition to 
Use Current Resolution, the settings may 
go from 640x480, 800x600 (the default for 
Windows XP) and 1280x720. 

Keep going...

Slide Show ->Monitors->Resolution
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Monitors

Monitors: Select Monitor 
When you use a projector, you may need to 
select which monitor you wish to use.

2. Try it: Review the Monitor Options
The sample presentation is still open.
Go to Slide Show ->Monitors->Show On.

What Do You See? The computer shown in 
this example has two monitors. The Primary 
Monitor is the screen on the laptop. The one 
called Monitor 1 Generic PnP Monitor is 
connected to the projector.

Slide Show ->Monitors->Show On
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Use Presenters View

The Presenters View
The Presenters View uses two 
screens: one displays the slide 
show, the other supports the 
speaker. The speaker sees the slide, 
the Speakers Notes and thumbnails 
of each slide. The speaker can use 
the Presentation Tools or click on a 
thumbnail image.

3. Try it: Use Presenters View
Go to Slide Show ->Monitors.
Select: Use Presenters View. 
Start the Slide Show. 

What Do You See? IN the example 
on this page the Slide Show is on the 
left monitor and the Presenters View 
is on the right. 

Memo to Self: The computer shown 
on this page has two monitors.  

Slide Show ->Monitors->Use Presenters View
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Hide a Slide

Set Up: Hide a Slide 
Say you need to make your presentation 
shorter for a different audience. Instead of 
deleting slides from your presentation, 
you can Hide them. Then, you can view 
those slides later during the question and 
answer segment if you wish.

1. Try it: Hide a Slide
The presentation is in Slide Sorter View.
Slide 4 is selected.
Go to Slide Show ->Set Up->Hide.

What Do You See? Slide 4 has the Null 
symbol indicating that it is hidden. When 
you advance through your presentation, 
Slide 4 will be skipped. 

Keep going...

Slide Show ->Set Up->Hide
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.1. Apply presentation tools: Start Slide Show

Viewing a Hidden Slide 
The presentation has gone well and someone 
wants to see the data you have hidden on 
Slide 4. How do you go to a hidden slide?

2. Try it: Go to a Hidden Slide
The presentation is still open. 
Slide 1 is selected. 
Go to Slide Show ->Start Slide Show.
Find the Presentation Tools. 
Go to Menu->Go to Slide.

What Do You See? All of the slides in your 
presentation are listed. The hidden one has a 
parentheses (4), but you can still select it.

Did that work for you?

Slide Show ->Start Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Create a Custom Slide Show

Set Up a Custom Show 
You can save different versions of your 
presentation. Here are the steps.

3. Try it: Create a Custom Show
The presentation is open.
Go to Slide Show ->Start Slide Show.
Go to Custom Slide Show.
Click on Custom Slide Show.

You will be prompted to create a new 
Custom Show. Click NEW.

Try This, Too: Define the Custom Show
Enter the Slide Show Name:
Show Time Short Version.

Select the Slides in Presentation:
Click on Slide 1, 2 and 5 and ADD them to 
the Slide in custom show.

Click OK and keep going...!

Slide Show ->Start Slide Show->Custom Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Show a Custom Slide Show

Start the Custom Show 
Now we have two copies of the Show Time 
presentation: the Original Show Time that 
included all of the slides and a Custom Show 
Time with less slides that we just saved. 

You can choose which version of your show 
that you want to start.

4. Try it: Start Custom Slide Show
The presentation is open.
Go to Slide Show ->Start Slide Show.
Click on Custom Slide Show.

You will be asked which Custom show you 
want to start. Select one. 

Click Show and keep going..

Slide Show ->Start Slide Show->Custom Slide Show
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Set Up Slide Show 
Finally, you can program this little 
presentation to play by itself. This 
option can be useful at a trade show or 
as a stand alone kiosk. 

Try This: Set Up the Slide Show.
Go to Slide Show->Set Up.
Click on Set Up Slide Show.

There are four areas that you can edit:
Show type: speaker, individual or 
kiosk.

Show Slides: All, From, Custom 
Show.

Show Options: Loop, narration and 
animation as well as Pen color and 
Laser_pointer color.

Advance slides: manually or using 
timings, if present.

Good, good and more good.

Slide Show ->Set Up-> Set Up Slide Show
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Delivering Presentations 
This lesson demonstrated how to 
deliver PowerPoint presentations. We 
looked at the Presentation Tools and 
rehearsed the Timings. The Timings 
were applied to the Slide Transitions, 
so they can be changed if needed. 

All of these steps polish the show 
and make the delivery more 
professional. 

Now, practice, practice, practice. A 
show is only as good as the person 
who is delivering the presentation.

But first, you get the cookie. 
You done good.

Slide Show ->Monitors->Use Presenter View
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1. Which groups are on the Slide Show Ribbon?
(Give all correct answers.)
a. Start Slide Show
b. View
c. Projector
d. Set Up
e. Monitor
Tip: Advanced PowerPoint, page 184

2. How are the Presentation Tools accessed 
while in a slide show?
a. Before the show, go to View-> Presentation 
Tools
b. Before the show, go to File-> Presentation 
Tools
c. During the show, run the mouse over the 
bottom left corner of the slide
d. During the show, run the mouse over the upper 
right corner of the slide
Tip: Advanced PowerPoint, page 185

3. In the Presentation Tools, what are the cursor 
options available? 
(Give all correct answers.)
a. Arrow
b. Normal
c. Pen
d. Marker
e. Highlighter
Tip: Advanced PowerPoint, page 186

4. In the Presentation Tools, what are the 
Navigation options? (Give all correct answers.)
a. Next
b. Previous
c. Last Viewed
d. Go to a Specific Slide (eg. Go to Slide 4)
Tip: Advanced PowerPoint, page 188

5. Annotations are Shapes and can be modified 
with the Drawing Tools Ribbon.
a. True
b. False
Tip: Advanced PowerPoint, page 190

6. You can only add pre-recorded sound saved 
on your computer to a PowerPoint presentation.
a. True
b. False
Tip: Advanced PowerPoint, page 194

7. What are the Audio Tools Ribbons?
a. Format
b. Design
c. Editing
d. Playback
Tip: Advanced PowerPoint, page 196

Test Yourself
10. 8. Which are monitor options on the Slide 
Show Ribbon? (Give all correct answers.)
a. Monitor Resolution
b. Monitor size
c. Monitor Showing Presentation
d. Use Presenter View
e. Projector settings
Tip: Advanced PowerPoint, page 199, 200, 201

9. What does the Speaker see when using 
presenter view and a two-monitor set up? 
(Give all correct answers.)
a. Current slide
b. Speaker Notes
c. Thumbnails of all slides
Tip: Advanced PowerPoint, page 201

10. Which is true about hiding a slide? 
(Give all correct answers.)
a. Hiding a slide is the same as deleting it.
b. A hidden slide can be viewed during the slide 
show by using the Presentation Tools
c. A hidden slide is marked with a null symbol 
Tip: Advanced PowerPoint, page 202
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© 2011 Comma Productions, LLC

PowerPoint 2010: Sharing and Collaboration

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Use the Proofing tools on the Review 
Ribbon: Spelling, Research and Thesaurus 
2. Insert, Edit and Delete Comments
3. Use Show Markup to make the 
Comments visible or hidden
4. Compare two presentations and accept 
or reject the differences
5. Protect a presentation with a password 
and mark your work as final

Prepare to Share
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1. Readings
Read Lesson 7 in the Advanced PowerPoint 
guide, page 209-238.

Project
Practice the Review options with a sample 
presentation.

Downloads
Advanced Options.pptx
Advanced Options Complete.pptx
New Product Line BEFORE.pptx
New Product Line AFTER.pptx

2. Practice
Complete the Practice Activity on page 239.

3. Assessment
Review the Test questions on page 240.

More Menu Maps
From the Backstage 
1. Check for Issues->Inspect Document, page 225
2. Check for Issues->Check Compatibility, page 228
3. File ->Info->Optimize Compatibility, page 229
4. File ->Info-> Permissions, page 230
5. Permissions->Encrypt with Password, page 231
6. Permissions-> Add a Digital Signature, page 233
7. Permissions->Mark as Final, page 236

Menu Maps
From the Review Ribbon.
1. Review ->Proofing->Spelling, page 213
2. Review ->Proofing->Research, page 214
3. Review ->Proofing-> Thesaurus, page 216
4. Review ->Language->Translate, page 217
5. Review ->Comments->New Comments, page 218
6. Review ->Comments->Edit Comments, page 219
7. Review ->Compare->Compare, page 222
8. Review ->Compare->Accept, page 223
9. Review ->Compare->End Review, page 224

Review Ribbon

Review Ribbon

Lesson 7 : Prepare to Share
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Working with Colleagues
The Review Ribbon has tools to proof read and prepare your presentation for publication. This lesson will demonstrate how 
to review your slide show with the folks at work and document their comments. The Review Ribbon includes proofing as well: 
spelling, research and thesaurus. After everyone has their say, you can compare the markups and accept or reject the 
changes. When all is said and done, there are options for protecting your presentation with a password and marking it final. 

When you are ready, please start Microsoft PowerPoint.
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Spelling

Before You Begin 
This lesson uses a sample PowerPoint 
presentation. You can use any slide 
show if you wish to practice the 
options on the Review Ribbon.

1. Try it: Find the Review Ribbon
Open the sample presentation:
Advanced Options.pptx
Go to the Review Ribbon.

What Do You See? The Review 
options are organized in groups.
Proofing
Language
Comments
Compare (not pictured)

Keep going...

Memo to Self: This screen shot 
shows the sample presentation 
opened and Slide 6 is selected. The 
purpose of these pages is to 
demonstrate the Review options. You 
can use any sample presentation if 
you wish. 

The Review Ribbon
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Spelling

Proofing: Spelling 
There are three proofing tools: Spelling, 
Research and Thesaurus. Let's look at 
the options for the Spell Checker.

Before You Begin: Misspell a Word
Got to Slide 7 in the sample presentation.
Change "know" to "knaw"

What Do You See? There should be a 
red, wavy line under the word "knaw."

2. Try it: Use the Spell Checker
Go to Review ->Proofing->Spelling.
You will be prompted that "knaw" is Not in 
the Dictionary. You can choose to Ignore, 
Change, or Add the word to the 
Dictionary. 

Please select "know" then click Close.

Keep going...

Review ->Proofing->Spelling
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Research

Proofing: Research 
The Research command is a quick way 
to access information from the Internet 
while you are working in PowerPoint.

3. Try it: Research a Phrase
Go to Slide 10 in the sample presentation.
Select the following words: harness bells
Go to Review->Proofing->Research.

What Do You See? A new Task Pane 
should be available on the right side of 
PowerPoint. The Title says: Research. 
The words you selected are in the Search 
box.

The default Search engine may be any  
one of the local or online reference sites. 
The example on this page is Bing, a 
Microsoft product. Bing returned many 
commercial links for harness bells.

Keep going...

Review ->Proofing->Research
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Research

Proofing: Research Options 
You can include other Research Sites in 
your options. Here are the steps.

4. Try it: Edit the Research Options
The presentation is open. 
Go to Review ->Proofing->Research.
Click Research Options.

You can select the Services and 
languages if you wish. For example, you 
can choose an educational service such 
as Encarta. There are buttons at the 
bottom of the form to Add Services, 
Update/Remove and Parental Control.

Click CANCEL and keep going, please.

Review ->Proofing->Research->Research Options 
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Thesaurus

Proofing: Thesaurus 
A Thesaurus is different from a dictionary 
or encyclopedia. A Thesaurus organizes 
words by their meaning, not by spelling. 

A Thesaurus has synonyms, antonyms 
and related words. Synonyms are 
different words that have almost the same 
meaning. Antonyms are words that mean 
the opposite. 

5. Try This: Use the Thesaurus
Go to Slide 11 in the sample presentation.
Select the word: downy
Go to Review->Proofing.
Click on Thesaurus.

What Do You See? The Search returned 
several words that have the same 
meaning and one that has the opposite. 
When you click on the word you want, you 
will see three options:  Insert, Copy or 
Look Up

That's the Proofing Tools. So far, so good. 

Review ->Proofing-> Thesaurus
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Language

Memo to Self: Please have someone proof read your 
translations! An Internet Search may not always list 
the right word!

Proofing: Language 
There are two Language Tools on the 
Review Ribbon: Translate and 
Language.

6. Try it: Translate a Word
Go to Slide 5 in the sample presentation.
Select the word: Money
Go to Review ->Language->Translate.
Click on Translate Selected Text.

What Do You See? The Search should 
show the Translation Tasks. Choose:
From: English
To: Japanese

Microsoft PowerPoint should return 
several translations from various Online 
Bilingual Dictionaries. You can select the 
translated text and copy it if you wish.

Try This, Too: Review the Language
Go to Review ->Language->Language.
You can select the Proofing language as 
well as change the Language Options. 

Review ->Language->Translate->Translate Selected Text
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.1. Manage comments in presentations

Review: Comments 
You can use Comments to document a slide 
show. Each person's comment is identified by 
color, initials and by date. This exercise 
works if there are two or more Comments. 

1. Try it: Add a Comment
Go to Slide 1 and select the train picture.
Go to Review ->Comments.
Click on: New Comments
Type: This is a picture of an engine in 
Durand: Last Call. It is not 1225, the Pere 
Marquette.

Go to Slide 2 and select the train picture.
Go to Review ->Comments.
Click on: New Comments
Type: This is a picture of the Pere Marquette.

Go to Slide 6 and select the date.
Go to Review ->Comments.
Click on: New Comments.
Type: Is this the date the poem was 
published?

Keep going...

Review ->Comments->New Comments
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.1. Manage comments in presentations: Edit

Manage the Markups 
2. What Do You See? The Markups look 
like little buttons. You can see or hide the 
Markups by clicking on Show Markup. 

In the example on this page, the 
Comment was added to the picture and 
the Markup is initialed en3. When you run 
your mouse over the Markup, you will see 
the Comment in a balloon. 

What Else Do You See? Look at the 
Review Ribbon. You can navigate through 
the Comments by using the Previous and 
Next buttons. 

You can Edit or Delete the Comments as 
well. Delete has three options: you can 
delete the Markup you selected, all of the 
Markups on the current slide, or all of the 
Markups in the presentation.

Keep going...

Review ->Comments->Edit Comments
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.1. Manage comments in presentations

Care to Comment on That? 
Say you sent this slide show to your team 
and they added their Comments. Each 
person's Markup is shown in a different 
color. Their Markups are initialed and 
there is a date stamp. 

3. What Do You See? The Comments 
shown on this page were added when the 
author sent the sample show out for 
review.

Keep going, please.

Memo to Self: You can try the same 
steps with another student or friend if you 
wish. Email the presentation and ask 
them to add a New Comment, Save the 
changes and email the slide show back to 
you. You do not have to complete this 
example.

Review ->Comments->New Comments
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.3. Add and remove slides: Duplicate Selected Slides

Compare Presentations 
How does the markup compare to the original 
presentation? PowerPoint can compare and 
combine different versions.

This lesson adds a duplicate slide to our 
presentation and saves the show as 
PowerPoint Advanced Complete. There will 
two different versions: the original, unedited 
download and the one we just saved as 
Complete.  Then, we can compare them. 

1. Before You Begin: Duplicate a Slide
Select Slide 12.
Go to Home ->Slides->New Slide.
Click on Duplicate Selected Slides

Do This, Too: Save the Presentation
Go to  File->Save.
Browse to your Documents folder.
Name the file: Advanced Options 
Complete.pptx
Click on SAVE. 

So far, so good....

Home ->Slides->New Slide->Duplicate Slide
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Compare and Combine Presentations

Open  Two Presentations to 
Compare and Combine
2. Try it: Compare Two Presentations
The Advanced Options Complete. pptx 
presentation is open.
Go to Review ->Compare->Compare. 
Browse to the Documents folder and 
select the original copy of the show. 
Click on Merge.

Keep going...

Review ->Compare->Compare
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Compare and Combine Presentations

Compare and Combine
3. Try This, Too: Review the Revisions
Each slide that is different will be listed in 
the Reviewing Pane on the right side. 
The Revisions can include formatting, 
size, positioning as well as text edits. 

You can Accept or Reject this one 
Revision, all of the Revisions on this slide, 
or all of the Revisions in the presentation. 

You can also go through the Revisions 
with the Previous and Next buttons. 

Keep going...

Review ->Compare->Accept
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Exam 77-883: Microsoft PowerPoint 2010
6. Collaborating on Presentations 
6.2. Apply proofing tools: Compare and Combine Presentations

Compare: End Review 
Say you looked through the revisions and didn't 
want to save any. You can end the review and 
discard any changes from the comparison. The 
two presentations will not be merged. 

4. Try it: End the Review
The two presentations are still open.
Go to Review ->Compare->End Review.

You will be prompted by a confusing question. 
The wording is odd, but the answers are:
Yes: Discard the Revisions
No: Return to review and merge the shows

Click Yes.  Discard the Revisions and end the 
review. Very good. That's the Review Ribbon.

Review ->Compare->End Review
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Check for Issues

Prepare for Sharing 
Your presentation may have Comments 
and Properties that should not (not ever in 
some cases!) be published. Before you 
share your presentation, you should go to 
the Backstage and Check for Issues. 

1. Try it: Check for Issues
Go to File ->Info->Check for Issues.

What Do You See? There are three ways 
to Check for Issues. You can:
Inspect Document
Check Accessibility
Check Compatibility

Select: Inspect Document. 
Keep going...

File ->Info->Check for Issues->Inspect Document
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Check for Issues

Inspect Document 
2. Try it: Use the Document Inspector
The Document Inspector will check for:
Comments and Annotations
Document Properties and Personal 
Information
Custom XML data
Invisible On-slide Content
Off-slide Content
Presentation Notes

Click Inspect and keep going..,

File ->Info->Check for Issues
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Check for Issues

Review the Inspection Results 
3. Try it: Review the Inspection Results
Say the Document Inspector found 
Comments and Personal Information. You 
can evaluate the results and choose to 
Remove All for each concern.

Click Close to return to the presentation.

Memo to Self: Look at the bottom left corner 
of the Document Inspector. There is a small 
warning that should be noticed. The warning 
sez that "some changes cannot be undone...
Take heed!

File ->Info->Check for Issues->Inspect Document
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Check for Issues

Check Compatibility 
Not everyone has the latest version of 
Microsoft PowerPoint. When you run the 
Compatibility Checker, you can look for 
features that are not supported in earlier 
versions of Microsoft PowerPoint.

4. Try it: Check Compatibility
Go to File ->Info->Check for Issues.
Select Check Compatibility. 

What Do You See? The presentation in 
this example has sections which is a new 
feature in PowerPoint 2010. 

If you chose to save the presentation in 
the PowerPoint 97-2003 formats, the 
sections would be lost, although all of the 
slides would still be there. The embedded 
media clips would be saved as pictures in 
the old 97-2003 file format.

Keep going...

File ->Info->Check for Issues->Check Compatibility
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Optimize Compatibility

Optimize Compatibility 
If you are going to deliver this presentation on 
a another computer, you can Optimize 
Compatibility in the Backstage as well. This 
process will review your presentation for 
media and other issues. The example on this 
page shows that there is one video that is 
linked

If you have linked videos, you will be 
prompted to embed the videos. The 
Optimizer will show a progress bar as it adds 
(embeds) the video to your presentation. 

If the videos were added to a presentation 
that was created in PowerPoint 2007 or 
earlier, this option will upgrade the media 
player. 

5. Try it: Optimize Compatibility
Go to File ->Info->Optimize Compatibility.

What Do You See? There is 1 media file that 
is linked to the Internet and requires a 
network connection. The Media Optimizer 
reminds you that you need to test the network 
before you begin your slideshow. 

File ->Info->Optimize Compatibility
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations

Protect a Presentation 
By default, there is no security on a 
Microsoft Office document: anyone 
can edit everything. 

As you prepare your presentation for 
delivery or broadcast, you may want to 
consider marking it Final, adding a 
password or restricting who can edit 
your work. 

6. Try it: Protect Presentation
The sample presentation is still open.
Go to File ->Info-> Permissions.
Click on Protect Presentation. 

What Do You See?  There are four 
options for protecting your document:
Mark as Final
Encrypt with Password
Restrict Permission by People
Add a Digital Signature

Let's look at the options...

File ->Info-> Permissions
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Encrypt with a Password

Encrypt with a Password 
You can encrypt a presentation with password. A 
strong password includes numbers and letters. It 
should NOT include your last name.

7. Try it: Encrypt with Password
Go to File ->Info-> Protect Presentation.
Click on: Encrypt with Password. 
Type: password
Click OK.
Confirm the Password. Type: password
Click OK.

Try This, Too: Test the Password.
Save the presentation.
Close and Open the presentation.
When you open a presentation that is password 
protected, you will be required to enter the 
password. Keep going.

Memo to Self The screen reminds you to keep a 
list of your passwords: write it down! There is no 
UNDO for passwords, neither is there a secret 
password recovery program. This is real 
security.

File ->Info-> Protect Presentation->Encrypt with Password

Never use PASSWORD as a password.
A password needs at least 8 characters and 
it should include letters and numbers. 
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Encrypt with a Password

Change the Password 
Say your password was shared far too 
many times. How do you change the 
password?

Try This, Too: Change the Password
The sample presentation is open.
Go to File ->Info-> Protect Presentation.
Click on: Encrypt with Password.

What Do You See? You will be prompted 
to enter a new password. 

Memo to Self: If you wish to remove a 
password, simply delete the old one 
(shown as bullets for security reasons.)

The Computer Mama Sez: I was looking 
allllll over for some  "Remove Password" 
button. I couldn't believe it was as simple 
as deleting the password that was typed. 

File ->Info-> Protect Presentation->Encrypt with Password
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Attach a Digital Signature

Attach a Digital Signature
A Digital Signature is another method of 
authenticating that the information in this 
presentation is secure. The purpose of the 
Digital Signature is to validate the integrity 
of your file.

8. Consider It: Use a Digital Signature
Here are the steps to sign a document. 
You do not have to practice these steps.

The sample presentation is open, still.
Go to File ->Info-> Protect Presentation.
Click on: Add a Digital Signature.

What Do You See? When you Sign a 
document, you will be asked to state the 
purpose for the signing. The sign 
indicates who is signing (eBeth in this 
example) but you can Change the signer 
if you wish.  

Click CANCEL and turn the page...

File ->Info-> Protect Presentation-> Add a Digital Signature
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Restrict Users

Restrict Users
9. Consider It: Restrict Users
By default, PowerPoint presentations 
have Unrestricted Access. However, 
some documentation is very sensitive and 
can only be opened by authorized users. 

You can Restrict Permission by People
with a Digital Rights Management Server. 
This process relies on a server to 
authenticate trusted users. 

Here are the steps:
Go to File ->Info-> Protect Presentation.
Go to Restrict Permission by People.
Click on: Restricted Access.

Keep going...

File ->Info-> Protect Presentation->Restrict Permission by People
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Restrict Users

Windows Rights Management 
You can choose a corporate rights server or 
a Windows Rights Management Server to 
manage your trusted users. If you choose the 
Windows Rights Management Server, you 
will be prompted through a series of screens 
to enable the service. As of the writing of this 
book, there is no cost to try this option.

The Windows Rights Manager can use a 
Windows Live ID such a Hotmail, MSN mail 
or XBox email address and password.

After you log into the Rights Manager, you 
can Add or Remove Users who have 
permission to open this presentation.  

OK. Those are the protection options.

File ->Info-> Protect Presentation->Restrict Permission by People
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Mark as Final

Mark as Final! 
Everyone had their say. The comments, 
corrections and permissions have been 
decided. It is done. Mark it as Final! 

1. Try it: Mark as Final
Go to File ->Info-> Protect Presentation.
Click on Mark as Final.

What Do You See? When you mark a 
presentation as Final it will be saved as 
Read Only. The Permissions will be 
updated in the Backstage as well.

Alllllmost finished with this, too...!

File ->Info-> Protect Presentation->Mark as Final
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.4. Protect presentations: Mark as Final

Final Final Final 
2. What Else Do You See? When a 
user opens your presentation, they 
should see a security banner that 
says: Marked as Final. 

At the top of the window, this 
presentation is marked Read Only. A 
user can choose to Edit Anyway, but 
they will have to save the presentation 
with a new name.

If a document has been edited, it will 
no longer be Marked as Final.

Done and done.

File ->Info-> Protect Presentation->Mark as Final
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Summary 
This lesson focused on the 
Review Ribbon: Proofing, 
Language, Comments and 
Compare.

We also looked at the options 
to protect a presentation with 
a password and mark it as 
Final.

Well, you done good.
You get the cookie. 

OK, OK...Take Two!
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Lesson 7: Prepare to Share
Before You Begin: Start Microsoft PowerPoint 2010.

Try This: Do the following steps
1. Open the sample presentation New Product Line AFTER.
2. Use the spell check tool and correct the errors.
3. Use the Thesaurus tool and find a replacement word for Baby on slide 2
4. Delete the comment on slide 1. Add the current date to the slide.
5. Add your own comment to slide 3. In the comment, add the text, Available in green, red, and white. 
6. Use the Compare document command. Select the sample presentation New Product Line Before. 
7. On Slide 2, accept the following changes: Added Baby Shirt. Reject the change Added Tank Top.
8. On slide 3, accept all the changes to the slide.
9. On slide 4, accept all the changes to the slide.
10. Save the document as Advanced PowerPoint Practice 6.
11. Use the Document Inspector Tool. Removal all Comments and Annotation. Keep the remaining 
items.
12. Mark the Document as Final.
13. Save the Document. 

Practice Activities
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5. Which option reviews features not supported 
by earlier versions of PowerPoint.
a. Document Inspector
b. Compatibility Checker
c. Version Review
d. Issue Checker
Tip: Advanced PowerPoint, page 228

6. Which is true about PowerPoint passwords? 
(Give all correct answers.)
a. Can be added to a presentation to protect it
b. Microsoft can reset your password if you 
forget it
c. Should include both numbers and letters
Tip: Advanced PowerPoint, page 231

7. Restricting Users requires a Digital Rights 
Management Server.
a. True
b. False
Tip: Advanced PowerPoint, page 234

8. Which is true about a presentation Marked as 
Final? (Give all correct answers.)
a. Includes a banner at the top of the 
presentation to discourage editing
b. Includes the option to edit anyway
c. Document is set to ‘Read Only.’
Tip: Advanced PowerPoint, page 237

1. What are the three Proofing Tools? 
a. Spelling
b. Research
c. Thesaurus
d. Dictionary
e. Translate
Tip: Advanced PowerPoint, page 213

2. In the Research Pane, what is the 
default search engine? 
a. Google
b. Yahoo
c. AOL
d. Bing
Tip: Advanced PowerPoint, page 214

3. Only one person can add comments to a 
PowerPoint presentation.
a. True
b. False
Tip: Advanced PowerPoint, page 220

4. What does the Document Inspector 
check for? (Give all correct answers.)
a. Comments and Annotations
b.  Personal Information
c. Invisible On-Slide Content
d. Off-Slide Content
e. Presentation Notes
Tip: Advanced PowerPoint, page 226

Test Yourself
9. Any translation should be reviewed for 
accuracy.
a. True
b. False
Tip: Advanced PowerPoint, page 217

10. Which of the following are options to 
protect a presentation? 
(Give all correct answers.)
a. Mark as Final
b. Encrypt with a Password
c. Restrict Permission by People
d. Add a Digital Signature
Tip: Advanced PowerPoint, page 230
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PowerPoint 2010: Sharing and Collaboration

Advanced PowerPoint Objectives
In this lesson, you will learn how to: 
1. Create Handouts, Outlines, Speaker Notes and 
adjust the Print Settings in the Backstage View
2. Save a presentation in different file formats, 
including an OpenDocument Presentation (odp)
3. Save a presentation as an Adobe Acrobat PDF 
file or a Microsoft XPS file
4. Save a presentation as a show (ppsx), a picture 
presentation or a picture file (jpeg)
5. Package a presentation for CD delivery
6. Save & Send a presentation by Email
7. Save or Publish a presentation online

Live! Online and in Print

Comma Training Page 241



1. Readings
Read Lesson 8 in the Advanced PowerPoint 
guide, page 241-285.

Project
A new presentation to practice the print 
settings and review Save & Send options.

Downloads
The Teddy Bear's Picnic.docx
The Teddy Bear’s Picnic.pptx
Henry Halls BBC Dance Orchestra -
Teddy Bears Picnic 1932.mp4
Teddy1.gif, Teddy2.gif, Teddy3.gif, 
Teddy4.gif, Michigan-Balloonfest-8.gif,
Ways to Save Money Outline.docx

2. Practice
Do the Practice Activity on page 286.

3. Assessment
Review the Test questions on page 287.

More Menu Maps
From the Backstage 
1. File ->Print, page 254
2. File ->Print-> Settings, page 255
3. File ->Print-> Settings-> Handouts, page 256
4. File ->Save and Send-> Create Handouts, page 257
5. File ->Save and Send->Create Adobe PDF, page 261
6. File ->Save and Send->Create PDF/XPS, page 265
7. File ->Save and Send->Change File Type, page 266
8. Change File Type->OpenDocument Presentation, page 267
9. Change File Type->PowerPoint Show, page 268
10. Change File Type->PowerPoint Picture Presentation, page 269
11. Change File Type->JPEG File, page 270
12. File ->Save and Send->Create a Video, page 271
13. File ->Save and Send->Package Presentation for CD, page 273
14. File ->Info-> Compress Media, page 276
15. File ->Save and Send->Send Using E-mail, page 277
16. File ->Save and Send->Save to Web, page 278
17. File ->Save and Send->Broadcast Slide Show, page 280
18. File ->Options->Quick Access Toolbar, page 283

Menu Maps
From the Notes Master Ribbon.
1. Notes Master ->Placeholders, 
page 253

Notes Master Ribbon
Lesson 8: Online and In Print
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Start -> All Programs ->Microsoft Office-> Microsoft Office PowerPoint 2010

Going Live!
So, we explored each of the creative Ribbons in PowerPoint and used the options to create wonderful 
presentations. The last lesson is all about sharing PowerPoint: in print and online. The print options will include 
handouts and speaker notes. We'll also learn how to save and send PowerPoint in many different file formats. 

The Theme for these pages is the 
Teddy Bear's Picnic. Many of the 
bears were photographed at the 
Chelsea Teddy Bear Co. 

Comma Training Page 243



Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.3. Add and remove slides: New Slides from Outline

Before You Begin 
Before You Begin: Download the Samples
This lesson creates a presentation from an 
outline. The outline, The Teddy Bear's Picnic, 
is a Microsoft Word document. 

Please download the sample outline in Word. 
You can save the teddy bear pictures to your 
Documents folder as well. 

1. Try it: Add Slides from an Outline
PowerPoint is open: a new, blank slide show.
Go to Home ->Slides->New Slide.
Select: Slides From Outline...

Browse to your Documents folder and select 
the The Teddy Bear's Picnic.docx

Keep going...

Memo to Self: You can use your own 
pictures if you wish. You do NOT have to 
match the images in this lesson. It is more 
important that you understand the options. 

Home ->Slides->New Slide->Slides From Outline...
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation
2.3. Add and remove slides: New Slides from Outline

Slide Outline 
2. Try it: Review the Slide Outline
There are two methods for navigating a 
presentation: Slides and Outline. Please 
select the Outline View.

What Do You See? There should be 21 
slides that were created from the text 
outline in Word. The first slide in this 
presentation will probably be blank. 

Try This, Too: Edit the Title Slide
Go to Slide 1.
Type the Title: The Teddy Bear's Picnic

Keep going...

Home ->Slides->New Slide->Slides From Outline...
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Exam 77-883: Microsoft PowerPoint 2010
2. Creating a Slide Presentation 
2.4. Format slides: Apply a Theme

Design: Theme 
3. Try it: Apply a Theme
Go to Design ->Themes.
Select a Theme: Aspect

Keep going...

Design ->Themes
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Exam 77-883: Microsoft PowerPoint 2010
3. Working with Graphical and Multimedia Elements 
3.1. Manipulate graphical elements: Effects, Size, Style

Insert the Pictures 
This is the Teddy Bear's Picnic. It's time to 
invite the guests. You can use the sample 
pictures or add your own if you wish. Your 
images do NOT have to match this page.

4. Try it: Insert Picture
Select Slide 1.
Go to Insert ->Images->Picture.
Browse to your Documents folder.
Double click to select a picture.

Please add a picture to each slide.

Try This, Too: Format the Pictures
Select the picture on any slide.
The Picture Tools should be available.
Go to Picture Tools->Picture Styles.
Please select a Style and edit the Effects.

Keep going...

Memo to Self: You can use the Format 
Painter on the Home Ribbon to copy your 
picture formatting to all of the images.

Insert ->Images->Picture
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.4. Apply and modify transitions between slides

Add the Slide Transitions 
5. Try it: Add a Slide Transition
First, select all of the slides.
Go to Home->Editing->Select->Select All.

Next, change the View.
Go to View->Presentation Views->Slide Sorter.

Now, add the Slide Transitions.
Go to Transitions ->Transitions to This Slide.
Select a Transition: Dissolve.

What Do You See? Each slide should have a 
star. 
Keep going...

Transitions ->Transitions to This Slide
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Exam 77-883: Microsoft PowerPoint 2010
5. Applying Transitions and Animations 
5.1. Apply built-in and custom animations.

Add the Animations 
A little animation goes a long, long way. 
However, it's so much fun. In the example 
shown on this page, the presentation is 
back in Normal View and a hot air balloon 
has been added to Slide 14. The balloon 
picture is selected. 

6. Try it: Add an Animation
Go to Animation ->Animation.
Select an Effect: Fly In. 
Go to Animation ->Timing
Edit the Duration: 2:00

Try This, Too: Preview the Animation
Go to Animation ->Preview.

What Do You See? The balloon should 
slowly fly to to top of the slide when you 
click the mouse or keyboard.

Animation ->Animation
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations
8.4. Record presentations: Start Recording from the Beginning

Record the Timing 
7. Try it: Record the Timing
Slide 1 is selected. 
Go to Slide Show ->Set Up.
Go to Record Slide Show.
Click on: Start Recording from 
Beginning

What Do You See? Your presentation 
should open in Slide Show View. The 
little media player will record the time 
as you advance through your slides. 

When you reach the end of your show, 
please keep your timings. Click: Yes.

Slide Show ->Set Up->Record Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Speaker Notes

Add the Speaker Notes 
Speaker Notes can help the presenter 
remember the speech. The Notes can 
also be printed as a handout for the 
audience.

8. Try it: Add Speaker Notes
Go to View->Presentation View.
Click on Normal. 

What Do You See? The Speaker Notes 
can be added in the Notes pane beneath 
the slide. In the example on this page, the 
first sentence from a webpage has been 
pasted here. 

What Else Do You See? The Speaker 
Notes can include hyperlinks. 

Memo to Self: Please cite your sources! 
Otherwise, it comes real close to 
plagiarism, hmmmm?

View ->Presentation View->Normal
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Speaker Notes

View the Notes Page 
The presenter can see the Notes during 
the show. These Notes can keep your 
speech on topic and accurate. 

You can print the Notes as well. Here are 
some options you can choose. 

9. Try it: View the Notes Page
In the screen shot on this page Slide 1, 
which has information entered in the 
Notes pane, is selected.

Go to View ->->Presentation View.
Click on Notes Page.

What Do You See? This a good preview 
of how the Notes Pages will print. The 
slide is shown on the top third of the page. 
The  Notes are shown below.

You can edit the default layout if you wish. 
Please go to the next page...

View ->Presentation View->Notes Page
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Speaker Notes

View the Notes Master 
Try it: View the Notes Master
Go to View->Presentation View.
Click on Notes Master. 

What Do You See? When you open the 
Notes Master, you should see a new Ribbon: 
the Notes Master Ribbon.  

The Notes Master Ribbon has five Groups:
Page Setup
Placeholders
Edit Theme
Background
Close

Placeholders simplify the task of editing the 
template. You can apply a Theme as well. 

So far, so good. 

Please Close the Notes Master View and 
return to the Normal View.

Notes Master ->Placeholders
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Adjust Print Settings

Review the Print Options 
You can print your presentation in several 
different formats, Speaker Notes, Handouts, 
Slides, or Pictures, depending on what you wish 
to give to your audience. Let's look at the 
options.

1. Try it: Print a Presentation
Go to File-> Print.

What Do You See? The default in the Print 
Settings is Print All Slides. The Slides are Full 
Page, one per page, in color. 

Keep going...

File ->Print
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Adjust Print Settings

Print What? 
2. Try it: Print the Notes Page
Go to File ->Print-> Settings.
Select a Print Layout: Notes Pages.

What Do You See? The Notes Pages will 
be displayed in the preview on the right. 

Try This, Too: Print the Outline
Go to File ->Print-> Settings.
Select a Print Layout: Outline

Keep going...

File ->Print-> Settings
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.3. Print presentations: Adjust Print Settings

Create Handouts 
Handouts are the iconic image of a 
PowerPoint presentation. There are 
several different layouts available, 
including the ubiquitous "3 Slides." 

3. Try it: Create Handouts
Go to File ->Print-> Settings.
Select a Handout: 3 Slides.

Keep going...

File ->Print-> Settings
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery
7.2. Share presentations: Send to Microsoft Word

Send to Microsoft Word 
There is another way to create handouts that is 
very useful. This option can be found in Save 
and Send, not Print

1. Try it: Create Handouts
Go to File ->Save and Send.
Select Create Handouts from the list.
Click on Create Handouts.

Keep going...

The Computer Mama Sez: Create Handouts
used to be called Send to Word in previous 
versions of Microsoft Office. As you go through 
the steps on the following pages, you will see 
labels that still say Send to Word. 

It's an oldie but a goodie: everything works well.

File ->Save and Send-> Create Handouts
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery
7.2. Share presentations: Send to Microsoft Word

Send to Microsoft Word 
2. Try it: Select the Page Layout
You will be prompted to select the Page 
Layout in Microsoft Word. The templates 
will format a table in Word and add 
images of the slides into the table. You 
can also select Outline only, if you wish. 

Select: Blank lines next to slides.
Click OK.

Please note: It may take a couple of 
minutes to create the handout in Word.

Memo to Self: When you Add slides to a 
Microsoft Word document, the default is 
to Paste the slides into the Page layout. 
You can also choose to Paste Link so the 
slides in Word automatically update when 
you change the PowerPoint presentation. 

Way cool technology.

File ->Save and Send-> Create Handouts
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery
7.2. Share presentations: Send to Microsoft Word

Send to Word 
What Do You See? There should be a new, 
well-designed Document in Microsoft Word. 
The document is formatted as a table. Each 
slide has been converted into an image. 

3. Try it: Edit the Presentation in Word
Click on the Table in Document1. The Table 
Tools should be available. 
Go to Table Tools->Design->Table Styles.
Select a Table Style.

Do This, Too: Save the Handout
Go to File->Save.
Browse to your Documents folder.
Enter a file name: Picnic Handout.docx
Click Save.

Please return to Microsoft PowerPoint.

Document1 - Microsoft Word
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Save and Send

Save and Send 
The little lesson on creating handouts in 
Word introduced the Save and Send options.

Everyone wants to tell their stories so 
PowerPoint has many ways to share a 
presentation. The following pages will 
examine the File Types you can use to save 
a presentation. Then, we will look at how to 
share a show by email or online.

Try it: Find the Save and Send Menu
Go to File ->Save and Send.

What Do You See? There are two groups:
Save and Send
File Types

Keep going...

File ->Save and Send

Comma Training Page 260



Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As PDF

Save as an Adobe PDF File 
PDF means Portable Document Format. Adobe 
created the Adobe Acrobat PDF format in 1993 
when everyone had a different Word processor 
(and the Computer Mama was young and 
wispy). PDF files became one of the best ways 
to share information across systems. 

An Adobe PDF is stripped of most editing 
options so it is an excellent format for files that 
have to be secure and unaltered. The PDF file 
format is also good creating for archives: PDF 
files created years ago can still be opened in 
Adobe Acrobat. 

Memo to Self: All computers, Windows and 
Mac, should have the free Adobe Acrobat PDF 
reader. If your computer does not, please go to 
www.adobe.com  and download the software. 

File ->Save and Send->Create Adobe PDF
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As PDF

Create an Adobe PDF 
A PowerPoint presentation can be saved 
as an Adobe PDF file as well. 

2. Try it: Create Adobe PDF
Go to File ->Save and Send.
Click on: Create Adobe PDF.

What Do You See: You will be prompted 
to enter the following:
Save In: My Documents
File Name: The Teddy Bear's Picnic
Save as type: PDF files.

You can check View result and see the 
completed PDF file if you wish. 

What Else Do You See? There is an 
Options... button that you can use to edit 
the settings for the PDF file.

Click on Options...Keep going...

File ->Save and Send->Create Adobe PDF
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As PDF

Adobe PDF Options 
When you click on Options you should 
see the Acrobat PDFMaker.

3. Try it: Review the Acrobat PDFMaker
By default, the PDF Options include:
Convert document information
Enable Accessibility
Create Bookmarks
Convert Multimedia
Preserve Slide Transitions

You can choose which slide(s) to include 
in this PDF: All, Current or some. 

When you click OK, the PDFMaker will 
create the file. Keep going...

Memo to Self: Convert Speaker Notes is 
not selected by default. So, you may be 
prompted to convert them into text 
annotations when the PDF is created.

File ->Save and Send->Create Adobe PDF->Options
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As PDF

Hello, Adobe PDF 
What Do You See? Your presentation 
should open in Adobe Acrobat as a PDF file. 
Each Slide is shown on its own page. 

4. Try This: View the Page Thumbnails
Go to Navigation Pane on the left side.
Click on Thumbnails (the first button).
You should see the pages as little images.

Very good. Please close the PDF file and 
return to Microsoft PowerPoint. 

The Teddy Bear's Picnic.pdf - Adobe Acrobat
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As XPS

Create PDF/XPS Document
XPS means XML Paper Specification. 
XPS is the open source format developed 
by Microsoft in 2008. Like an Adobe 
Acrobat file, an XPS file is software and 
operating system independent, too. 

Try it: Create PDF/XPS Document
The sample presentation is still open.
Go to File ->Save and Send.
Click on Create PDF/XPS Document.

What Do You See? You will be prompted 
to enter in the following:
File Name: The Teddy Bear's Picnic
Save as Type: XPS Document

There are two publishing options:
Standard (online or printing)
Minimum (Online, only. This is a smaller 
file with less resolution. 

When you click Publish, the XPS file will 
be created. 

File ->Save and Send->Create PDF/XPS Document
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Change File Type

Change File Type
You may be asked to save your presentation 
in a different File Type so that folks at 
another company can open your show.

For example, many firms use open source 
(free) programs such as OpenDocument 
Presentation instead of Microsoft PowerPoint. 
The following pages will review the options.

1. Try it: Review the Presentation Types
Go to File ->Save and Send.
Click on: Change File Type.

What Do You See? The File Types include:
Presentation (the default file pptx format)
PowerPoint 97-2003 (the legacy ppt format)
Open Document Presentation
Template
PowerPoint Show (Opens as a show)
PowerPoint Picture Presentation

So far, so good. Let's see what they look like. 
Keep going...!

File ->Save and Send->Change File Type
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As Open Document Presentation (odp)

OpenDocument Presentation
The OpenDocument file format (ODF) was 
originally developed by Sun Microsystems to 
support the new XML (Extended Markup 
Language) for documents, spreadsheets and 
presentations. Microsoft Office 2007 and 2010 
also support the XML file format, hence the 
new docx, xlsx and pptx file formats.  

2. Try it: Save as an OpenDocument Show
Go to File ->Save and Send.
Click on: Change File Type.
Select: OpenDocument Presentation.
Click on Save As.

What Do You See? You will be asked to:
Browse to your Documents folder.
Enter the File Name: The Teddy Bear's Picnic.
Save as type: OpenDocument Presentation.
Click Save.

Trust, but Verify: Go to the Documents folder 
and find the The Teddy Bear's Picnic.odp. Your 
presentation should open in PowerPoint.
Please close the odp version and keep going...

File ->Save and Send->Change File Type->OpenDocument Presentation
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As a PowerPoint Show (ppsx)

Save As a PowerPoint Show 
A PowerPoint Show is saved in the .ppsx file 
format. This format automatically begins your 
presentation as a show when you open it. 

3. Try it: Save as a PowerPoint Show
Go to File ->Save and Send.
Click on: Change File Type.
Select: PowerPoint Show.
Click on Save As.

What Do You See? You will be asked to:
Browse to your Documents folder.
Enter the File Name: The Teddy Bear's Picnic.
Save as type: PowerPoint Show.
Click Save. 

Trust, but Verify: Go to the Documents folder 
and find the PowerPoint Show: When you open 
the .ppsx file, the presentation will open in 
PowerPoint as a show. 

The .ppsx format is useful for kiosks or trade 
shows where the purpose is 'show-n-tell,' not 
design and edit. Close the PowerPoint show 
and please go on to the next page. 

File ->Save and Send->Change File Type->PowerPoint Show
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save As a PowerPoint Picture Presentation

Save As a Picture Presentation
A Picture Presentation is a format that saves 
each slide as an image, a screen capture. The 
text and graphics cannot be edited.

4. Try it: Save as a Picture Presentation
Go to File ->Save and Send.
Click on: Change File Type.
Select: PowerPoint Picture Presentation.
Click on Save As.

When the Save As window prompts you:
Browse to your Documents folder.
Enter the File Name: Picnic Pictures.
Click Save. 

Try This, Too: Edit the Picture Presentation
Open the file: Picnic Pictures.
Go to any slide and select the image.

What Do You See? You should see the 
handles in each corner. You can resize the 
picture if you wish.

Keep going...

File ->Save and Send->Change File Type->PowerPoint Picture Presentation
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.1. Save presentations: Save a Slide as a Picture

Save a Slide as a Picture
Say you were asked to send some of your 
slides to a website that will promote your 
presentation. The editor asked for JPEG 
images. Here's a way to create the pictures.

5. Try it: Save a Slide as a Picture
Go to File ->Save and Send.
Click on: Change File Type.
Select: JPEG File Interchange Format.
Click on Save As.

What Do You See? You will be asked to:
Browse to your Documents folder.
Enter the File Name: Picnic Slide 20
Save as type: JPEG File Interchange Format
Click Save 

Do This, Too: Select Which Slides
Every Slide
Current Slide Only
Cancel

Select Current Slide Only and PowerPoint 
will create a JPEG image and save it in the 
Documents folder. OK, that works.

File ->Save and Send->Change File Type->JPEG File
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Create a Video

Save and Send: Create a Video 
PowerPoint can convert your presentation into a 
high quality video that you can upload to the 
Internet or share on a DVD. The video can 
include your Timings, Transitions, Animations, 
and Media. 

6. Try it: Review the Video Settings
Go to File ->Save and Send.
Click on: Create a Video

What Do You See? There are several settings 
that you can adjust, depending on your purpose.

Display: There are three options:
Computer & HD Displays (high resolution, big 
file)
Internet and DVD (medium resolution)
Portable Devices (low resolution, smallest file)

Timings: There are four options:
Do not use Recorded Timings and Narrations
Use Recorded Timings and Narrations
Record Timings and Narrations
Preview Timings and Narrations 

Accept the default options. Keep going...

File ->Save and Send->Create a Video
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Create a Video

Create a Video 
7. Try it: Create a Video
On the previous page we began the steps here: 
Go to File ->Save and Send->Create a Video.
Now, please click on: Create a Video

What Do You See? You will be asked to:
Browse to your Documents folder.
Enter the File Name: The Teddy Bear's Picnic.
Save as type: Windows Media Video.
Click Save.

Trust, but Verify: Go to the Documents folder 
and find the Picnic Video,wmv: When you open 
the .wmv file, the presentation will open in the 
Windows Media Player as a video.

Keep going...there's more!

Memo to Self: It may take several minutes to 
create the video from your slide show.

File ->Save and Send->Create a Video->Create a Video
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Package a Video for CD

Package a Presentation for CD 
Say you needed to send a CD with all of your 
materials to the conference team. You can 
use PowerPoint to Package the CD. 

8. Try it: Package Presentation for CD
Go to File ->Save and Send.
Click on: Package Presentation for CD.
Name the CD: Picnic CD.

What Do You See? You can Add or 
Remove files that you want to include on this 
CD. You can add spreadsheets, handouts, 
and PDF documents if you wish. 

Try This, Too: Copy to Folder
Click Copy to Folder. 
Enter the Folder name: Picnic CD
Browse to your Documents folder.
Click OK. 

Trust, but Verify: Go to the Picnic CD folder. 
You should see your PowerPoint 
presentation, an AUTORUN document and a 
yellow folder called PresentationPackage. 

File ->Save and Send->Package Presentation for CD
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Package a Video for CD

Package for CD Options 
The information in your presentation may be 
confidential. You can enhance the security and 
privacy of your work in case the CD is lost. 

9. Try it: Review the CD Package Options
Go to File ->Save and Send.
Click on: Package Presentation for CD.
Click on Options.

What Do You See? Linked Files and 
Embedded TrueType fonts are Included in the 
CD Package by default.

Try This, Too: Enhance Security and 
Privacy
Enter a Password to open or modify each 
presentation and click OK. You will be 
prompted to type each password again to 
confirm.

Done and done. That completes our review of 
the different File Types. 

File ->Save and Send->Package Presentation for CD
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Compress Media

Before You Send:
Compress the Media
Say your presentation includes a video clip 
that sings the Teddy Bear Picnic song. What 
steps should you take before you send your 
show by email or publish it online?

Here are the steps to add a video. Then, we 
will look at the options. You can download the 
Teddy Bears Picnic 1932 video from the 
sample files if you wish.

1. Try it: Insert a Video
The sample presentation is still open.
Slide 1 is selected. 
Go to Insert ->Media->Video.
Click on Video from File.
Browse to the Documents folder.
Select: Teddy Bears Picnic 1932.MP4

What Do You See? The video will be 
displayed in a little media player. The Video 
Tools should be available. OK, keep going...

Insert ->Media->Video->Video from File
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Compress Media

Compress Media Quality 
2. Try it: Compress Media
Go to File ->Info-> Compress Media.

What Do You See? There are three 
levels: Presentation
Internet Quality
Low Quality 

The compromise is between Performance 
(High Quality, larger file) and Size (Low 
Quality, small file). The example on this 
page is 2.95 MB. 

What Else Do You See? You can Undo
the previous compression if you don't like 
the results. Keep going...

File ->Info-> Compress Media
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Send Using E-mail

Send Using E-mail
Send Using E-mail can convert your 
presentation into a PDF or XPS copy and 
attach it to an E-mail message if you wish. 

3. Try it: Send Using E-mail
Go to File ->Save and Send.
Go to: Send Using E-mail.
Click on Send as PDF.

What Do You See? PowerPoint will 
attach the PDF to an E-mail message. 

File ->Save and Send->Send Using E-mail
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Save to Web

Save Online 
More and more companies are working 
online in the Internet "cloud." PowerPoint 
has four options for saving online:
Save to Web
Save to SharePoint
Broadcast Slide Show
Publish Slides

Save to SharePoint and Publish Slides 
are used to save work to a corporate 
server. A SharePoint server has excellent 
library functions: for example document 
check in and check out for version control.

If you do not have a corporate server, you 
can save your presentation online in a 
free SkyDrive. Save to Web uses a 
Windows Live ID to login. Here are the 
steps.

4. Try it: Save to Web
Go to File ->Save and Send.
Go to Save to Web.
Click on Sign In
Enter a Windows Live ID and keep 
going...

File ->Save and Send->Save to Web
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Exam 77-883: Microsoft PowerPoint 2010
7. Preparing Presentations for Delivery 
7.2. Share presentations: Save to Web

Save to Web Options 
5. Try it: Review the Save to Web Options
When you log into the Windows Live 
SkyDrive, you will see your Personal Folders 
in the PowerPoint Backstage. To upload your 
presentation, please select a Personal Folder 
and click Save As.

Working with the Online Files
The bottom screen capture shows what the 
SkyDrive looks like online. You can access 
your SkyDrive from any Internet Browser. 
The SkyDrive can store Documents and 
Photos. Each file shows the Date Modified 
and the name of the person who modified it.

What Else Do You See? By default, the 
Personal Folders are NOT shared.

Keep going...

File ->Save and Send->Save to Web
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Broadcast Slide Show

Broadcast Slide Show 
You can watch your presentation in a 
Web browser, too. The PowerPoint 
Broadcast Service is a free, public server 
for PowerPoint 2010 users. You can invite 
people to watch your show by sending 
them a link.

6. Try it: Find a Broadcast Service
Go to File ->Save and Send.
Click on Broadcast Slide Show.

What Do You See? You will be prompted 
to select a PowerPoint Broadcast Service. 
As with ALL new software, please read 
the terms of the Service Agreement.

Click Start Service. Keep going...

File ->Save and Send->Broadcast Slide Show
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Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Broadcast Slide Show

Broadcast Options 
7. Try it: Broadcast Slide Show
When you click on Start Service, you will receive 
a link that you can share with your audience. 
You can click on Copy Link or Send in Email...

Keep going...

File ->Save and Send->Broadcast Slide Show

Comma Training Page 281



Exam 77-883: Microsoft PowerPoint 2010
8. Delivering Presentations 
8.2. Set up slide shows: Broadcast Slide Show

The Broadcast Ribbon 
8. Try it: Review the Broadcast Ribbon
The image at the top of the page shows 
the presentation is shown in the 
Broadcast Viewer in the Web Browser. 

The image at the bottom of the page is 
PowerPoint. The Broadcast is Live, so 
your presentation will be placed in 
Broadcast View: you will not be able to 
make any changes to your presentation 
during the broadcast. 

The Broadcast Ribbon has three groups:
Start Slide Show
Monitors
Broadcast

When you are done click End Broadcast.

Memo to Self: If you need to copy the 
Link again, click on Send Invitations. 
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.3. Configure the Quick Access Toolbar

Add to the Quick Access Toolbar 
Say your job requires that you send your shows 
as PDF Attachments. You can add that 
command to the Quick Access Toolbar if you 
wish.

1. Try This: Add to the Quick Access Toolbar
Go to File ->Options.
Click on Quick Access Toolbar.
Choose commands from: File Tab
Select: E-mail as PDF Attachment. 
Click Add. 

What Do You See? The list on the left has all of 
the commands available in PowerPoint. The list 
on the right shows which commands are already 
on the Quick Access Toolbar: Save, Undo, 
Redo.

Click OK. Keep going...

File ->Options->Quick Access Toolbar
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Exam 77-883: Microsoft PowerPoint 2010
1. Managing the PowerPoint Environment 
1.3. Configure the Quick Access Toolbar

Edit the Quick Access Toolbar 
What Do You See? The Quick Access 
Toolbar had a new command: E-mail as PDF 
Attachment.

2. Try it: Edit the Quick Access Toolbar
Click on the small option arrow at the right on 
the Quick Access Toolbar. You should see a 
list of commands that you can add if you 
wish. 

Memo to Self: You can move the Quick 
Access Toolbar by clicking on Show Above 
(or Below) the Ribbon. 
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Save Save Save 
This discussion began by looking at sharing 
your presentation in print. We practiced 
saving a Slide Show in as many formats as 
possible: as a presentation, an outline, a 
show, or a picture file.

The Save & Send options included other 
formats such as OpenDocument 
Presentation, Adobe PDF and Microsoft 
XPS.  We also looked at various methods for 
saving a presentation online.

Well, you done good. You get the cookie.

The Computer Mama Sez: I hope you liked 
creating these presentations as much as we 
enjoyed writing the courses!
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Lesson 8: PowerPoint Live!
Before You Begin: Start Microsoft PowerPoint 2010. 

Try This: Do the following steps
1. Open a new blank PowerPoint presentation.
2. Use the outline Ways to Save Money Outline to add new slides to the presentation. Delete any blank slides
3. Go to the Title slide and add the title Ways to Save Money. Add the Subtitle Rainy Day Saving Co.
4. Apply the Theme Austin.
5. Insert a money or saving related picture to each slide. Apply Picture Styles of your choice. 
6. Add animation to each picture.
7. Add slide transitions to each slide.
8. Add the following Speaker Notes to Slide 2
a. Bring your lunch
b. Switch to a cheaper coffee order
c. Watch movies you, your friends, or the library has available
d. Find free events in the community
9. View the Notes Master. Add the company name Rainy Day Savings in the Footer.
10. Edit the Master Text Styles under the slide on the Notes Master to be a green, Times New Roman font, 
and 14 point.
11. Create handouts in Microsoft Word. Choose Blank lines next to the slides. Save the Word document as 
Advanced PowerPoint Practice 7 Handouts. 
12. Return to PowerPoint. Save the PowerPoint Presentation as a PDF. Name it Ways to Save Money.
13. Also, save the PowerPoint presentation as a PowerPoint Slide Show (.ppsx). Save it as Ways to Save 
Money Slide Show.
14. Go to the Title slide. Use the Change File: Image File Type to save just the current slide as JPEG image. 
Save the file as Title Slide.
15. Review the different versions of your file to compare them. 

Practice Activities
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1. Which is true about Speaker Notes?
(Give all correct answers.) 
a. Added using the Notes pane beneath 
the slide
b. Notes can be printed as a handout for 
the audience
c. Speaker Notes can include hyperlinks
Tip: Advanced PowerPoint, page 251

2. Which are the options for the number of 
slides on a handout page? 
(Give all correct answers.)
a. 1
b. 2
c. 3
d. 6
e. 9
Tip: Advanced PowerPoint, page 256

3. PowerPoint can save a file as a PDF.
a. True
b. False
Tip: Advanced PowerPoint, page 262

4. Which PowerPoint file format opens only 
a slide show?
a. PowerPoint Presentation (.pptx)
b. PowerPoint Show (.ppsx)
c. PowerPoint Template (.potx)
Tip: Advanced PowerPoint, page 268

5. Which is the command to make one or 
all slides into a picture?
a. Save and Send-> Change File Type
b. Save As-> JPEG Image format 
c. Slide Show-> Save as Picture
Tip: Advanced PowerPoint, page 270

6. Which is true about video compression? 
(Give all correct answers.)
a. High quality means larger file size
b. Lower quality means smaller file size
Tip: Advanced PowerPoint, page 276

7. Which is a free public service for users 
of PowerPoint 2010 that allows anyone 
with a link to view your slide show?
a. Sky Drive
b. Share Point
c. PowerPoint Broadcast Service
Tip: Advanced PowerPoint, page 280

8. Which commands are on the Quick 
Access Toolbar by default? 
(Give all correct answers.)
a. Save
b. Save as PDF
c. Undo
d. New
Tip: Advanced PowerPoint, page 283

Test Yourself
9. You can customize the Quick Access 
Toolbar.
a. True
b. False
Tip: Advanced PowerPoint, page 284

Boys and Bears: two grandsons 
posing for pictures under the 10 foot 
bear at the Chelsea Teddy Bear Co. 
The 12 year old thinks the big grizzly 

bear is totally cool. 
The 2 year old-not so much.
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