
Word 2010: Tabs, Tables and Lists

Advanced Word Objectives
In this lesson, you will learn how to: 
1. Identify and adjust TAB stops
2. Convert Text to Table, Table to Text, and Text to List
3. Add, delete and move rows and columns in a table
4. Merge or split cells in a table
5. Format table and cell properties
6. Sort a table
7. Format bullets and numbered lists

Table for Two
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1. Readings
Read Lesson 1 in the Advanced Word 
Guide, page 11-52.

Project
A lesson in working with lists, tables and 
numbering that you do not have to save. 

Downloads
Files used in the lesson: none

2. Practice
Complete the Practice Activity, page 53 .

3. Assessment
Review the Test questions, page 54. Menu Maps

This lesson shows options on the Table Layout Ribbon.
1. Table Tools-> Layout->Insert Right, page 22
2. Table Tools-> Layout->Insert Below, page 23
3. Table Tools-> Layout->Delete, page 24
4. Table Tools-> Layout->Merge Cells, page 25
5. Table Tools-> Layout->Select, page 26
6. Table Tools-> Layout->Properties, page 27
7. Table Tools-> Layout->Text Direction, page 29
8. Table Tools-> Layout->Formula, page 30
9. Table Tools-> Layout->Repeat Header Row, page 32

Table Tools->Layout
Lesson 1: Table for Two
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Please start Microsoft Word.
What do you see, from the top of the 
screen? Is there a Title Bar that says 
Microsoft Word? Yes.

Is there a Home Ribbon with the Clipboard, 
Font and Paragraph Groups? Yes.

If your screen looks similar to the example 
on this page, then you are ready to get 
started.

A Table is a Table is a Table
A table is a fundamental way for organizing information into rows and columns. Creating tables is one of 
the unique functions of a computer.  Microsoft Word is an excellent tool for designing, formatting and 
using tables and lists. Many of the demonstrations in this lesson echo the same commands and options 
that you can find in Microsoft Excel and Microsoft Access. Tables are interchangeable: you can use a 
table in Excel for a Mail Merge or link that information to Access.

This lesson begins with ancient technology: Tabs. Typewriters used Tabs to create lists and columns. 
Very quickly you will see the limitations of using Tabs. All digital data can be recycled, so the lesson 
demonstrates how to Convert the Text (and all of the Tabs) to a Table. The key to working with Tables 
is to watch the commands on the Ribbons. 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs

Home -> Paragraph ->Show/Hide

Working with Tabs
1. Try This: Enter the Sample Text
Type the text that you see on this page. Add 
one Tab between each item. For example, 
type the name then click the tab key on your 
keyboard. When you complete a Row, click 
on the Enter key to start the next Row.

2. Try This, Too: Proof Your Typing
Go to Home ->Paragraph and select the 
Show/Hide button to reveal the Tab stops. 
Show/Hide looks like a backwards "P."

Please note: the Tabs will be uneven. They 
will not line up like a column, yet.
Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs

Home -> Paragraph ->Show/Hide

Tab Stops
Try This: Find the Tab Stops
The Tab Stops are on the Ruler on 
the far left side. Click on the "L" and 
review the options, please.

 This Tab aligns the text Left.

 This Tab aligns the text Center.

 This Tab aligns the text Left.

 This Tab aligns the text Right.

 The Bar Tab creates a line.

 This Tab aligns the indent on 
the first line of type in a paragraph.

Memo to self: If you do not see the 
Tabs, please turn on the Rulers.
Go to View->Show.
Select: Ruler.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs: Add Tabs

Home -> Paragraph ->Show/Hide

Add the Tabs
Try This: Create the Tab Stops
Select all of the sample text.
Select the Left Tab Stop.
Go to the top ruler and click on the 1" 
mark and on the 2" mark. 

Each time you click on the ruler you 
will place another Left Tab stop. If you 
add too many Tabs, you can drag 
them off the ruler to get rid of them.

What Do You See? The Tab Stops 
will align the sample text into columns.

Can you adjust the Tab stops by 
dragging them left or right on the 
ruler?
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs: Modify Tabs

Home -> Paragraph ->Paragraph

Modify the Tabs
Tab properties are bundled with the 
Paragraph tools. Paragraph is on the 
Home Ribbon.

Click on the small Option Arrow on 
the bottom right side.

What Do You See? When you click 
on the arrow a new window will open. 
The Paragraph properties include 
alignment, indentation and line 
spacing.

Look at the bottom of this window for 
the Tabs button.

Click Tabs...keep going.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs: Modify Tab Alignment

Home -> Paragraph ->Paragraph

Tab Stop Alignment
By default, the Tab stops are placed 
every half inch (0.5") when you hit 
the Tab key on your keyboard. 

Each Tab stop is identified by it's 
position. When you select a Tab stop 
you can edit the Alignment as well 
as the Leader lines.

In the screen shot on this page, 
there are two stops: the first one is a 
1" and the second one is at 2". When 
you click on 1" in the list box that you 
can edit the Alignment and the 
Leader if you wish.

Try This: Change the Alignment
Select the first Tab stop. 
Go to Alignment and click Center. 
Click Set.

Memo to Self: When you click Set, it 
saves your alignment for Tab stop 1. 
Now, you can edit the alignment for 
Tab stop 2 if you wish.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs: Modify Tab Leaders

Home -> Paragraph ->Paragraph

Tab Leaders
Tab Leaders are the lines (or dashes) 
between your tabbed items.

Try This: Change the Leader
Select the first Tab stop and choose the 
#2 Leader. Click on Set.

Select the second Tab stop and choose 
the #4 Leader. Click on OK.

Where Have You See This Before:
The Leader Lines are used in a Table of 
Contents to connect the dots between 
the topic and the page number.

Memo to Self: You can use this window 
to Clear one or Clear All Tab stops. 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-3. Apply indentation and tab settings to paragraphs

Home -> Paragraph ->Paragraph

Tab Stop Review
What Do You See? Each Tab stop 
can be formatted independently. In 
this example, the Tab stops have 
different alignments as well as 
different Leader Lines.

Tab stops are a legacy from the days 
when Word Processors imitated 
typewriters. It is a useful function.

Keep going...

Comma Training Page 20



Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Convert Text to Table

Insert ->Table ->Convert Text to Table

Convert Text to Table
This is about as far as you can go with 
Tabs. Tabs are not an effective method 
for creating rows and columns. It is very 
difficult to add another column of data to 
a tabbed list. A Table offers a better 
way to organize information. 

Try This: Convert the Text to a Table
Select all of the tabbed text.
Go to Insert ->Table.
Select: Convert Text to Table.

You will be prompted to confirm how 
many columns there are in this table.

Memo to Self: This sample list has 3 
columns. If you see more than 3 
columns, then some of your rows have 
more than one tab stop between the 
items. You can use the Show/Hide 
function to see each Tab Stop as an 
arrow and proof your work.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Insert Column

Table Tools -> Layout -> Rows and Columns->Insert Right

Insert a New Column
It is very easy to modify a table, 
compared to a tabbed list.

Try It: Insert a Column
Select Column C.
Go to Table Tools ->Layout.
Go to Rows and Columns.
Select: Insert Right
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Insert a Row

Table Tools -> Layout -> Rows & Columns ->Insert  Below

Insert a Row
The next pages walk through the Table 
Tools: Add, Delete, Merge and Split.

1.Try This: Insert a Row
Select Row 2: Apples. 
Go to Table Tools -> Layout.
Go to Rows & Columns.
Click on Insert Below.

2. Try This, Too: Add Some Data
Add the following data: 
Product: Pears
Category: Fruit
In Stock: No

Did You Notice: You can go to the next 
cell in a row by using the Tab key on 
your keyboard? 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Delete a Row

Table Tools -> Layout -> Rows and Columns ->Delete Rows

Delete a Row
If you select a row and delete it, will 
the row be deleted, or just the text?

1. Try This: Delete a Row
Select Row 4: Pears. 
Press Delete on your keyboard.

What Do You See? The data was 
deleted, but the row is still there.

2. Try This Instead: Delete the Row
Select Row 4.
Go to Table Tools -> Layout.
Go to Rows & Columns.
Click on Delete -> Rows.

What Else Do You See? You can 
delete the Cells, Columns, Rows and 
even the entire Table.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Merge or Split Cells

Table Tools -> Layout -> Merge ->Merge Cells

Merge or Split Cells
When you design a form you can use a 
table to control the layout. Forms may 
have big, as well as, little fill-in-the-blank 
boxes. 

Before You Begin: Insert a blank row 
at the bottom of the table.
Select Row 1.
Go to Table Tools->Layout-> Merge.
Click on Insert Row Below. 

1. Try This: Select Two Cells
Select the first two cells in the last row. 
These cells are named cell A7 and B7, 
where 7 is the last row in this example. 
The columns called A, B, C... from left to 
right. 

2. Try This, Too: Merge the Cells
Go to Table Tools->Layout.
Click on Merge Cells.

Good Practice: Select the cells that you 
Merged and try to Split them.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Move a Row

Table Tools -> Layout ->Select Row

Move a Row
There are a two steps required to 
move a row. First, you need to select 
the row. Then, you can drag and 
drop the row to a new position in the 
table. 

1. Try This: Select a Row
Place your cursor in Row 2. The 
Table Tools should be available.
Go to Table Tools->Layout.
Go to Select Row.

2. Try This, Too: Move a Row
Run your cursor just outside the left 
side of Row 2. You should see a 
white arrow. Click and hold your left 
mouse button. Now you should be 
able to drag the row to a new place 
in the table.

Memo to Self: This is not an easy 
mouse task. You may need to try this 
a couple of times.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Properties

Table Tools -> Layout -> Table-> Properties

Table Properties
Tables have Properties. The Properties 
include options for formatting the Table, 
Row, Column and Cell. 

1. Try This: Find the Table Properties
Select the Table.
Go to Table Tools ->Layout->Table.
Select: Properties.

2. What Do You See? The Table is an 
object just like a picture or graphic. A 
Table can be Aligned Left, Center, or 
Right on a page.

You can also use Text Wrapping to edit 
how text wraps around your table.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Properties

Format the Cell
There are four Table Properties: Table, 
Row, Column and Cell. Let's look at the 
Cell Properties. 

Try This: Edit the Cell Properties
Select the Table.
Go to Table Tools ->Layout
Select: Properties.
Go to the Cell Tab.

The Cell options include controlling the 
Vertical alignment. You can choose 
whether the text in the table is placed at 
the Top, Center, or Bottom of the Cells.

Table Tools -> Layout -> Properties
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Text Direction

Table Tools -> Layout -> Alignment-> Text Direction

Format the Alignment
There are additional Table Tools for 
the Text in the Cells. These tools can 
be found on the Layout Ribbon.

Try This: Modify the Direction
Select the first row in this table.
Go to Table Tools -> Layout.
Go to Alignment.
Select Text Direction.

What Do You See? This is a simple 
command. It does not have a drop 
down list of options. There are a 3 
different directions that you can select 
as you click again and again.

Memo to Self: You may need to 
Resize the Row after changing the 
Text Direction.
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Use Equations

Table Tools -> Layout -> Data-> Formula

Calculate the Sum
You can calculate the Sum in a table, 
although it is not as simple as working 
with a formula in Microsoft Excel.

Before You Begin: Please enter 
some sample data: go to the "In Stock" 
and type in the quantity (in numbers) 
for your fruit and veggie sales.

Go to the blank row at the bottom of 
your table. Place your cursor in cell 
C7. You will insert the formula here.

Try This: Calculate the Sum
Go to Table Tools -> Layout-> Data. 
Select: Formula.

What Do You See? Microsoft Word 
suggests the formula: 
=SUM(ABOVE).
You can choose which number format 
is appropriate: general, accounting, 
and percentage.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Sort

Table Tools -> Layout -> Data-> Sort

Sort the Table
Information in a Microsoft Word table can be 
Sorted. Here are the options.

Before You Begin: Select the first row in this 
table and format the text Bold. This indicates 
that the first row is a header Row: it should 
stay at the top when the rows are sorted. 

Select the last row (with the sum).
Go to Table Tools->Layout.
Go to Rows and Columns->Delete.

Try This: Sort the Table
Select the entire table.
Go to Table Tools ->Layout->Data.
Click on Sort. 

What Do You See? You can choose which 
field you want to Sort By. In this example, 
the table will be sorted by Product.

Look at the bottom of the Window: Does it 
say, My list has a Header Row? The Header 
Row is the first row of your table.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Repeat Header Row

Table Tools -> Layout -> Data-> Repeat Header Rows

Repeat the Header Row
Say you had a very long table with 
many, many rows. Say there is 
enough data that your table is two or 
three pages long. There is a simple 
way to Repeat the Header Rows at 
the top of each page. 

Try This: Repeat Header Rows
Select the first Row in your table. 
Go to Table Tools ->Layout->Data.
Click on Repeat Header Rows.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Convert Table to Text

Table Tools -> Layout -> Data-> Convert to Text

Convert Table to Text
There and back again: here are the 
steps to convert a Table back to Text.

Before You Begin: If your table has 
any blank columns or rows, please 
select them and delete them.

Try This: Convert Table to Text
Select the Table.
Go to Table Tools -> Layout->Data.
Select: Convert to Text.

What Do You See? You will be 
prompted to select how you would 
prefer to convert the columns. You can 
choose Paragraphs, Tabs, Commas, 
or Other symbols to separate your 
text.

In this example, select Commas.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Convert Text to List

Home -> Paragraph -> Bullets

Convert Text to List
The bulleted or numbered list is another 
method for organizing and presenting 
your data.  

Try This: Convert Text to List.
Select all of the sample text EXCEPT for 
the first Row.
Go to Home -> Paragraph.
Click on Bullets.

What Do You See? You can use the 
down-arrow to select a different bullet 
from the library. The selected text is 
indented. There are bullets at the 
beginning of each line of type.

Keep going.... 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Define New Bullet

Home -> Paragraph -> Bullets -> Define New Bullet

Format the Bullets
You can choose a different 
Symbol or Picture for your bullets.

1. Try This: Define New Bullet
Select the sample text.
Go to Home -> Paragraph.
Click on the Bullets down-arrow.
Go to the bottom of the list and 
select Define New Bullet .

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Define New Bullet

Home -> Paragraph -> Bullets -> Define New Bullet

Define New Bullet:
Use a Symbol
What Do You See? When you click 
on Symbol, you can review the 
characters in the symbol font. 

Other fonts have different symbols, 
including math symbols, Greek 
letters and cartoon images.

Keep going, please...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Define New Bullet

Home -> Paragraph -> Bullets -> Define New Bullet

Define New Bullet:
Use a Picture
The Picture button offers little 
images that match the Themes in 
Microsoft Office 2010. You can also 
select your own picture. Keep it 
small and simple! 

3. Try This, Too: Use a Picture 
Select the sample text.
Go to Home -> Paragraph.
Click on Bullets.
Go to Define New Bullet.
Select Picture.

What Do You See? When you click 
on Picture, you can review the 
Picture Bullets and select one. 

Comma Training Page 37



Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Apply Numbers

Home -> Paragraph ->Numbers

Apply Numbers
Many documents require numbered 
lists. Here are some Number options.

1. Try This: Apply a Number Format
Select the sample text.
Go to Home -> Paragraph.
Click on Numbers.

What Do You See? When you click 
on Numbers, you can review the 
options in the Numbering Library.

Please choose the first number format 
from the Library. Keep going...

What Else Do You See? If you want 
to remove the Bullets or Numbers, you 
can select None from the Library.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Apply Numbers

Home -> Paragraph ->Bullets

Working with Numbers
Different sections in your document 
may need to Continue the numbers 
from a previous list or Restart the 
numbers at one, again.

2. Try This: Change the 
Numbering
Select the numbered list. 
Copy and paste the list.

What Do You See? Look at the 
bottom of the list that you pasted for 
the little Clipboard. 

The Paste Options include:
Continue List
New List
Keep Text, only.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Set Value for a Numbered List

Home -> Paragraph ->Bullets -> Set Value

Set Value
By default, the list numbers begin 
counting from 1. You can edit the 
numbers and Set the Value.

3. Try This: Set the Number Value
Select the numbered list. 
Go to Home ->Paragraph.
Go to Bullets ->Set Value.

What Do You See? Here are the 
options for Set Numbering Value:
Start a new list
Continue from a previous list
Set the value
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Multilevel List Formats

Home -> Paragraph -> Multilevel List

Multilevel List Formats
A Multilevel List organizes your information 
into topics and subtopics. These outlines can 
be formatted with several built-in Styles. 

1. Try It: Create a Multilevel List
This lesson begins with a simple list. 

Product, Category, In Stock
1) Apples, Fruit, 25
2) Bananas, Fruit, 12
3) Kiwi, Fruit, 14
4) Peppers, Veggie, 50
5) Tomato, Fruit, 10
   a) Roma
   b) Better Boy
Select the numbered list but please do not 
include the first line.
Go to Home -> Paragraph.
Select: Multilevel List.

What Do You See? The List Library offers 
several outline formats. Please select the first 
Style. Keep going....
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Multilevel List Options

Home -> Paragraph -> Increase

Multilevel List Options
A Multilevel List format is dynamic and 
changes as you edit your text. These 
screenshots demonstrate how to work 
with the levels.

2. Try It: Promote and Demote Items
Place your cursor at the end of the line 
in the sample text. 
Press Enter: create a new line. 
Go to Home ->Paragraph.
Select Increase to indent the cursor.
Type: Roma

Can you add another line? What 
happens if you Decrease the text?

Comma Training Page 42



Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Multilevel List Options

Home -> Paragraph ->Multilevel List-> Define New Multilevel List

More Number Options
Some professions have very specific 
formatting. Legal documents are one 
example. Here are the steps you can 
take to define your own Style.

3. Try This: Define New List Style
Select the sample list.
Go to Home ->Paragraph.
Click on Multilevel List.
Select Define New Multilevel List.

Keep going, please...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Define New Multilevel List Style

Home -> Paragraph -> Multilevel List-> Define New List Style

Define a New List Style
A new list style is defined one level at a time. You 
can edit the font, size, color and the indentation. 

You can select the numbering format for each level. 
The options include Roman numerals, letters, 
numbers as well as bullets.

The new List Style can be saved with the current 
document you are working on. You can also choose 
to add the new List Style to this template. When you 
add the Style to the template, then it will be 
available in all new documents which are created 
with this template. 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Sort by Paragraphs

Home -> Paragraph ->Sort

Sort the List
1. Try This: Sort the List
Select the sample list.
Go to Home ->Paragraph ->Sort.

What Do You See? The Sort options 
are similar to the ones in Microsoft 
Excel. This is Text, so you can Sort by 
Paragraphs.

Depending on what you selected, your 
list may or may not  have a Header 
Row, the first row with the labels.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Sort by Paragraphs

Home -> Paragraph ->Sort

Sort by Paragraphs
A simple list sorts the way you expect: 
alphabetical, A-Z or vice versa. What 
happens if you sort a list that has sub items? 

This lesson begins with a simple list. 

Product, Category, In Stock
1) Apples, Fruit, 25
2) Bananas, Fruit, 12
3) Kiwi, Fruit, 14
4) Peppers, Veggie, 50
5) Tomato, Fruit, 10
   a) Roma
   b) Better Boy
Select the numbered list but please do not 
include the first line.

2. Try This: Change the Paragraph 
Select the sample list.
Go to Home ->Paragraph ->Sort.
The results will probably come out 
scrambled. Microsoft Word does not sort 
multi-level lists well.  You can Undo this step 
if you wish. 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-7. Apply bullets to a document: Automatic Numbering Options

Home -> Paragraph ->Bullets

Byte the Bullet
There are two more functions that you may 
want to know: how to stop Microsoft Word 
from creating lists and how to remove the 
bullets.

1. Try This: Stop Creating Lists
Go to the last line in your numbered list. 
Hit the Enter key to create a new line. 
Please type the following:
1. Charlotte's Website.

What Do You See? The new text will be 
included in the list automatically. Do you see 
the little option? The option wizard lets you:  
Undo Automatic Numbering. 
Stop Automatically Creating Numbered 
Lists. 

2. Try This, Too: Remove the Bullets
Select the text that you formatted with bullets.
Go to Home->Paragraph->Bullets.
Each Bullet option also can a formatting for 
none: no bullets or lists. 
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-4. Apply spacing settings to text and paragraphs: Line Spacing

Home -> Paragraph ->Line Spacing

Format the Line Spacing
A bulleted list can be easier to read if 
you add more space between the lines. 
The technical term for extra space 
between the lines is called leading. Here 
are some options you can try. 

Try This: Change the Line Spacing 
Select the sample list.
Go to Home ->Paragraph.
Select: Line Spacing.

What Do You See? You can increase 
the amount of space between the rows 
of text from 1.0 to 3.0. 

You can also increase the space 
between the paragraphs, or bulleted 
lists in this example, by selecting Add 
Space Before Paragraph.  
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-4. Apply spacing settings to text and paragraphs: Paragraph Spacing

Home -> Paragraph ->Line Spacing Options

Paragraph Spacing 
Try This: Line Spacing 
Select the sample list.
Go to Home ->Paragraph.
Select: Line Spacing Options.

What Do You See? Go to the page for 
Indents and Spacing. Consider this: There 
are two parts to formatting paragraphs. 
You can adjust the leading between the 
lines of text. That's the line spacing. 

In the example on this page, the line 
spacing is double, a term that came from 
20th century typewriters.  

You can also adjust the space between 
paragraphs. This is the paragraph 
spacing. In this screen shot, the Spacing 
Before and After the paragraph is zero.

Paragraph Spacing Adding 6 to 10 pts of 
extra white space (the technical term is 
leading) after a paragraph or bulleted list 
makes it easier to find and read. 

Comma Training Page 49



Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-4. Apply spacing settings to text and paragraphs: Indentations

Home -> Paragraph ->Indent

Indentations
A bulleted or outlined list has a special set 
of tab stops on the top ruler.  

The First Line Indent adjusts the bullet or 
number. In this example, the First Line 
Indent for 1) Apples has been increased by 
dragging the upper tab stop to the right. 

The Left Indent, the bottom two tabs on the 
ruler, adjusts the spacing between the 
number and the text.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-4. Apply spacing settings to text and paragraphs: Indentations

Home -> Paragraph ->Paragraph Options

Indentations
You can make simple adjustments with 
the indent buttons in the Paragraph
group: increase and decrease. 

There are additional options you can edit 
by clicking on the the small arrow in the 
lower right corner.

Try It: Edit the Indentation
Go to Home -> Paragraph.
Click on the arrow in the right corner for 
the Paragraph Options.

What Do You See? The Left indent 
aligns the bullets or numbers in the list. 

The Hanging indent aligns the text .25" 
away from the bullets.
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Table for Two
This lesson introduced the 
benefits and limitations of 
formatting Tab Stops. 

All data can be recycled, so 
the lesson demonstrated how 
to convert the text into Tables 
as well as Text to Lists. 

Well, you done good. 
You get the cookie.
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The Table for Two
Before You Begin: Start Microsoft Word 2010. 
You should see a new, blank document.

Try This: Do the following steps
1. Copy the following list to a blank Word document:
Last Name, First Name
Delacroix, Angel
Hardy, William
Nofs, Beth
Pattison, Serena
Sergayif, Alexander
Smith, Bill

2. Convert the Text to a Table using the commas as 
separators.
3. Insert a new Row below Serena.
4. Add the name Quick, Wiley
5. Add a new Column to the right of the First Name
6. Add the text Our Staff in the first Row
7. Merge all Rows except the first in the Our Staff 
column

Practice Activities
8. Add the text Computer R Us! To the second Row of 
the Our Staff Column
9. Change the text direction to 90° for Computers R Us!
10. Format the vertical alignment to center for the 
second Row of the Our Staff Column
11. Copy the following Table to a blank Word document

12. Convert the Table to a bulleted list
13. Change the shape of the bullets to a Wingding

Name  Number of Children
Bill 2
Beth 4
William 0
Serena 1
Alexander 3
Angel 0
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1. Which of the following is a way to 
set Tab Stops?
a. Click the ruler to insert a tab stop at 
that location
b. Go to Home->Paragraph ->More 
Options (little arrow) ->Tabs…
Tip: Advanced Word, page 15, 16, 17

2. Convert Text to Table will insert a 
table and place the selected text into 
the first cell of the table.
a. TRUE
b. FALSE
Tip: Advanced Word, page 21,

3. Which of the following is a way to 
delete a Row from a Table?
a. Select the row, press Delete
b. Select the row, go to Table Tools-> 
Layout-> Delete->Rows
Tip: Advanced Word, page 24

4. Tables can be aligned right, left or 
center?
a. TRUE
b. FALSE
Tip: Advanced Word, page 27

5. Tables can have text wrapping.
a. TRUE
b. FALSE
Tip: Advanced Word, page 27

6. Text in a cell can only be at the top 
of cell.
a. TRUE
b. FALSE
Tip: Advanced Word, page 28

7. To change the Text Direction, select 
the cells, go to Table Tools->Layout, 
and Format Cells.
a. TRUE
b. FALSE
Tip: Advanced Word, page 29

8. To use a formula in a Word Table, 
go to Table Tools-> Layout -> Data-
>Formula
a. TRUE
b. FALSE
Tip: Advanced Word, page 30

 9. To Convert Text to list, go to 
Home -> Paragraph -> Bullets
a. TRUE
b. FALSE
Tip: Advanced Word, page 34

Test Yourself
10. What does List Style include? 
(Select all correct answers.)
a. Font formatting
b. Indentation
c. Numbering format for each level
Tip: Advanced Word, page 35

11. Indentations can be changed by going to 
Home -> Paragraph -> Paragraph Options 
(blue arrow)
a. TRUE
b. FALSE
Tip: Advanced Word, page 51

12. Which of the following is true about Lists? 
(Select all correct answers.)
a. Lists can only be sorted if each list item is 
only one word long
b. Sorting a list includes the option to exclude 
the header row by checking if selected list has 
a header row or not
c. Lists can be sorted by paragraph
Tip: Advanced Word, page 45

Assessment and Skill Tests



© 2011 Comma Productions

Word 2010: Tabs, Tables and Lists

Advanced Word Objectives
In this lesson you will learn how to:
1. Insert a Quick Table
2. Format table and cell size
3. Format text direction in a table cell
4. Apply Quick Styles to a table
5. Format Table Borders
6. Use Draw Table command
7. Insert and work with an Excel Spreadsheet 
and chart within a Word document

The Table is Set!
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1. Readings
Read Lesson 2 in the Advanced Word 
guide, page 55-88.

Project
Create a calendar from a Quick Table and 
format it with the Table Tools for Layout 
and Design.

Downloads
Charlotte Calendar.docx

Graphic files used in the lesson:
1Logo.jpg

2. Practice
Complete the Practice Activity, page 89

3. Assessment
Review the Test questions, page 90.

Menu Maps
This lesson shows the Table and Mailings Ribbons.
1. Table Tools-> Layout-> AutoFit, page 61
2. Table Tools-> Layout-> Cell Size, page 62
3. Table Tools->Layout->Distribute Columns, page 63
4. Table Tools->Layout->Merge Cells, page 64
5. Table Tools->Design->Table Styles, page 67
6. Table Tools->Design->Table Style Options, page 68
7. Table Tools->Design->Table Style-> Borders, page 70
8. Table Tools->Design->Draw Table, page 72
9. Table Tools->Design->Erase, page 75

Table Tools->Layout

Table Tools->Design

Lesson 2: The Table is Set
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The Table is Set
A table displays data. In Chemistry, the Period Table organizes the elements. For example, the Noble Gases are listed in one 
column, the Alkali Metals are in another. In a book, a Table of Contents organizes the topics. The topic is in one column, and 
the page number is in another. Children in school learn Multiplication tables. The integers (whole, counting numbers) and the 
products are shown in columns and rows.

Table Tools
At the simplest level, a table is a matrix of rows and columns. 
Microsoft Word 2010 does Tables. We have already designed 
several Tables to organize products and customer lists. We also 
used Tables to display text and pictures in Web Pages.   

This lesson investigates several Table options in Word 2010 
including Quick Tables, Table Designs and Templates. We will 
also compare Tables with Spreadsheets: What are the 
differences? How are they the same? What are the advantages 
to using a Spreadsheet in Microsoft Word?

So, if you are ready, please Start the Program Microsoft Word.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Insert Table

Insert-> Table

Insert Tables
Try This: Review the Table Options 
Go to Insert->Table.

What Do You See? 
Microsoft Word offers several options for 
creating a new table. Let's review them. 

Insert Table: This option brings up a 
dialogue box with Advanced settings.

Draw Table: This option lets you draw a 
rectangle and divide the cells to create a 
complex table.

Convert Text to Table: Uses commas, 
tabs or other delimiter to create the rows 
and columns from your text.

Excel Spreadsheet: Embeds an Excel 
Spreadsheet in your Word document. 

Quick Tables: Offers a Library of 
predefined tables. 
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Insert-> Table ->Quick Tables

Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Quick Tables

Quick Tables
1. Try This: Review the Quick Tables 
Go to Insert->Table.
Go to Quick Tables. 

What Do You See?  The Quick Tables 
surprised me. I did not expect to see a 
calendar. However a calendar is, 
indeed, organized in rows and columns.

In addition to the calendar templates the 
Quick Tables menu includes:
Double Tables (Cross tab)
Matrix
Tabular Lists
Tables with Subheadings.

2. Try This Too: Insert a Quick Table
Go to Insert->Table.
Go to Quick Tables. 
Click on Calendar 2.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Autofit

Table Tools -> Layout -> Cell Size-> AutoFit

AutoFit the Table
Say you wanted to make your 
calendar fill up the page. Here is 
a quick, effective method to 
resize the Table.  

Before You Begin: Place your 
cursor in the Table. The Table 
Tools should be available at the 
top of the Ribbons. 

Try This: AutoFit the Table 
Go to Table Tools->Layout. 
Go to Cell Size-> AutoFit. 
Select: AutoFit Window. 

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Resize Cells

Table Tools -> Layout -> Cell Size -> Height

Resize the Cells
Each Row, Column, and Cell can be 
resized. Say you wanted the first Row 
to be taller. Here are the steps. 

Before You Begin: Place your cursor 
in the first Row. The Table Tools 
should be available. 

Try This: Edit the Cell Size
Go to Table Tools ->Layout-> Table.
Go to Select ->Row.

Now, change the Cell Size.
Go to Layout ->Cell Size.
Edit the Height: .8"

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Insert Columns

Table Tools -> Layout -> Rows and Columns -> Insert Left

Insert Columns
You can use the Table Tools to add a column 
to the left or to the right. What happens if 
your Table has Rows with different Cell 
sizes? 

Before You Begin: Place your cursor in Cell 
A2, the one with the "M" in this calendar. 
Go to Table Tools -> Layout->Layout and 
Select the Column.

What Do You See? When you select the first 
column the area includes the first Row, which 
is one merged cell, as well as the other six 
Rows. 

Try This: Insert a Column
Go to Table Tools -> Layout.
Go to Rows and Columns.
Click on Insert Left. 

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Distribute Columns

Table Tools -> Layout -> Cell Size -> Distribute Columns

Distribute Columns
Working with the Columns and Rows in a 
Table does not have to be "all or nothing." 
Here is a method for selecting the columns 
that you want and making all of them the 
same width.

Before You Begin: Select all of the Rows 
EXCEPT for the first Row. The Table Tools 
should be available.

Try This: Distribute Columns 
Go to Table Tools -> Layout -> Cell Size.
Click on Distribute Columns..

What Do You See? The Columns in the 
selected Rows will be exactly the same 
width...computers are precise!
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Merge Cells

Table Tools -> Layout -> Merge-> Merge Cells

Merge Cells
Lets use the Layout tools to Merge the 
Cells in the first Row. The same option 
can be used to merge the Cells in the 
first column. Here are the steps. 

1. Try This: Merge Cells 
Select the first Row in the Table.
Go to Table Tools-> Layout.
Go to Merge-> Merge Cells.

2. Try This, Too: Merge More Cells
Select the Cells in A2 through A7.
Go to Table Tools->Layout.
Go to Merge -> Merge Cells.

What Do You See? There is a screen 
shot of the results on this page. 

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document

Insert-> Illustrations -> Picture

Insert a Picture in a Table
Calendars have pictures: most 
calendars include a company logo. We 
learned in an earlier lesson that you can 
add pictures in a Table. Here are the 
steps.

Before You Begin: Place your cursor in 
Cell A2, the new merged column on the 
left side of this Table. 

Try This: Insert a Picture into a Cell 
Go to Insert ->Illustrations -> Picture.
Browse for an image.

You may need to resize the picture so 
that it fits your Table.

Keep going...
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Table Tools -> Layout -> Alignment -> Text Direction

Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Change Text Direction

Change the Text Direction
There is an option to change the Text 
Direction. What would happen if you had a 
picture in the same cell? Would the picture 
change direction (rotate) as well? Good 
question.

Before You Begin: Place your cursor in Cell 
A2 under the picture. 

1. Try This: Add Sample Text 
Please type the following:
FROM THE FARM 
TO YOUR TABLE: 
THAT’S FRESH!
2. Try This, Too: Change the Alignment
Go to Table Tools-> Layout-> Alignment.
Click on Text Direction.

What Do You See? Say, that actually worked, 
didn't it? The Text changes direction but the 
picture does not rotate.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Apply a Style

Table Tools -> Design -> Table Styles

More Table Tools
So far, we have focused on the 
Table Layout. There are two Table 
Ribbons. Please review the Design
Ribbon.  

Before You Begin: Click in the 
Table. The Table Tools should be 
available. 

Try This: Apply a Style
Go to Table Tools ->Design.
Click on a Table Style.

What Do You See? Microsoft Word 
will present a Live Preview as you 
run your mouse over the Styles. 

What Else Do You See? Each Style
has a name. The Style on this page 
is called Light Shading-Accent 3.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Style Options

Table Tools -> Design -> Table Style Options

Table Style Options
You can enhance the Table Style by 
using one, or more, of the Table Style 
Options. Remember, the goal should 
be to make the Table easier to read, as 
well as more colorful. 

Before You Begin: Click in the Table. 
The Table Tools should be available. 

Try This: Edit the Table Style Options
Go to Table Tools->Design.
Go to Table Style Options.
Click on First Column.
Click on Header Row, as well.

What Do You See? The first row, the 
Header, is darker than the other Rows. 
The first Column is accented with a 
darker color, too.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Style Options

Table Tools -> Design -> Table Style Options

More Table Style Options
Banded Rows and Banded Columns
use color to focus on the information.  
Here are the steps.

Try This: Edit the Table Style Options
Go to Table Tools->Design.
Go to the Table Style Options.
Click on Banded Rows. 

What Do You See? Banded Rows
make sense in a Calendar. Every other 
row, or week, is formatted a darker 
color.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Borders

Table Tools -> Design -> Table Styles ->Borders

Table Borders
You can customize the Table Borders. 
Please try these options.

First: Select the Table
Click your cursor in any Row.
Go to Table Tools->Layout-> Table.
Go to Select Table.

Then: Edit the Table Borders
Now, go to Table Tools->Design.
Go to Table Styles.
Click on Borders. 
Choose: All Borders.

What Do You See? You can choose to 
format the cells with any top, side or 
bottom Border. You can also choose to 
make a Border on the Outside or Inside, 
only. You can choose No Border, too.
Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Table Shading

Table Tools -> Design -> Table Styles -> Shading

Table Shading
Table Styles and Table Style Options 
are good formatting tools. You can also 
customize the Shading if you wish.

Try This: Edit the Table Style Shading
Place your cursor in the Header Row.
Go to Table Tools->Design.
Go to the Table Styles group.
Click on Shading. 
Choose a Theme Color from the palette.

What Do You See? You can use a 
Theme Color, one of the Standard Colors, 
or No Color if you wish. 

Please Do This: Save Your Work
Well, this is a good time to Save your 
work. You can name this example: 
Charlotte's May Calendar.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Draw Table

Insert -> Table -> Draw Table

Draw Table
There is another method for making a 
Table: Draw Table. You can use the 
Draw Table function to create a form or 
webpage that has Cells and Rows that 
are different sizes.

Before You Begin: Open a new, blank 
document in Microsoft Word 2010. 

1. Try This: Insert a Table
Go to Insert ->Table. 
Click on Draw Table.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Draw Table

Insert -> Table -> Draw Table

Draw Table, Continued
What Do You See? Look at your 
cursor: it should look like a pencil.

2. Try This: Draw the Table
You can use the pencil to draw a 
rectangle: this will make a Table with 
one, big cell.
Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Draw Table

Table Tools -> Design -> Draw Table

Draw Borders
You can Draw the borders wherever 
you think a line would enhance your 
design.

Before You Begin: Click on the Table. 
The Draw Table button should be 
available in the Table Tools.

3. Try This: Draw Lines
Use the Pencil to draw several lines.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Erase Borders

Table Tools -> Design -> Eraser

Erase Borders
When the Computer Mama got 
married, her father-in-law taught 
her how to be a draftsman. He 
always said: "You paid the same 
for drawing the lines as you do for 
erasing them. " Very well...

Before You Begin: Click on the 
Table. The Eraser button should 
be available in the Table Tools.

4. Try This: Erase the Lines
Use the Eraser option to remove 
several lines.

Very good.
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Insert Excel Spreadsheet

Insert-> Table -> Excel Spreadsheet

Better Together
Microsoft Word and Microsoft Excel 
were designed to work together. The 
next lesson demonstrates how to add an 
Excel Spreadsheet into your document.

Before You Begin: This lesson begins 
by opening a new, blank document in 
Microsoft Word 2010.

1. Try This: Insert a Spreadsheet 
Go to Insert ->Table.
Click on Excel Spreadsheet.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Insert Excel Spreadsheet

Insert-> Table -> Excel Spreadsheet

Hello, Excel!
What Do You See? A new Excel 
spreadsheet will be embedded into your 
Word document. The Spreadsheet is 
interactive: you can enter data, format 
the cells and create charts.

Look Again: The Ribbons at the top of 
the screen belong to Excel. 

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Format Excel Spreadsheet

Home-> Font -> Number->Accounting

Enter the Labels
Before You Begin: Select Cell A1 in the 
spreadsheet. The Microsoft Excel 
Ribbons should be available.

2. Try This: Enter the Labels 
Go to Cell A1 and type: Expenses.
Go to Cell B1 and type: Cost.

Try This, Too: Format the Cells
Select Row 1.
Go to Home->Font->Bold.
Making this Row Bold indicates that this 
is the Header Row.

Select Column B.
Go to Home->Font->Number.
Select Accounting.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Edit the Excel Spreadsheet

Home-> Font -> Number->Accounting

Enter the Data
Say you wanted to calculate all of the 
things you need to package and ship a 
product to our customers: apples, 
basket, a box to ship it in all tied up with 
a bow. Please enter some sample data.

3. Try This: Enter the Data 
Cell A2: Apples
Cell A3: Basket
Cell A4: Bow
Cell A5: Box

Cell B2: 2.50
Cell B3: 3.75
Cell B4: 1.00
Cell B5: 1.00

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Edit the Excel Spreadsheet

Formulas-> Function Library -> AutoSum

Calculate the Sum
Before You Begin: Select Cell B6.

4. Try This: AutoSum the Cost 
Go to Formulas ->Function Library. 
Click on AutoSum.

What Do You See? Excel will create the 
formula =SUM(B2:B5). When you click 
the ENTER key on your keyboard, you 
will see the answer: $8.25

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Create a Chart

Insert-> Charts -> Pie

Create a Chart
When you Insert a Table and choose 
Spreadsheet you can use all of the 
features in Excel. Everything works.

5. Try This: Insert a Chart
Select Cells A1:B5.
Go to Insert->Charts ->Pie.
Choose the 3-D Pie Chart.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Edit the Excel Chart

Insert-> Charts -> Pie

Resize the Spreadsheet
What Do You See? The Pie Chart 
may be too big for the little 
spreadsheet. 

6. Try This: Resize the Spreadsheet 
The spreadsheet has a border. When 
you run your cursor over the border 
you should see a double arrow that 
you can use to drag the spreadsheet 
bigger.

Try This, Also: Resize the Chart
Click once on the Chart to select it.
Run your cursor on the frame and use 
the double arrow to make the Chart 
bigger so that you can see everything.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Edit the Excel Chart

Chart Tools-> Design->Chart Styles

Modify the Chart Design
The screenshot on this page shows the 
spreadsheet has been made big enough 
to see the data as well as the chart.

The next couple of pages walk through 
some of the Chart Tools.

7. Try This: Modify the Chart Design
Click once on the chart to select it.
Go to Chart Tools->Design.
Select a Chart Style from the gallery..

Keep going...

Where Have You Seen This Before?
When you add a spreadsheet in Word 
you can edit the Charts with the same 
Chart Tools that are in Excel. Almost all 
of the Chart Tools are available, even 
though you are still working in Word.
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Modify the Excel Chart Layout

Chart Tools-> Design -> Chart Layouts

Modify the Chart Layout
You can use the Chart Tools to 
improve the layout. For instance, there 
are Chart Layouts that include the 
name, the data or the percent. Some 
Chart Layouts show the Legend while 
others do not. Lets review the options.

Before You Begin: Click once on the 
Chart to select it. The Chart Tools
should be available.

8. Try This: Modify the Chart Layout
Go to Chart Tools->Design.
Click on Chart Layouts.
Choose Layout 4.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Modify the Excel Chart Data

Chart Tools-> Format

Modify the Chart Data
This is a *real* spreadsheet. You can 
edit the data and update the Chart. 

9. Try This: Modify the Chart Data
Please go to Cell B4.
Type: 3.00

What Do You See? When you hit the 
ENTER key on your keyboard, Excel will 
recalculate the SUM and redraw the 
Chart to show the new data.

Very Good...You can save your work if 
you wish.
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts: Save As Chart Template

Chart Tools-> Design -> Type-> Save As Template

Save As Template
Say you have a certain Style, Layout and 
color Theme that you use for all your charts 
at Charlotte's Website. You can save your 
Chart options as a Template. 

Before You Begin: Click once on the Chart 
and Chart Tools will be available.

1.Try This: Save As Template
Go to Chart Tools->Design->Type.
Click on Save As Template.

2. What Do You See? Microsoft Excel saves 
the Chart Templates in a pre-selected folder 
for future use. The default location makes 
your templates easy to find in the Backstage.

You will be prompted to enter a File Name.
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Exam 77-887: Microsoft Word Expert 2010
2. Formatting Content
2.2. Create tables and charts.

Microsoft Word -> Home

Working with the Table
We began this lesson by inserting a 
Table and choosing the Excel 
Spreadsheet option. What happens 
when you are done editing the 
spreadsheet? 

Try This:  Go Back Home to Word
Please click outside of the spreadsheet 
frame to return to Word.

What Do You See? The Ribbons on the 
top of your screen should return to the 
familiar Word tools.

Say you wanted to revise your chart? 
When you double click the embedded 
spreadsheet, the Ribbons and tools for 
Microsoft Excel will be displayed.
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Start-> All Programs -> Microsoft Office -> Microsoft Office 2010 Tools

The Table is Set
This lesson walked through all of the 
advanced Table functions. We started 
with one of the built-in Templates and 
explored many good tools for improving 
our designs.

Microsoft Word 2010 does Tables: for 
lists, web pages, even calendars.

You Done Good. You get the Cookie!
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The Table is Set
Before You Begin: Start Microsoft Word 2010. 
You should see a new, blank document.

Try This: Do the following steps
1. Insert a Table with 3 columns and 4 rows
2. Enter the following data:
Morning Afternoon Night
Cheryl Bob Wendy 
Luke Tammy Chris 
Bob Tammy Wendy

3. Autofit the Table across the page. 
4. Insert a new column to the right. Merge the new column.
5. Inert a picture of a sun or moon into the large column on the right side of the 
table.
6. Format the Table with QuickStyle Medium Grid 1.
7. Remove the Banded Rows Table Style Option.
8. Apply the Banded Columns Table Style Option.
9. Apply the Last column Table Style Option.

Practice Activities
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1. Which of the following are true about 
Quick Tables? (Select all correct answers)
a. Go to Insert-> Tables-> Quick Tables
b. Quick Tables includes options for 
premade calendars
c. Quick Tables includes spreadsheets
Tip: Advanced Word, page 58

2. Which of the following is the command to 
resize a table to fill across a page?
a. Table Tools-> Layout-> Autofit-> Autofit 
to Window
b. Table Tools-> Resize-> Fit Page
c. Table Options-> AutoFit-> To Window
Tip: Advanced Word, page 60

3. Which of the following is true about 
Tables? (Select all correct answers)
a. A picture can be inserted into a Table
b. Two adjacent cells can be merged 
together to make one large cell
c. Table Styles apply formatting to the 
Table
d. The command Distribute Evenly makes 
all selected cells the same size
Tip: Advanced Word, page 63, 65, 67

4. Which of the following are Table Style 
options? (Select all correct answers.)
a. Header Row
b. First Column
c. Total Row
d. Banded Rows
e. Banded Columns
f. Borders
Tip: Advanced Word, page 68

5. Which of the following is the command 
for Table Borders?
a. Format-> Table->Borders
b. Table Tools-> Format-> Borders
c. Table Tools-> Design-> Table Styles-> 
Borders
Tip: Advanced Word, page 70

6. A new interactive Excel Spreadsheet can 
be added as a Table in a Word document.
a. True
b. False
Tip: Advanced Word, page 77

Test Yourself
7. Which of the following Excel tools is 
available when a New Excel Spreadsheet is 
inserted as a Table in a Word document? 
(Select all correct answers.)
a. All Excel Ribbons
b. All Excel Ribbons but Charts
c. Only the most commonly used 
commands are included on a new Excel 
Ribbon
d. No Excel Ribbons
Tip: Advanced Word, page 78
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Word 2010: Styles and Design

Advanced Word Objectives
In this lesson you will learn how to:
1. Create, apply and update Styles
2. Control pagination with a Page Break
3. Practice navigating with the Document Map 
4. Use the Reference Ribbon to create References 
5. Identify Editing options for Find, Replace and Go 

Doing It With Style
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1. Readings
Read Lesson 3 in the Advanced Word 
Guide, page 91-132.

Project
Format a document with Styles and use the 
Styles to navigate to the main topics . 

Downloads
Files used in the lesson:
Sample Windows Deployment Text 
2010.docx
Sample Windows Deployment Text 2010 
Complete.docx

2. Practice
Complete the Practice Activity, page 133.
Benefits of Online Learning.docx

3. Assessment
Review the Test questions, page 134.

Menu Maps
This lesson shows options on the Home Ribbon.
1. Home ->Styles, page 95
2. Home->Styles->Change Styles, page 99
3. Home->Font->Clear Formatting, page 109
4. Home->Format Painter, page 110
5. Home->Paragraph->Show/Hide, page 112
6. Home->Editing->Find, page 115
7. Home->Editing->Replace, page 116

Home
Lesson 3: Doing It With Styles
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Doing It With Style
The default font in Microsoft Word is a good type face, but it gets old. What you want is a little 
more STYLE. Styles are easy to use and can be changed very quickly. In the next lesson we will 
investigate some of the uses for Styles including creating the Document Map and Table of 
Contents. 

Where does Word keep the Styles? Is there a way to set up Word so that each new document 
uses your typeface, size and color? Let's find out. Start the Program Microsoft Word.
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Working with Large Documents
Before You Begin: This project uses a sample 
document. Please download a copy of the sample 
text here: Sample Windows Deployment Text 
2010.

This lesson teaches you how to automate text 
formatting with Styles. The Styles, in turn, can be 
used to create a Document Map and a Table of 
Contents.

1. Try This: Open the Sample File
Go to File-> Open.
Browse to the Documents folder.
Select: Sample Windows Deployment Text 2010.

File -> Open
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2. Formatting Content
2-1. Apply font and paragraph attributes

Format the Type
All of the text in the sample Windows 
Deployment document you opened is 
the same size, font and weight.

Usually, we just select the text and 
format the Font with the options on the 
Home Ribbon. 

What Do You See? Look at the Home 
Ribbon at the top of this document. 
Look past the Clipboard, Font and 
Paragraph groups. The Style library 
includes Headings, Titles and Normal. 
The new Office 2007/2010 file format, 
*.docx, includes several web styles: 
Strong, Emphasis, and Intense. 

Keep going...

Home -> Styles
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2. Formatting Content
2-1. Apply font and paragraph attributes: Apply Styles

Home -> Styles

She's Just My Style
2. Try This: Format the Styles
Select: Computers Are Us.
Select Heading 1 from the Styles. 

Select the next two lines of type.
Select Heading 2 from the Styles.

Try This, Too: Highlight the date
Select Strong from the Style library
Strong is a term that is also used in 
formatting HTML text for web pages. 
It means bold.

In a 6-8 page document, there may 
be dozens of headlines. Let’s see: if 
you change the type font, size, and 
color for 20 headlines that would 
require 60 actions. What are the 
chances that you will make a mistake 
and forget one of the attributes?  

When you use Styles, the formatting 
is consistent and efficient.
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2. Formatting Content
2-1. Apply font and paragraph attributes: Apply Styles

That's Not My Style
3.Try This: Apply the Styles
There are some important benefits that 
come with using Styles. This lesson 
makes more sense if you do the 
homework and format the Styles.

Format these headlines as Heading 1:
Business Organization
Issues of Concern 
Management Summary
Project Summary
Phase One: Proposed Transition 
Phase Two: Migration
Phase Three: The Plan for Continuous 
Improvement

Each of these paragraphs has a sub 
heading, too. For example, the minor 
headings on the first page are:
Security
Fault Tolerance
Recovery

Format the sub headings as Strong.

Home -> Styles and Formatting 
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2. Formatting Content
2-1. Apply font and paragraph attributes: Apply Styles

Is That Normal?
Text that isn't formatted as a 
Heading can be formatted as body 
text. In this example, the body text 
is highlighted and formatted with 
the Normal Style. 

Times New Roman 11 pt was the 
default typeface and size for the 
Normal Style Microsoft Word for 
over 15 years! 

The default typeface in Microsoft 
Office 2007 and 2010 is Calibri.

Home -> Styles
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2. Formatting Content
2-1. Apply font and paragraph attributes: Change Styles

Change the Style
Microsoft Word 2010 has a library of 
Style Sets that can be used to 
format all of the text in your 
document.

4. Try This: Change Styles 
Go to Home ->Styles.
Click on Change Styles.
Go to Style Set.
Select: Elegant. 

What Do You See? Did you notice 
that selecting a Style Set changed 
the type size as well as the margins, 
line spacing and font? 

When you select one of the Style 
Sets, all of the Heading 1, Strong, 
and Normal text will be reformatted 
automatically.

Home -> Styles -> Change Styles 

Comma Training Page 99
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2. Formatting Content
2-1. Apply font and paragraph attributes: Edit the Style

Home -> Styles -> Options 

Edit the Style
You can create your own Styles to fit 
your business image. In the Style 
options, you can change the font, the 
size, the color and the line spacing. 

Before You Begin: Select the text
Computers Are Us.

5. Try It: Edit the Style
Go to the Home ->Styles. 
Click on the Options arrow in the 
bottom right-hand corner.

What Do You See? The Styles
gallery should open. Heading 1, the 
formatting we applied to the text, 
should be highlighted.  Keep going...
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2. Formatting Content
2-1. Apply font and paragraph attributes: Select All Instances of a Style

Select All Instances
Before you Modify the Style, you 
can Select All Instances of the text 
that was formatted with this Style.

This step is a good example of 
Microsoft Office automation: you 
can change something once and 
have all the places that refer to it 
update at the same time. 

Before You Begin: Select the text: 
Computers Are Us on page 1.

6. Try it: Select All Instances
Go to Home->Styles->Options
Choose Heading 1 from the Styles.
Select All Instances of Heading 1.

Keep going...

Home -> Styles -> Options -> Select All Instances
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2. Formatting Content
2-1. Apply font and paragraph attributes: Modify the Style

Modify the Style
You can use the options here to format 
the font, size, color and alignment. You 
can also specify the Line Spacing and 
Indents for the paragraphs. 

Before You Begin: Select the text 
Computers Are Us.

7. Try This: Modify the Style
Go to Home->Styles-Options.
The Styles gallery should open. 
Go to Select All Instances of Heading 1.
Click on Modify.

Keep going...

Home -> Styles -> Options -> Modify
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2. Formatting Content
2-1. Apply font and paragraph attributes: Modify the Style

Modify the Style Options
What Do You See? The Style Properties
will display the name of the Style as well 
as the formatting.

8. Try This: Modify the Style Properties 
Change the Font to Tahoma
Increase the font Size to 16.
Change the font Color to Blue.

There is a Format button at the bottom of 
the screen. Go ahead and see what is 
there. Return to this screen. Click OK.

Review your document: Did all of the 
text formatted as Heading 1 change to 
Tahoma, 16 pt, Blue?

Keep going...

Home -> Styles -> Options -> Modify
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2. Formatting Content
2-1. Apply font and paragraph attributes: Add to Quick Style List

Home -> Styles -> Options -> Modify-> Add to Quick Style List

Add to Quick Style List
Say you modified an existing Style to fit 
your image. How do you want to save your 
new, improved Style? 

9. Try This: Add to Quick Style List
Look on the bottom for the options. By 
default, your new Style will be displayed in 
the Quick Style list in this file, only. 

You can choose to display your Style in all 
new documents. It can be added to the 
Normal template. Each new sheet that 
opens in Word can use your Style settings 
instead of Calibri or Times New Roman. 

Memo from the Computer Mama: The 
Automatically Update check box can be 
problematic. Here is a scenario I ran into 
when I used that option. I was typing the 
text in the Normal Style. I selected a word 
and formatted it Bold. I saw the "busy" sign 
for several minutes, then all of the Normal 
text was formatted as Bold. Hmmmm. Well, 
Undo is my favorite command, sometimes.
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2. Formatting Content
2-1. Apply font and paragraph attributes: Create a New Style

Create a New Style
The previous example illustrated how to 
modify an existing Style. Here are the 
steps to create a new Style.

Try This: Create Your Own Style
1. Open the Style Pane.
Go to Home-> Styles.
Click on the option arrow in the bottom 
right corner to open the Styles Pane.

2. Begin a New Style
At the bottom of the Style Pane are 
three buttons. Click on New Style.  

Keep going...

Home -> Styles -> New Style
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2. Formatting Content
2-1. Apply font and paragraph attributes: Create a New Style

New Style Formatting
In general, all Styles are based on the 
Normal Style. This goes under the theory 
that the colors and fonts for the Headings 
and the Body Text should match: a brown 
suit goes with brown shoes. So begin your 
new Style by formatting the Normal text. 

3. Try This: Edit the Style Sheet
Name: MyStyle. 
Type: Paragraph.
Style based on: Normal.

You can choose to add your new Style to 
the Quick Style gallery.

After you create the Normal style with the 
font, color and formatting that you want, 
you would create a New Style for 
Heading 1, 2, and 3 based on MyStyle. 

Home -> Styles -> New Style
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2. Formatting Content
2-1. Apply font and paragraph attributes: Inspect the Style

Inspect the Style
Say you needed to determine if two 
similar headlines are formatted the same. 
Here a useful tool for comparing the 
formatting.

Before You Begin: Select a headline that 
you have formatted with a Style.

1. Try This: Use the Style Inspector
Open the Style pane.
Click on the Style Inspector.

2. What Do You See? A little Style 
Inspector will pop up. It should show you 
the paragraph and text formatting. You 
can edit or remove the Style if you wish.

Keep going...

Home -> Styles ->Style Inspector
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2. Formatting Content
2-1. Apply font and paragraph attributes: Reveal the Formatting

Reveal the Formatting
The Style Inspector can display all of the 
formatting applied to your text. This list is 
detailed and interactive: you can edit any 
part of the Style. Here are the steps:

3. Try This: Reveal the Formatting
Go to Home-> Styles ->Style Inspector.
Select: Reveal Formatting.

What Do You See? The Formatting pane 
should open on the left side of your 
document. This pane lists ALL of the 
formatting applied to your text.

Keep going, please...

Home -> Styles ->Style Inspector ->Reveal 
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2. Formatting Content
2-1. Apply font and paragraph attributes: Clear the Formatting

Clear the Formatting
Here is a simple way to clear all of the 
formatting as you work with the Styles 
and Themes. This tool is also an 
effective way to remove formatting from 
information you copied from another 
webpage or document.

Try This: Clear the Formatting
Go to Home-> Font.
Select: Clear Formatting.

What Do You See? When you remove 
the formatting the text will return to the 
default. In Word 2010 the default Font 
is Calibri 11 pt.

Memo to Self: This tool is also 
available on the Style Inspector.

Home -> Font ->Clear Formatting
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2. Formatting Content
2-1. Apply font and paragraph attributes: Use the Format Painter

The Format Painter
The Format Painter is a useful little tool 
that works well. You can use the Format 
Painter to copy and paste your Styles. 

Try It: Use the Format Painter
Select: any formatted text. 
Go to Home ->Format Painter.

What Do You See? The Format Painter 
looks like a little paint brush. When you 
select the formatted type and click on 
Format Painter, your mouse will have a 
painter brush. 

Whatever you "brush" with your mouse 
will update to the format you picked up 
from the text you selected at the start.

Home -> Format Painter
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Insert Page Break

Take a Break
Working with a large document takes some 
thought. The main topics--such as Phase 1, 
Phase 2, in this example--should be formatted 
with Heading 1. They should also begin at the 
top of a new page, and not at the bottom. 

The first four lines of this document belong on 
the first page. The rest should begin on page 2. 
Raise your hand if you force the rest of the text 
to a new page by adding a bunch of blank 
lines? This is not the best solution. If you add 
more text to the first page, the rest of 
paragraphs will shift down, too. 

Try This: Insert a Page Break 
Go to page 1 
Place your cursor after the date 
Go to Insert ->Pages.
Click on Page Break.

Memo to Self: Type ENTER and you will force 
a new line. Type CONTROL+SHIFT+SPACE 
you will create a NON-BREAKING space. This 
is useful at the end of a line because it keeps 
the words together on either side of the non-
breaking space 

Insert -> Pages-> Page Break
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Use Show/Hide

Insert a Break
Try This: See the Breaks
You can use the Show/Hide button, 
to see the code for the Page Break. 

If you want to remove a page break, 
select the Page Break code and 
delete it.  

Try This, Too: Add Page Breaks
Please insert page breaks before the 
following headlines:
Project Summary
Phase 1
Phase 2
Phase 3

Memo to Self: You can turn off the  
Show/Hide after you add or remove 
the Page Break if you wish.

Home -> Paragraph ->Show/Hide 
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2. Formatting Content
2-2. Navigate and search through a document: View the Navigation Pane

View the Navigation Pane
Consistent headlines are one benefit of 
using Styles. Another hidden treasure in 
Microsoft Word is the Navigation pane. 

Try it: View the Navigation Pane
Go to View->Show.
Select Navigation.

What Do You See? You should see an 
outline along the left side of your 
document. This outline includes each of 
the headlines you formatted with a Style. 

When you click on a headline in the 
Navigation pane, you are instantly taken 
to that place. This can be a very useful 
way to review a 20 page proposal!

Keep going...

View -> Show-> Navigation Pane
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2. Formatting Content
2-2. Navigate and search through a document: Navigate by Page

View -> Navigation ->Thumbnails

Navigating by Page
Some people focus on the words. 
Others remember what the page 
looks like. You can use a thumbnail--
a little image of the page--to browse 
through a document. 

Try This: Navigate by Thumbnail
Go to View->Navigation.
Click on Thumbnail.

What Do You See? Each page in 
the document is displayed. When 
you click on a page, you will be 
taken to that part of the document.

What Else Do You See? There are 
three different tabs for three views:
Page, Thumbnail and Search.

Memo to Self: You can close the 
Navigation pane by clicking on the 
small X in the top right corner. 
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2. Formatting Content
2-2. Navigate and search through a document: Search with the Navigation Pane

Find Text
Headlines and Styles make it easier to 
navigate a document. The formatting acts 
like landmarks, confirming that you are on 
the right page. Microsoft Word also has 
several editing tools on the Home Ribbon 
that can assist with navigation or 
manipulating text. 

Try This: Find Specific Text
Go to Home-> Editing.
Click on the Find button.

What Do You See? The Navigation 
pane will open. Go to the Find tab and 
type in the search box  Word will highlight 
the text you are seeking.

Keep going....

Home -> Editing ->Find
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2. Formatting Content
2-2. Navigate and search through a document: Replace Options

Replace Options
Find and Replace options can take this 
process one step further. After you find
specific text, you can replace it. This is an 
excellent way to recycle a report and 
update the content.

Try This: Find and Replace
Go to Home-> Editing.
Click on the Replace button.

What Do You See? If you use Replace. 
you can replace each highlighted 
selection one at a time. You can also 
choose Replace All, and have Microsoft 
Word automatically update all of the text 
that matches your criteria if you wish. 

Home -> Editing ->Find and Replace
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2. Formatting Content
2-2. Navigate and search through a document: Go To Options

Go To... Options
Another way to locate information in 
your document is to use the Go To
command. With Go To, you can specify 
what you are looking for. It is a 
sophisticated Search tool for navigating 
your work. 

Try This: Review the Go To Options
Go to Home-> Editing.
Click on Find -> Go To. 

What Do You See? You can browse, or 
Go to, a page, section, line, bookmark, 
comment, footnote, table, graphic or 
equation if you wish. 

Keep going...

Home -> Editing ->Find ->Go to
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2. Formatting Content
2-2. Navigate and search through a document: Advanced Find

Home -> Editing ->Find ->Advanced Find

Advanced Find
Advanced Find does more than 
merely browse the document. Please 
review the options.

Try This: Use Advanced Find
Go to Home ->Editing ->Find.
Click on Advanced Find.

Find What: When the Find window 
opens you can type in a word or 
phrase to search. 

What Else Do You See? The 
Reading Highlight lets you Highlight 
all of the words that match your 
criteria. You can also chose to clear 
the highlighting if you wish.

Keep going...
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2. Formatting Content
2-2. Navigate and search through a document: Advanced Find

Home -> Editing ->Find ->Advanced Find ->More

Advanced Find: More
If you look at the bottom left corner 
of the Find window, you will see a 
little button that says More. This is 
worth a look. 

Try This: Advanced Find Options
Go to Home ->Editing ->Find.
Click on Advanced Find.
Click on More.

What Do You See? The Search 
Options let you choose to:
Match case (Upper or lower letters)
Use Wildcards (The * key)
Sounds like (English)
Find all words forms (ENglish)

What Else Do You See? When you 
click on Format, you can search by 
font, paragraph, tabs and more.

When you click on Special, you can 
search for paragraph or tab marks, 
commas, em-dashes and fields.
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2. Formatting Content
2-2. Navigate and search through a document: Browse by Page

Home -> Next Page

Browse Page by Page
If your document has more than one 
page, you can use the double arrows 
in the bottom right corner to go to the 
Next Page or to the Previous Page.

Before You Begin: This example is 
demonstrated with a document that 
has many pages, OK?

Try This: Browse by Page
Open a document with many pages.
Go to Next Page.

Memo to Self: Many options can 
also be done with the keyboard. In 
this example, you can go to the next 
page by typing Ctrl+Page Down. 
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2. Formatting Content
2-2. Navigate and search through a document: Browse Options

Maybe You Noticed: When we tried the Find and Replace options, the 
double arrows turned blue. This indicated that the arrows would Find the 
next word instead of the usual action of Page up or Page down. The first 
time the Computer Mama ran into this it was very confusing: I couldn't 
figure out how to make it go back to the normal way. Now I know: Click on 
the circle and choose Page to return to the default: Page up or Page 
down.

Home -> Browse

More Browse Options
By default, the Browse buttons are 
set to go to Next or Previous page. 
However, you can choose a different 
function if you wish.

Try This: Edit the Browse Options
Click on the Browse button (the little 
round circle).

What Do You See? You can 
Browse by Field, Endnote, Footnote, 
Comment, Section, Page, Edits, 
Heading Graphics or Table. 

You can also Go to and Find.
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Page Layout Options

Page Layout ->Page Setup-> More Options

Advanced options 
The following pages demonstrate 
advanced page layout options. The 
lesson wraps up with an introduction to 
references with footnotes and 
endnotes.

Try This: Review the Page Setup
Go to Page Layout ->Page Setup.
Go to the Page Setup group.
Click on More Options. (the small 
arrow in the bottom right corner of the 
Page Setup Group).

What Do You see? The Page Setup 
group includes margins, orientation, 
size, columns and breaks. Each of 
these options has been discussed in 
earlier lessons.

Keep going....
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Line Numbers

Page Layout -> Page Setup -> Line Numbers

Line Numbers
Line Numbers identifies each line of 
text in your document. Blank lines are 
not numbered. The Line Numbers, like 
Styles, can be used to navigate a large 
document, say a legal brief or script.

Try This: Add Line Numbers
Go to Page Layout->Page Setup.
Go to Line Numbers.
Click on Continuous. 

What Do You See? The options for 
the Line Numbers include:
None
Continuous
Restart Each Page
Restart Each Section
Suppress for Current Paragraph.

You can take off the Line Numbers. 
Go to Line Numbers->None.
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Hyphenation

Page Layout -> Page Setup -> Hyphenation

Control Hyphenation
Hyphenation controls how Microsoft 
Word breaks up (hyphenates) words 
as it layouts the text. By default, the 
hyphenation is turned off. 

1. Try This: Use Hyphenation
Go to Page Layout->Page Setup.
Go to Hyphenation.
Click on Automatic. 

What Do You See? When you 
choose Automatic, Word will try to 
make the best fit.

Try This, Too: Review the Options
Go to Hyphenation Options.
You can limit the number of words 
that are hyphenated consecutively-
one right after another. 

Keep going...
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3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Hyphenation

Page Layout -> Page Setup -> Hyphenation ->Hyphenation Options

Hyphenation Options
The Manual hyphenation option lets 
you determine how you would like to 
hyphenate the words. 

2, Try This: Manual Hyphenation
Go to Page Layout->Page Setup.
Go to Hyphenation.
Click on Manual. 

What Do You See? When you use 
Manual hyphenation, Word will 
prompt you to edit the breaks. 
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: Footnotes

References -> Footnotes-> Insert Footnote

References: Footnotes
Footnotes are used in printed or 
published documents to explain, 
comment upon or provide more 
detail.

There are two parts to a footnote: the 
reference mark, and the reference 
text at the bottom of the page (or 
end of the document) that is linked to 
it. 

Before You Begin: Place your 
cursor at end of one of the 
paragraphs in this sample document. 

Try This: Insert a Footnote
Go to References-> Footnotes.
Click on Insert Footnote.

What Do You See? A reference 
mark will be placed at the text. Your 
cursor should be in the Reference 
Text, at the bottom of the page. 

Please type some sample text in 
several paragraphs.  
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: Endnotes

References -> Footnotes-> Insert Endnote

References: Endnote
By definition, a footnote is placed at 
the bottom of a page, by the footer. 
An endnote is placed at the end of a 
document on the last page. 

Try This: Insert an Endnote
Go to References-> Footnotes.
Click on Insert Endnote.

What Do You See? A reference 
mark will be placed at the text. Your 
cursor should be in the reference 
text, at the end of the document. 
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: Footnote Options

References -> Footnotes-> Footnote Options

Footnote Options 
You can edit the numbering and the 
number format if you wish. Here are 
the Footnote Options.

Try This: Edit the Footnote Options
Go to References-> Footnotes.
Click on Footnote Options, the little 
arrow in the bottom right corner.

What Do You See? The options are:
Number format: for example i, ii, iii or 
1,2,3 or a, b, c. 

Custom mark: you can replace the 
default with a symbol if you wish.

Start at: you can indicate what 
number you would like to start at.

Numbering: The numbers can 
continue from the first page to the 
last. Each section can begin at a 
different number as well.
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: navigate to the next

References -> Footnotes-> Next Footnote

Navigating Footnotes 
Footnotes, and endnotes, are 
preformatted with a Style. Word can 
use Styles for navigation

Before You Begin: Please add 
several footnotes and endnotes to 
this document if you have not done 
so already.

Try This: Go to the Next Footnote
Go to References-> Footnotes.
Click on Next Footnote.

What Do You See? The options 
include: Next and Previous for 
Footnotes as well as Endnotes.

Memo to Self: You can go to the 
next Footnote with the Browser 
button at the bottom of the scroll bar. 
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: Navigate to the next

References -> Footnotes-> Show Notes

Show Notes
Show Notes is another method for 
navigating to the references. 

Try This: Show Notes
Go to References-> Footnotes.
Click on Show Notes.

What Do You See? If your 
document has both footnotes and 
endnotes, you will be prompted to 
chose which ones you wish to see.
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6. Applying References and Hyperlinks
6-2. Create Endnotes and Footnotes in a document: Manage location

References -> Footnotes

Manage Footnotes
Say you wanted to change a 
footnote into an endnote. Here are 
the steps you can try.

Try This: Convert to Endnote
Select one of the footnotes at the 
bottom of a page.

Right click the footnote. A short list 
of options should pop up.

Click on Convert to Endnote.
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Home -> Styles

Summary
This lesson introduced Styles. We 
investigated how to use Styles and 
create our own custom formatting.

The lesson continued with advanced 
formatting and an introduction to 
Footnotes on the Reference ribbon.

There are several benefits to using 
Styles. In the next lesson we are 
going to use Styles to create a Table 
of Contents.

Very good. 
You get the cookie, of course.
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Doing It With Style
Before You Begin: Start Microsoft Word 2010. 
This practice includes a sample file: Benefits of Online Learning.docx

Try This: Do the following steps
1. Open the file Benefits of Online Learning.docx
2. Put a page break after each paragraph so that each page has just one paragraph
3. Apply Heading Style 1 to all Headings
   For example: Course Material is Available 24/7, Collaboration Opportunities, Online Participation, etc.

4. Select the first paragraph body text under the heading Course Material is Available 24/7
   Format the text Arial, 16 point, 1.5 paragraph spacing

5. Use the format painter to copy the formatting from the first body paragraph and apply it to the other body 
paragraphs.
6. Create a new Style with the formatting used on the body paragraphs (Arial, 16pt, 1.5 paragraph spacing)              
   Call the Style Body 1 and add it to the QuickStyle gallery for this document only

7. Modify the custom Style Body 1 to use a font of your choice (such as Brushscript or Snap). 
   Apply the changes to all instances of Body 1

8. Use the Replace command to change Online Learning to eLearning
9. Remove the reference at the end of the last paragraph.  Create a footnote with the following information:  US 
Census Bureau, The Big Payoff: Educational Attainment and Synthetic Estimates of Work-Life Earnings.  July 2002.  
www.census.gov/prod/2002pubs/p23-210.pdf
10 .Format the footnote using number format i, ii, iii
11. Convert the footnote to an end note.

Practice Activities
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1. What Ribbon are the Styles on?
a. Home
b. Format
c. View
Tip: Advanced Word, page 95

2. What is true about the Normal Style? 
(Select all correct answers.)
a. It is the default for “unformatted” body 
text
b. Was Times New Roman in Word 2003
c. Office 2010 uses Calibri as the Normal 
Style font
Tip: Advanced Word, page 98

3. Which of the following is true about 
customizing Styles? (Select all correct 
answers.)
a. You can modify an existing Style
b. You can create a new Style
Tip: Advanced Word, page 99, 100

4. Which of the following is true about 
Styles? (Select all correct answers.)
a. All text using a particular Style can be 
updated automatically.
b. Styles help keep consistency throughout 
a document.
c. Styles can also be used for Navigation in 
the Document Map
Tip: Advanced Word, page 101. 113

5. Custom Styles can be added to 
the Quick Style list. 
a. True
b. False
Tip: Advanced Word, page 104

6. Style Inspector can reveal all formatting 
applied to selected text for comparison and 
editing.
a. True
b. False
Tip: Advanced Word, page 107

Test Yourself
7. The Clear Formatting command only 
works on text that has a Style applied.
a. True
b. False
Tip: Advanced Word, page 109

Comma Training Page 134



© 2010 Comma Productions

Word 2010: Styles and References

Advanced Word Objectives 
In this lesson you will learn how to:
1. Apply Styles
2. Navigate with Styles
3. Insert and format a Footer
4. Insert , format and remove page breaks
5. Use the Table of Contents and Index commands
6. Insert and edit citation and bibliography entries
7. Insert and edit captions

Going in Style!
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1. Readings
Read Lesson 4 in the Advanced Word 
guide, page 135-176.

Project
Format a business proposal with Styles 
and use those Styles to create the Table of 
Contents. This proposal will include 
Headers, Footers, page numbers, section 
breaks and references.

Downloads
Sample Windows Deployment Text 2010 
Complete.docx

2. Practice
Complete the Practice Activity, page 177
Benefits of Online Learning.docx

3. Assessment
Review the Test questions, page 178.

Menu Maps
This lesson shows the Header and Footer and References Ribbons.
1. Header and Footer Tools-> Design, page 144
2. Header and Footer Tools-> Page Number-> Current Position, page 143
3. Header and Footer Tools-> Design-> Date and Time, page 148
4. Header and Footer Tools-> Design-> Different First Page, page 150
5. Header and Footer Tools-> Design->Link to Previous, page 153
6. Header and Footer Tools-> Design->Different Odd and Even Pages, page 154
7. References-> Table of Contents, page 157
8. References-> Insert Citation, page 167
9. References-> Insert Caption, page 173

References

Header and Footer Tools
Lesson 4: Going in Style!

Comma Training Page 136



Going in Style
Styles are used to create documents that are formatted consistently: all of the headlines are the same font, size and 
alignment. The goal of this lesson is to use the Styles to create a Table of Contents. This same technique can be 
used to create an Index, as well as, reference pages such as a Bibliography or a Table of Authorities.

Working with the pages
There are several advanced layout lessons we 
need to cover before creating the Table of 
Contents. The next pages demonstrate how to 
work with headers, footers, page numbers and 
sections.

So, if you are ready, please Start the Program 
Microsoft Word.
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File -> Recent

Microsoft Word Advanced
Before You Begin: This lesson uses 
the Sample Windows Deployment 
document we developed in the previous 
lesson. This document has Styles 
(Heading1) as well as page breaks.

Try This: Open a Sample File 
Start Microsoft Word.
Go to File->Recent.
If you are continuing from the previous 
lesson, the Sample Windows 
Deployment document should be on the 
list with your recent work.

What If It Isn't There? Please 
download a copy from the online course.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-2. Navigate and search through a document

View-> Show-> Navigation

Review the Styles
Which Styles are in use? Good 
question.  

Try This: View the Styles
Go to View->Show.
Select: Navigation.

What Do You See? The Styles that are 
in use are listed in the Navigation pane.

We used the Styles to indicate which 
words were Heading 1, Heading 2, etc. 
The Navigation pane uses these Styles 
to create a document map. 

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-1. Apply font and paragraph attributes: Apply Styles

Format Text: Quote
Let's walk through working with Styles 
to review the steps. Here is a bit of 
formatting that's fun to use. You can 
quote me on that...OK, bad pun.

Before you Begin: Enter a Quote
Place your cursor in the Body Text of 
your sample document. Type:
“Controlling your environment makes 

you happy. “

Try This: Format Quoted Material
Select the text you just typed in.
Select the Go to Home -> Styles.
Select: Quote.

Try This, Too: Format a Paragraph
If you select a paragraph, the Quote 
Style will be applied to all of the text 
that you selected.

Keep going...

Home -> Styles ->Quote
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-1. Apply font and paragraph attributes: Apply Styles

Home-> Styles ->Heading 2

Format Text: Heading 2
Do all of the Styles appear in the 
Navigation pane? Let's find out.

Before You Begin: Use the Navigation 
pane to go to Issues of Concern. This 
text is formatted as a Heading 1.

Try This: Format Another Style
Select a headline: Security.
Go to Home-> Styles -> Heading 2.

Please format the following headlines 
with Heading 2 as well:
Fault Tolerance
Recovery

Keep going...
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View-> Show-> Navigation

Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-2. Navigate and search through a document: Navigate the Styles

Navigating the Styles
What Do You See? Please look at the 
Navigation on the left side of your 
screen. Which Styles are listed? 

By default, Heading 1, 2 and 3 should 
appear in the Navigation pane. The 
Navigation pane looks like an outline: 
Heading 2 is indented under Heading 1. 

Look Again: The Quote, although it is a 
Style, does not show up in the list.

The Table of Contents works like the 
Navigation pane: the text that is 
formatted Heading 1, 2 and 3 will be 
included in the Table of Contents.

Memo to Self: You can turn off the 
Navigation pane if you wish. Click on the 
little "x" in the right corner to Exit.
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers

Headers and Footers
A Table of Contents has page 
numbers. Page numbers are placed in 
the Header or the Footer. What is a 
footer?

Try This: Insert a Footer
Go to page 2: Business Summary
Go to Insert ->Header & Footer.
Click on Footer.
Select: Blank (Three columns)

This Footer sets up three Tab Stops.

Keep going...

Memo to Self: At the bottom of the 
Header, Footer or Page Number 
options is the command to Remove
the Header, Footer or Page Number.

Insert -> Header & Footer->Footer
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The Computer Mama says, 
"OK, OK, I get it. Footers..."

Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers

Header & Footer Tools -> Design

Headers and Footers
What Do You See? A new text box 
will open on the bottom of your 
document. At the top of the 
document are the Header and 
Footer Tools.

The rest of your document text will 
appear dim, and cannot be edited 
while you work with the Headers 
and Footers. 

What Else Do You See? This 
Footer has three little Quick Parts 
that you can edit. 

Try it: Edit the Footer
Go to the Footer
Click on Type Text
Type: Charlotte's Upgrade

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Insert a Page Number

Header & Footer Tools ->Header & Footer->  Page Number-> Current Position

Insert the Page Number
Page numbers are usually placed in the 
footer. Here are the steps.

Before You Begin: Place your cursor in 
the Quick Part on the far right of the Footer, 
where it says [Type Text]. 

Try This: Insert the Page Number
Go to Header and Footer Tools.
Go to Header & Footer.
Go to Page Number ->Current Position.
Select: Accent Bar 2.

Keep going...
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Header & Footer Tools -> -> Header & Footer-> Page Number ->Format Page Numbers

Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Format the Page Number

Format the Page Number
What Do You See? A new page 
number should be displayed in the 
bottom right corner of the Footer. What 
page number is it showing? You can 
format the numbering if you wish. 

Before You Begin: Select the page 
number. It is a Merge field, so it will be 
highlighted light grey when you select it.

Try This: Format Page Numbers 
Go to the Header and Footer Tools.
Go to Header & Footer.
Go to Page Number.
Click on Format Page Numbers.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Format the Page Number

Header and Footer Tools -> Header & Footer ->Page Number ->Format Page Numbers

Page Number Format
Try This, Too: Edit the Number 
By Default, the Number Format is 
whole numbers: 1, 2, 3. You can choose 
letters or Roman numerals.

The Page numbering can continue 
from the previous section, or start with a 
different number.

Where Have You Seen This Before?
The first pages in a book are often 
numbered with i, ii, iii. The first chapter 
then begins on the right hand page with 
the number 1. 

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Insert Date and Time

Insert the Date and Time
Many documents also need a Date/Time 
Stamp. It can be added to the Footer as 
well. Did you know that you make the 
Date/Time automatically update?. 

Try This: Update the Date and Time
Go to Header and Footer Tools.
Go to Design-> Insert.
Click on Date and Time.

What Do You See? A new window will 
offer several short, medium and long date 
formats. Look in the bottom right corner 
for the option to Update Automatically. 

How Does It Work? When you click on 
the Date/Time you should see the Update
option. Pretty cool. 

Header and Footer Tools ->  Design ->Insert-> Date and Time
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Format the Margins

Header and Footer Tools -> Design

Format the Margins
The text and Quick Parts in the Footer 
can be repositioned with the Tab Stops. 

Try This: Change the Tab Stops 
Place your cursor in the Footer in front 
of the text: Charlotte's Upgrade. 
Go to the Ruler on top of the document.
Drag the first Tab Stop to the left.

What Do You See? There should be a 
guide line from the Tab Stop to the 
footer to help you reposition the text.
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Different First Page

More Headers and Footers
Did you know that you can have different 
Headers and Footers for each part of your 
document? Start with the first page. 
Usually the first page is different than the 
rest of the pages.

Try it: Create a Different First Page
Please go to Page 1.
Go to the Header and Footer Tools.
Click on the Design tab.
Check Different First Page.
Add this text: CONFIDENTIAL: Prepared 
for Charlotte's Web Site.

You can format this text Bold and Red.

Header and Footer Tools -> Design-> Options
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers

View-> Zoom to Two Pages

Review the Footers
Is the First Page Footer different than 
the Footer on page 2? Let's find out.

Before You Begin: Close the Footer
Go to the Header and Footer Tools.
Go to Design-> Close.
Click on Close the Header and Footer.

Try This: Review the Footers
Go to View and Zoom to Two Pages.

What Do You See? The text on the first 
page is BOLD and Red. The text on the 
second page is not the same and it 
includes the page number.

Did You Notice: When you are in the 
Normal view, the text in the Header or 
Footer is dim. 
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Section Breaks

Page Layout -> Breaks ->Section Breaks

Different Sections
Say you had three Sections in your 
document and you wanted each section 
to have a different Header or Footer. To 
do this, you need to insert a Break and 
choose a Continuous Section Break. 

There are four kinds of Section Breaks: 
Next Page, Continuous, Even and Odd.

Try it: Insert A Section Break
Begin on page 3.
Place your cursor before the headline: 
Issues of Concern.

Go to Page Layout.
Find the Page Setup Group.
Select Breaks.
Choose Section Breaks ->Continuous.

Add a Continuous Section Break to:
Issues of Concern
Phase 1
Phase 2
Phase 3
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Section Breaks

Header and Footer Tools -> Design-> Navigation

Different Footers
Working with the sections requires some 
thought. The key to making this option work 
is the Link to Previous command. When that 
link is turned off, you can make each Section 
have unique Headers and Footers.

Try it: Remove Link to Previous
Go to page 3, Issues of Concern.
Double click the Header to open it.
Type: Computer Upgrade.
Tab to the center of the Header.
Type: Issues of Concern.

Use the Navigation buttons to go to the Next 
Section, Phase 1.
Do NOT Link to Previous. (Click it off)
Type in the Header: Phase 1.
Try it with Phase 2 and Phase 3, too.

What Do You See? Are the Next and 
Previous Sections different?

What If It Doesn't Work? Please start again 
from page one and make sure the sections 
are NOT linked. Then add the text.
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Odd and Even Headers

Header and Footer Tools -> Design->Options-> Different Odd and Even Pages

Odd and Even Headers
Open any book and you will see that the 
Header and Footers on are different on 
the Odd and Even Pages. The Odd 
pages usually have the name of the 
chapter. The Even pages may have the 
name of the section or the name of the 
book. 

Try This: Create Odd and Even Pages
Go to Page 3.
Go to the Header and Footer Tools.
Go to Design-> Options.
Click Different Odd and Even Pages. 

What Do You See? The Header for 
Section 1 will have an Odd Page 
Header. You may need to use the Page 
Up and Page Down buttons to navigate 
to odd and even pages. 

Memo to Self: The Odd pages are on 
the right side, the Even pages are on 
the left side. That's the way books have 
been made for a couple hundred years.
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-5. Create and modify headers and footers: Delete the Section Breaks

Delete the Section Breaks
Try This: Remove the Breaks
Go to Home -> Paragraph.
Click on the Show/Hide button.

What Do You See? Each Page Break
and Section Break is identified. You can 
place your cursor on the Break and delete 
it if you wish. 

Home -> Paragraph -> Show/Hide
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Insert a Page Break

Insert a Page Break
Now that you have the Styles in place, it 
is easy to build a Table of Contents. 

Before You Begin: Add a Blank Page 
For the Table of Contents. First, make a 
blank page between Page 1 and Page 
2. 

Try This: Insert a Page Break
Place your cursor at the top of Page 2. 
Go to Insert ->Pages->Page Break.

Keep going...

Memo to Self: You can add a Table of 
Contents, Figures or Authority with 
Quick Parts, too.
Go to Insert->Text->Quick Parts.
Select: Field.

Look through the Field list and you will 
recognize many of the tools in this 
lesson. 

Insert -> Pages-> Page Break
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Insert a Table of Contents 

The Computer Mama is from Detroit. 
This is an example of Going in Style. 

References-> Table of Contents-> Table of Contents

Table of Contents
Try This: Create a Table of Contents
Go to the new, blank Page 2, 
Go to References-> Table of Contents.
Click on Table of Contents.
Select a table from the gallery.
Keep going...
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Edit a Table of Contents 

References-> Table of Contents

The Table of Contents
What Do You See: A new Table of 
Contents will be created on Page 2. 

It is interactive. The Table of Contents is 
a set of hyperlinks to your Headings. 
Run your mouse over the contents and 
watch the cursor. You can click on any 
topic and go to the right page.

You can edit the Table of Contents if 
you wish. Say you wanted to delete the 
reference to the headlines on Page 1. 
Here are the steps.

Try This: Edit the Table of Contents
Place your cursor at the end of the 
second line in the Table of Contents. 
Highlight the three lines of text from the 
first page and delete them.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Update a Table of Contents 

References -> Table of Contents -> Update Table

Editing the T of C
Say you added or deleted the 
references in the Table. How do you 
update the Table of Contents?

Try it: Update the Table of Contents
Go to the References tab.
Go to the Table of Contents group.
Click on Update Table.

You can update just the page numbers, 
or you can modify the entire table if you 
add more headings.
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Insert a Table of Contents 

Modify the T of C
The entries in the Table of Contents 
are generated from the text formatted 
as Heading 1. You can change the 
Table if you wish. 

Try it: Modify the T of C
Go to References.
Select Table of Contents.
Go to the bottom of the menu and 
choose Insert Table of Contents.

Keep going...

References -> Table of Contents -> Insert Table of Contents
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Insert a Table of Contents 

References -> Table of Contents -> Insert Table of Contents

Format the Table of Contents
What Do You See? You should see the 
options for page numbers, alignment, Tab 
leader, and how many levels you want.

Try This: Review the Options. 
Show page numbers: If you do not check 
this option, the page numbers will not be 
displayed in the Table of Contents.

Right align page numbers: If you do not 
check this option, the numbers will be placed 
next to the text, separated by a comma.

Tab Leader: The default Tab Leader is 
periods. You can choose dashes or a line.

Formats: From template means the Table of 
Contents will match the Normal template. 
You can select a different Style if you wish.

Show Levels: Levels 1, 2 and 3 are included 
in the Table of Contents. You can choose to 
display more or less levels. 
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Insert a Table of Contents 

References -> Table of Contents -> Insert Table of Contents ->Options

Advanced T of C Options
Say you wanted to include other Styles 
in the T of C. There are several 
advanced options for building the Table 
of Contents. 

Before You Begin: Go to References.
Select Table of Contents.
Go to Insert Table of Contents.
Click on Options.

Try This: Review the Options 
The Table of Contents Options let you 
select which entries you would like to 
include. You can list the Captions, 
Footers, Headers, Quotes, Intense 
Quotes and Subtitles.
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Exam 77-881: Microsoft Word 2010 Core
6. Applying References and Hyperlinks
6-3. Create a Table of Contents in a document: Add Text

References -> Table of Contents -> Add Text

Add Text to the T of C
You can add new topics to the Table of 
Contents with the Reference Ribbon. 
Here are the steps.

1. Try it: Add Text to the T of C
Select any text in this document.
Go to References->Table of Contents.
Click on Add Text. 
Select Level 3.

2. What Do You See? You can select 
Level 1, 2 or 3. The Levels in the Table 
of Contents are formatted with your 
headline Styles.

3. Try This, Too: Update the Table
Go to References->Table of Contents,
Click on Update Table.
The new Level 3 topic will be included in 
your Table of Contents. 

Very good. That pretty much covers the 
Table of Contents tools. 
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.4. Create an index in a document: Mark Text for an Index

Mark Text for an Index
Creating an Index is similar to creating 
a Table of Contents. 

Try This: Mark Text for the Index
Select the text your would like to 
include in the Index.
Go to Reference -> Index.
Select: Mark Entry.

Keep going...

References -> Index ->Mark Entry
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.4. Create an index in a document: Mark Text for an Index

References -> Index ->Mark Entry

Mark an Index Entry
What Do You See?  The text you selected will be the Main entry. You 
can add a Subentry if you wish. At the bottom of this screen you can 
check whether you want a Bold or Italic page number format. .

What Else Do You see? You can use this dialogue box to create a 
Cross-reference as well. A cross-reference is another entry that 
supports or explains this topic.

Try This, Too: Please repeat these steps for each topic that you want 
to include in the Index

Memo to Self: When you 
mark an entry for the index 
you are adding a bit of 
code to the text, just like 
the Styles. 

The Show/Hide command 
will reveal the Index code:
{XE "Control"}.
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.4. Create an index in a document: Create an Index

Create the Index
After you mark your text for entry, you can 
create the Index. 

Before You Begin: An Index is usually at 
the end of document. Please go to the last 
page and insert a blank page.
Try This: Insert the Index
Go to References -> Index.
Select: Insert Entry.
Type: Indented
Columns: 2
Language: English

What Do You See? The new Index will 
show the marked entries as an indented  
alphabetical list that includes the page 
numbers. 

References -> Index ->Insert Index
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Insert a Citation

Insert a Citation
A Bibliography is a list of the sources 
and references that you used in your 
report or paper. The Bibliography is 
compiled by marking Citations 
throughout your document.

Try This: Insert a Citation
Place your cursor at the end of a 
sentence in your sample document.
Go to the References Ribbon.
Go to Citation and Bibliography.
Click on Insert Citation.
Select: Add New Source.
Fill in the blanks.

Keep going...

References -> Citation and Bibliography-> Insert Citation
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Edit a Citation

Working with Citations
What Do You See? The Citation in this 
example reads (Spolsky, 2000).  

Try This: Edit the Citation
Click on the Citation. The options are:
Edit the citation
Edit the source
Convert to text

If you edit your citation you can use this 
control to Update the Bibliography as 
well as the Citation reference in your 
Master List.

Memo to Self: Citations have new 
functionality in Word 2007 and 
2010.These functions are not available in 
documents created in previous versions of 
Word. You can copy and paste your work 
into a new Word 2007 document to 
enable these options.

References -> Citations and Bibliography
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Citation Styles

Citation Styles
There are several reference styles in 
Microsoft Word 2007. The list includes 
the Chicago Manual of Style, a 
veteran style reference that has been 
published by the University of Chicago 
Press since 1906. The MLA is another 
reference style that is published by the 
Modern Language Association.

The APA style is published by the 
America Psychology Association and 
is used for social science papers and 
dissertations. The APA style uses 
Harvard referencing: the author-date 
system of citations and parenthesis.

References -> Citations and Bibliography ->Style 

Comma Training Page 169



Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Insert a Citation Placeholder

References -> Citation and Bibliography-> Insert Citation ->Add New Placeholder

Create a Placeholder
Say you add a quote from a white paper 
or website in your document, but you do 
not have all of the information for the 
citation. You can create a Placeholder
for a source and fill in the blanks later. 

Before You Begin: Place your cursor at 
the end of a sentence.

Try This: Create a Placeholder 
Go to References.
Go to Citation and Bibliography.
Click on: Insert Citation.
Select: Add Placeholder.
What Do You See? A new Placeholder 
will mark the citation.
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Managing Sources

Managing Sources
Microsoft Word 2010 has a convenient 
method for organizing your sources. You 
can use the Source Manager to find a 
reference by author, title, year or tag. You 
can also use this tool to transfer your 
sources to another document.

Try This: Manage Your Sources
Go to the References Ribbon.
Go to Citation and Bibliography,
Click on Manage Sources.

What Do You See? The Master List 
displays all of the sources and placeholders 
available. You can Copy, Delete, and Edit 
the sources. 

Memo to Self: You can create new sources 
or edit your Placeholders in the Source 
Manager as well.

References -> Citation and Bibliography-> Manage Sources
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Insert a Bibliography

Insert a Bibliography
Just like the Table of Contents and the 
Index, you can create a Bibliography
after you insert the Citations.

Try This: Insert a Bibliography
Please place your cursor on the last page 
of your sample document.
Go to References
Go to Citation and Bibliography.
Click on Bibliography.

What Do You See? When you click on 
the Bibliography, you will see the options 
to Format or Update Citations and 
Bibliography. 

Way cool technology.

References ->Citation and Bibliography-> Bibliography
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Use Picture Captions

References -> Captions-> Insert Caption

Use the Picture Captions
A Table of Illustrations is created by 
adding a Caption to the pictures. The 
steps are the same as for an Index, 
Table of Contents or Bibliography.

Before You Begin: Please insert a 
couple of pictures into this document.

Try This: Add a Caption 
Click once on a picture to select it.
Go to References->Captions.
Click on Insert Caption.

Keep going...

Memo to Self: You can add a Caption
to a photo, illustration, ClipArt or Chart. 
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-3. Insert and format Clip Art: Use Picture Captions

Edit the Caption
What Do You See? There are several 
options that you can edit in the caption:

Caption: You can type a name or 
description after the words: Figure 1. This 
is the text that will be displayed below the 
photo or illustration.

Label: You can choose Figure, Equation 
or Table if you wish.

Position: Below or Above.

Numbering: By default, the numbering 
begins with 1, 2, 3. Just like the page 
numbers, you can choose a different 
style.

Keep going...

References -> Captions-> Insert Caption
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.2. Create a reference page: Insert a Table of Figures

Insert a Table of Figures
Say you selected several pictures and 
added a caption to each one. Now, you 
can create a Table of Figures.

Try This: Insert a Table of Figures
Place your cursor at the end of your 
sample document.
Go to the References->Captions.
Click on Insert Table of Figures.

What Do You See? You can choose to 
show the page numbers, edit the 
alignment, and select a Tab leader.

References -> Captions-> Insert Table of Figures
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Insert a Table of Authorities

References-> Captions-> Table of Authorities

Table of Authorities
A Table of Authorities is for legal 
papers. The Table of Authorities cites 
cases, statutes, Treatises, Regulations 
and Constitutional Provisions in a legal 
brief or document.

Creating a Table of Authority  
The process is the same as the one we 
used to create a Table of Contents, 
Index, or Reference page:
Select the relevant text
Mark the Citation
Create the Table.

Note: The Table of Authorities by default 
uses the passim short form.

Done and Done!
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Going in Style
Before You Begin: Start Microsoft Word 2010. 
This practice includes a sample file: 

Try This: Do the following steps
1. Open the sample document Benefits of Online Learning.docx
2. Format all of the Headings to Style 1.
3. Insert a cover page.  
4. Add the Alphabet Footer from the Footer Menu.  
5. Edit the Footer in this document to have a different first page.
6. For the first page clear the field where it says [Type Text] and leave blank.
7. For all other pages, add the date using the Date & Time command in the footer where it says [Type Text].
8. Format the page numbers to be a, b, c .
9. Format the first page to show NO page number.
10. Insert a blank page. Create a Table of Contents on the blank page.
11. Mark 3 instances of the phrase online learning for inclusion in an index.
12. Create an index on a new blank page at the end of your document. 

Census Bureau, The Big Payoff: Educational Attainment and Synthetic Estimates of Work-
www.census.gov/prod/2002pubs/p23-210.pdf
14. In the first paragraph, create a placeholder named eLearning at the end of the last sentence.
15. Clear the formatting from the words Source: US Census in the last paragraph.
16. Insert a picture of a computer or other eLearning related image.
17. Add the following caption using the Caption command: Available 24/7.
18. Save your work as Going in Style Practice Activity.

Practice Activities

Comma Training Page 177



1. Date and Time can be set to update 
automatically with a check box in the Date 
and Time dialogue box.
a. TRUE
b. FALSE
Tip: Advanced Guide to Word, page 148

2. Which of the following can be found in 
the Insert-> Pages group? 
(Select all correct answers.)
a. Cover Page
b. Blank Page
c. Page Break
Tip: Advanced Guide to Word, page 156

3. To give each section in a document a 
different Footer, the Link to Previous option 
has to be turned...
a. On
b. Off
Tip: Advanced Guide to Word, page 153

4. To create an index, first you mark the 
text that you want included in the index.
a. TRUE
b. FALSE
Tip: Advanced Guide to Word, page 164

 5. Word 2010 includes a tool for creating 
citations where the user fills in the boxes in 
the Create Source dialogue box.
a. TRUE
b. FALSE
Tip: Advanced Guide to Word, page 167

6. Where does the Bibliography function get 
the list of sources?
a. The user must enter them by hand
b. From the Citations entered in the text
c. From the Internet
Tip: Advanced Guide to Word, page 172

7. Which of these Styles does NOT appear 
in the Navigation Pane? 
(Select all correct answers.)
A. Normal 
B. Heading 1
C. Heading 2
D. Quote
Tip: Advanced Word, page 139, 140

Test Yourself
8. What is the command for adding a 
Header?
A. Insert-> Header 
B. View-> Header 
C. Page Layout-> Header 

Tip: Advanced Word, page 143

Assessment and Skill Tests



Word 2010: Advanced Design

Advanced Word Objectives
In this lesson you will how to:
1. Merge cells in a table
2. Show Developer Toolbar
3. Add a Text Control Form Field, a Date Picker Control, and a 
Combo Box Control
4. Protect a document
5. Apply, Create and Modify Themes
6. Insert and edit a Cover Page
7. Link a form to a database

Who Done It?
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1. Readings
Read Lesson 5 in the Advanced Word 
Guide, page 179-220.

Project
Create an interactive form using the 
Developers Tools. This form will include a 
Cover Page, Smart Art and a Screen Shot. 

Downloads
Files used in the lesson:
Bug Report 2010.docx
Charlotte Letterhead.docx
Charlotte Quarterly Report 2010 
Final.docx

2. Practice
Complete the Practice Activity, page 221 .

3. Assessment
Review the Test questions, page 222.

Menu Maps
This lesson shows options on the Insert and Developer Ribbons.
1. Insert-> Table, page 182
2. Developer-> Controls-> Rich Text Control, page 186
3. Developer-> Controls-> Date Picker, page 187
4. Developer-> Controls-> Combo Box, page 188
5. Developer-> Controls-> Properties, page 189
6. Developer-> Protect-> Restrict Editing, page 190
7. Insert->Cover Page, page 201
8. Insert-> Smart Art, page 203
9. Insert-> Illustrations-> Screen Shot, page 208

Developer

Insert
Lesson 5: Who Done It?
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What do you see, from the top of the screen? 
Is there a Title Bar that says Microsoft Word? 
Yes.

Is there a Home Ribbon with the Clipboard, Font 
and Paragraph Groups? Yes.

If your screen looks similar to the example on 
this page, then you are ready to get started.

Creating Forms in Word
Every office—big or small—needs to generate forms. We use a form to gather data and to insure that the 
information is complete. Today we’re going to use Microsoft Word to create a form that we can answer 
on-line. Our form is going to be a status report for when a computer or application fails. So, let’s Start the 
Program Microsoft Word.
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Organize content

Insert ->Tables-> Table

Use a Table for Form Design
You can use the columns and rows in a table 
to make a professional form and simplify the 
form design. 

1. Try This: Insert a Table
Go to Insert ->Tables->Table.  
Now, highlight a 3x8 table.

What Do You See? You should see a table 
that is three column wide and eight row deep. 
The upper left hand corner square is called 
cell A1, same as the first cell in an Excel 
spreadsheet. 

Keep going...
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Insert ->Table

Enter the Labels
2. Try This: Type the Labels
Click in the first Cell, A1, and type: Name 
Tab to the third Cell, C1, and type: Location
When you tab again your cursor will go to the 
Cell A2 in the second row. 

Row 2: Go to Row 2.
Click in Cell A2 and  type: Computer Name
Tab to the third Cell, C2 and type: Date 

Row 3: Go to Row 3
Click in Cell A4 and type: Operating System

Row 4: Go to Row 5
Click in Cell A5 and type: Applications Open 
at the Time of the Incident

Keep going, please...
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-5. Create tables: Merge and split cells

Table Tools -> Layout -> Merge-> Merge Cells

Merge Cells
3. Try This: Merge the Table Cells
You can merge, or combine, cells 
together to create different sizes. 

Select Cell A1 and Cell B1, the one 
with the label "Name" and the next 
one. 
Go to the Table Tools.
Go to Layout-> Merge.
Click on Merge Cells.

Select Cells A4, B4 and C4. 
Go to Table Tools->Layout -> Merge.
Click on Merge Cells.
Do you still see the label: Applications 
Open at the Time of the Incident?

Select Cell A5. 
In Cell A6 type: Severity of the 
Problem

Select Cell A7. 
In Cell A7 type: Presenting Issue 

Do This, Too: Save Your Work
Go to File->Save.
Enter the Name: Bug Report 2010
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Show the Developer tab

File -> Options -> Customize Ribbons

Show the Developer Toolbar
Does your form work? Try to enter your 
name. Did you notice that it was not easy to 
get from the Name field to the Location field?

Forms needs to be more “user friendly.”
People should be able to start in the Name 
box and TAB to go to the next form control. 
Yes, there is a way to do it.

You need to create a Form. Start by showing 
the Developer's Toolbar.

4. Try This: Customize the Ribbons
Go to File->Options.

Go to Customize Ribbon.
Check Developer.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.4. Manipulate forms: Add Controls to a form

Developer -> Controls -> Rich Text Control

Rich Text Control
What Do You See? There should be a 
new Developer tab. There are two 
Text Controls. One is for Plain text, 
the other is for Rich text-big, bold, 
blue. The Rich text button (Aa) looks 
bold and blue.

5. Try This: Create a Text Control
Place your cursor to the right of the 
“Name” label.

Go to the Developer tab.
Find the Controls group.
Click the Rich Text Form Field (Aa). 

What Do You See? You should see a 
new Control that instructs the user: 
Click here to enter text... 

How Do You Remove a Form Field?
Say you added too many Text Fields. 
Click on the Field to select it. Press 
DELETE on your keyboard to remove 
the Field from this Form. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.4. Manipulate forms: Add controls

Developer -> Controls -> Date Picker

Date Picker Control
6.Try This, Too: Add the Date Picker
Click to the right of the “Date” label. 
Go to Developer->Controls.
Select the Date Picker Control. 
(The Date Picker Control is in the 
bottom row of the Controls group. It look 
like a little calendar.)

What Do You See? The Date Picker 
lets you page through the months with 
the arrows on the top of the calendar.

Memo to Self: Tell me-isn't that the 
coolest thing you've done in a while.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.4. Manipulate forms: Add controls

Developer -> Controls -> Combo Box

Combo Box Control
Selecting answers from a list means the 
data will be consistent and it will take less 
time to fill out the form. There are only so 
many Operating Systems, so that would be 
a good place for a Combo Box Control. 

7. Try This: Add a Combo Box Control
Place your cursor in Cell B3.
Go to Developer->Controls.
Select Combo Box from the Control group

You should see a new Control that prompts 
you to Choose an item. 

Change the Combo Box Properties
If you try to use the Combo Box right now, 
there is nothing on the list to choose. You 
can add items by editing the Properties.

Try This, Too: Edit the Properties
Select the Combo Box.
Go to the Developer tab.
Select Properties.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.4. Manipulate forms: Create a Combo Box

Developer -> Controls -> Properties

Combo Properties
8. Try This: Edit the Combo Properties
Enter a Title for the Combo Box.
Do NOT check Contents cannot be 
edited.
Add to the Drop-Down List
Type a Display Name and Value

Add the follow sample items to the list.

Display Name: Windows Vista
Value: Vista

Display Name: Windows XP
Value: XP

Display Name: Windows 7
Value: Win7

The Display Name is what you will see in 
the list when you click on the Combo Box. 
The Value is the information stored when 
you choose an item from the list.

You can shuffle the items in the list by 
selecting it and using the Move Up or 
Move Down options.

Memo to Self: Previous versions of 
Microsoft Word had a button to Add 
Help Text. The Help Text was shown in 
the Status Bar at the bottom of the form.

By default, the Display Name In Word 
2010 says: Choose an item. You can 
Modify the Display Name to give your 
users more information or directions if 
you wish.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Protect document

Developer -> Protect-> Restrict Editing

Protect the Document 
A form will not work properly until you 
Protect the Document. This places the 
form in User mode, and turns off the 
editing. Protecting the document also 
activates the form Controls.

9. Try This: Protect the Document
Go to Developer ->Protect.
Select: Restrict Editing.

What Do You See? You should have a 
new Task bar on the right side of your 
document. 

Try This, Too: Edit the Restrictions
Check Allow only this type of editing in 
this document.
Select: Filling in Forms.
Click: Yes, Start Enforcing Protection.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Set Passwords

Developer -> Protect Document

Test the Form 
Try it: Does it work? Microsoft 
Word Forms have to be Protected,
then they they work. When the 
document is locked, a user will be 
able to fill in the blanks. They can’t 
edit the labels or change the 
Controls. 

You can add a password when you 
start the enforcement. This is not 
real security, but it will stop most 
curious users from altering your 
form.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.4. Manipulate forms.

Developer -> Controls-> Combo Box Control

Add Another Combo Box 
In order to continue editing, you need to 
unprotect the document. Go back to 
Developer->Restrict Editing and Stop 
Protecting the document so that you 
can add two more Combo Box 
Controls.

Try it: Make an Application Combo
Place your cursor in Cell A4
Go to Developer->Controls.
Select Combo Box from the Controls 
Go to the Properties
Title: Applications
Drop-Down List Properties:
Word
Excel
Outlook
PowerPoint
Access

Make a Severity Combo
Title: Severity
Drop-Down List Properties:
Can't Boot
Blue Screen of Death (BSOD)
Application Error
User Request
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-2. Insert and format shapes, WordArt, and SmartArt: Add text to a shape

Insert WordArt 
Microsoft Office has an option for 
creating banners with 3Dimensional 
letters and vibrant color gradients. 

Before You Begin: Select the table 
and drag it down one or two lines.

Try it: Create a banner
Place your cursor above the Table.
Go to Insert->Text.
Click WordArt and select a Style

What Do You See? The WordArt will 
be placed in your document. You will 
be prompted by a screen that says: 
YOUR TEXT HERE

Type: Bug Report.

What Do You See? By default, the 
text is 36 pt and the Font is Impact. 
You can edit the formatting if you wish.

Insert -> Text-> WordArt
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-2. Insert and format shapes, WordArt, and SmartArt

WordArt Tools 
What Do You See? When you Insert 
WordArt, you will see a new WordArt 
Tools Ribbon. This is a big box of 
crayons that you can try. <grin>

Try This: Format the WordArt
Select the WordArt.
Go to WordArt Tools ->Format.
Change the Text Wrapping to Tight.
Play with the Styles, Shadows and 3-D

Move the WordArt above the Table

Memo to Self: Sometimes it is difficult 
to place anything above the Table. 

If the WordArt ends up BEHIND the 
table, go to UNDO and try this. Place 
your cursor in Cell A1 in the table. Hit 
the Enter key on your keyboard to 
create a blank line. Try to move the 
WordArt, now.

WordArt Tools -> Format
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-1. Apply font and paragraph attributes: Change line spacing

Format for Printing 
We have been designing a form that 
can be completed on the computer. 

What should you change if this form 
will be printed and filled out by hand?

Your form has to have enough space 
for people to print the information. If 
you increase the size of the text, then 
there will be more space between the 
lines. 14 pt is the minimal size for folks 
to write in. You can also increase the 
Line Spacing.

Before You Begin: Select the Table
Click on the Table.
Go to Table Tools->Layout ->Table.
Click on Select->Select Table.

Try This: Format the Line Spacing
Go to Home ->Paragraph.
Go to Line Spacing.
Select: 2.5. 

Home -> Paragraph ->Line Spacing
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Exam 77-881: Microsoft Word 2010 Core
2. Formatting Content
2-6. Manipulate tables in a document: Apply Quick Styles to tables

Table Tools -> Design -> Table Style

Finish the Form 
Time to take off the training wheels, lock 
the form, and hand it out. The form was 
developed with a Table. Finish the form 
by formatting the Borders and Shading.

Try it: Format the Table
Click once on the Table to select it.
Go to the Table Tools.
Find the Design tab.

There are two sets of options you can 
choose to make your information easy to 
read: Use the Table Style Options to 
format the Header Row, Banded Rows, 
and First Column if you wish.

Table Styles offer Quick Style formatting 
for coloring the borders and shading in 
this Bug Report form.

What is the purpose of a Bug Report? 
Where the Computer Mama works the 
saying goes: If it ain’t written down, it 
didn’t happen. 
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes

Apply Themes 
The Quick Style table formatting in the 
Table Design Tools identified special 
aspects of this table: Header Row, First 
Column, etc. Microsoft Office 2010 has 
another set of formatting tools on the 
Page Layout Ribbon: Themes.

Themes are applied to the entire Word 
document, all of the pages. The Themes 
include Color palettes, Font libraries, 
and graphic Effects templates.

1. Try it: Apply Themes
Go to the Page Layout Ribbon.
Select Themes: Built In.
Choose a Theme from the library.

Page Layout -> Themes

Someone turned the gravity up...(keep going)
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes: Create a New Theme

Apply Theme Colors 
There are about 21 Built In color 
Themes. The color chips, from left to 
right, format the Font, Background, and 
Accents. 

2. Try it: Use Theme Colors 
Go to Page Layout -> Themes.
Select a Built In Theme.

What Do You See? At the bottom of the 
Built In Colors is the option to Create 
New Theme Colors.

Keep going...

....That explains why its hard to get out of bed.

Page Layout -> Themes
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes: Create a New Theme

Modify the Theme Color
3. Try it: Create New Theme Colors
Go to Page Layout -> Themes.
Go to Theme Color.
Click on Create New Theme Colors.
Edit the Theme colors.

The Theme colors are applied to the 
Text and Background in your document. 
The Accent colors are applied to all of 
the Shapes, SmartArt and Graphs.

Memo to Self: Hyperlinks change color 
depending on if you have not seen the 
link (blue) or if you have already 
followed that link (purple.) You may 
want to leave the hyperlinks in the 
default colors. It's what people are 
expecting. 

Page Layout -> Themes ->Theme Color-> Create New Theme Colors
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes: Modify the Theme Fonts

Modify Theme Fonts 
The Font libraries use different type faces 
for the headlines and body type. Keep in 
mind that headlines can be fanciful and 
creative. Body text, or Normal, should be 
Sans Serif and easy to read. 

4. Try it: Create New Theme Fonts
Go to Page Layout -> Themes.
Go to Theme Fonts.
Click on Create New Theme Fonts.

You will be prompted to fill in the blanks.
Heading Font: Comic Sans MS.
Body Font: Comic Sans MS.
Name: Comic Theme.

Page Layout -> Themes ->Theme Fonts-> Create New Theme Fonts
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Add a Cover Page
Professional documents, such as a 
Request for Proposal or Quarterly 
Report generally have a Cover Page. 

1. Try This: Insert a Cover Page
Place your cursor at the top of the first 
page in your sample document.
Go to Insert-> Pages-> Cover Page.

What Do You See? Word 2010 has a 
gallery of Cover Page templates. These 
templates have interesting Quick Parts. 
You can also use your own custom 
Quick Parts if you wish.

Choose: Conservative.
Keep going...

Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Insert a Cover Page

Insert -> Pages-> Cover Page
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Insert a Cover Page

Edit the Cover Page
What Do You See? The Cover Page is 
designed with a Table. Each Row in the 
Table has a different Quick Part.

2. Try it: Edit the Cover Page
Company: Computers are Us
Title: Bug Report
Subtitle: Prepared for Charlotte's 
Website.
Date: 11/8/2010.

Keep going...

Insert -> Pages-> Cover Page
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-2. Insert and format shapes, WordArt, and SmartArt: Add Text

Insert SmartArt
This document will use SmartArt to 
illustrate the Bug Report process.

1. Try This: Insert SmartArt
Go to Insert -> Illustrations.
Go to SmartArt-> Process.

Choose: Continuous Block Process.

Keep going...

Insert -> Illustrations-> SmartArt ->Process
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-2. Insert and format shapes, WordArt, and SmartArt: Add Text

Modify the SmartArt
2. Try This, Too: Modify the SmartArt
Enter the following type:
Identify
Report
Repair

What Do You See? The SmartArt will 
update in real-time as you edit the text.
Keep going... 

Memo to Self: You can type ENTER on 
the keyboard to add a new bullet.

Insert -> Illustrations-> SmartArt ->Process
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes: Modify the Theme Effects

Format the SmartArt
SmartArt Styles and Theme Effects can 
dramatically improve the appearance.

3. Try This: Use SmartArt Styles
Go to SmartArt Tools->Design.
Change the Color.
Choose a 3D Style.

Try This, Too: Apply a Theme Effect
Go to Page Layout -> Themes.
Apply a Theme Effect.

Page Layout -> Themes ->Theme Effects
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-2. Apply themes: Set theme as default

Set Theme as Default 
Say you spent some time designing 
your own Theme: Color palette, Fonts 
and Effects. You can save your Theme 
as the Default theme. This is the Theme 
that can be used with each new 
document that you create. 

4. Try it: Set Theme as Default
Go to Page Layout -> Themes.
Go to Save Current Themes. 
You will be prompted to enter a name 
for your new Office theme (*.thmx). 

Memo to Self: You can also use this 
menu to Restore the Theme to one of 
the built in templates. 

Page Layout -> Themes ->Theme Effects
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Exam 77-881: Microsoft Word 2010 Core
3. Applying Page Layout and Reusable Content
3-1. Apply and manipulate page setup settings: Insert a Blank Page

Insert a Blank Page
There is a new option in Microsoft Word 
2010: Screenshot. A Screenshot 
creates a screen capture, an image, of 
what you see on your computer. This 
would be useful in a Bug Report.

Before You Begin: Please go to the 
bottom of page 2 and place your cursor 
after the table. 

Try it: Insert a Blank Page
Go to Insert -> Blank Page.

Keep going...

Insert-> Blank Page

The garbage sounded funny...
(keep going)
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Insert a Screenshot

Insert a Screenshot
Before You Begin: A Screenshot
captures a picture of any Window that 
you have open. Say you have a few 
programs open on your computer: 
music, email, Word and Excel. 

1. Try it: Insert a Screenshot
Go to Insert -> Illustrations.
Click on Screenshot. 

What Do You See? There should be a 
list of the Windows that you have open.

In the example on this page, there is a 
Word document that has an error: a 
mismatch between the Mail Merge 
Fields and the fields in the Recipients 
list.

Keep going...

Insert -> Illustrations ->Screenshot

We had a visitor who stopped 
by for lunch...(keep going)
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Exam 77-881: Microsoft Word 2010 Core
4. Including Illustrations and Graphics in a Document
4-1. Insert and format Pictures in a document: Format a Screenshot

Format the Screenshot
A Screenshot is an image. When you 
select the Screenshot, the Picture 
Tools should be available.

2. Try it: Format the Screenshot
Go to Picture Tools -> Format.
Edit the Size: Height 4.5.

Save this document. You can name it 
Bug Report 2010 if you wish. 

Picture Tools -> Format ->Size

Bon Appetite!
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Link to a database

Link the Form to Data
The form can be linked to a table in Word, 
Excel, Outlook or an Access database if you 
wish. Each time you open the form, the 
merge can automatically look up the name, 
address, and phone as well as custom fields. 

Before You Begin: There are two parts to a 
mail merge: the Main document, or form, and 
the Data. In this example, the Bug Report 
form is the Main document. 

The Data will be a Recipients database with 
custom fields that we will create in the 
following pages. 

1. Try it: Create a Mail Merge
Go to Mailings -> Start Mail Merge.
Click on Letters.
Keep going....

Where Have You Seen This, Before? A 
Mail Merge looks up data in a table, too.

Mailings -> Start Mail Merge ->Letters

Comma Training Page 210



Now, that's just 
uuuuuuuugly!

Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Link to a database

Enter the Data
2. Try it: Type New List
Go to Mailings -> Select Recipients.
Click on Type New List.

Keep going....

Mailings -> Select Recipients ->Type New List
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Link to a database

Customize Columns
What Do You See? You will be prompted 
to Type the recipients names into the New 
Address List. 

The Address list includes the First Name, 
Last Name, Company, Address and 
Phone. You can add your own fields if you 
wish. In this example, the Bug Report will 
include the User Name and Password. 
Here are the steps.

3. Try it: Customize the Columns
Click on Customize Columns.

Keep going...

Memo to Self: When you add new fields 
to the New Address List, you are adding 
them to a table in Microsoft Access.

Mailings -> Select Recipients ->Type New List
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Add database fields

Yes, that looks good...

Add Fields to the Address List
What Do You See? When you click on 
Customize Columns, you should see a 
Customize Address List that shows all of the 
Field Names in your table. Here are the steps 
you can take to edit the list.

4. Try This: Add New Fields
Go to Add. The Add Field window will open.
Type a name: User Name.
Add another name: Password.

Keep going...

Mailings -> Select Recipients ->Type New List ->Customize Columns
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5. Managing Macros and Forms
5.3. Create forms: Link to a database

Add Some Sample Names
What Do You See? You should return 
to the New Address List. In addition to 
the default fields, you should see the 
two new fields: User Name and 
Password.

4. Try This: Add Some Names
Please add three sample names to this 
New Address List. You can type the 
names that you see in this screen shot 
or create your own if you wish.

When you are done editing the list, click 
on OK to Save your data.

Keep going...

Mailings -> Select Recipients ->Type New List 

Looks beautiful, but this is 
one bad dude....
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Does it have to 
look good to 

taste good?...

Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.3. Create forms: Link to a database

Save the Database
5. Try This: Save the Data

Where Are You Saving It? By default, 
Microsoft Word 2010 saves the Office 
Address List in your Documents in a 
folder called My Data Sources.

File Name: Charlotte's Employees.

Save as Type: An Office Address List is 
a Microsoft Access database. There is a 
lot that you can do with a database.

Keep going....

Mailings -> Select Recipients ->Type New List
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That's good...

Exam 77-881: Microsoft Word 2010 Core
7. Performing Mail Merge Operations
7-1. Setup mail merge: Insert Merge Fields

Add the Merge Fields
The form is linked to a database. All of 
the Merge Fields will be available when 
you go to Insert Merge Field,

Before You Begin: This lesson begins 
on the cover page.

6. Try it: Insert Merge Fields
Go to Mailings -> Insert Merge Fields.
Add the following fields to the form:
First_Name
Last_Name
User_Name
Password
Company Name

Save your form.

Mailings -> Insert Merge Fields
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It's up...
It's good...

Exam 77-881: Microsoft Word 2010 Core
7. Performing Mail Merge Operations
7-2. Execute mail merge: Run the Mail Merge

Open the Form
What does it look like when you open a form 
that is linked to a database or spreadsheet? 

Try It: Open the Form
Save and Close your form.
Please open it, again.

What Do You See? When you open a 
document that is linked to a data source, you 
will be prompted that data from your database 
will be placed in your document. If you say yes, 
Word will look for your database and select all 
of the records in the Office Address List. 

Memo to Self: The asterisk ( *) is a wildcard 
that means select everything.

File -> Open
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7. Performing Mail Merge Operations
7-2. Execute mail merge: Run the Mail Merge

Merge the Data
Try it: Finish the Merge
Go to Mailings -> Finish and Merge.
Go to Edit Individual Documents.

The merged document should include 
the data from the Office Address List.

Mailings -> Finish and Merge ->Edit Individual Documents
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5. Managing Macros and Forms
5.3. Create forms: Link to a database

Basic Form Design
This lesson introduced basic form design 
with the tools available on the 
Developers Toolbar. We began by 
formatting a Table to setup the form 
layout. This form has several controls: 
Text, Date Picker and Combo Boxes.

In addition to the controls, this form is 
linked to a Microsoft Access database: an 
Office Address List. 

Developer -> Controls
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Summary
This is a good start, but it is just a 
beginning. Microsoft Office 2010 is 
programmable. You can automate 
many, many functions with Macros and 
Visual Basic for Applications (VBA.).

The best is yet to come! 

But for now, go get a cookie.
You done good!
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Who Done It?
Before You Begin: Start Microsoft Word 2010. You should see a new, blank document.

Try This: Do the following steps
1. Open a New Word document
2. Insert a table with three columns and two rows.
3. Insert the following controls in the locations indicated:

4. Apply the Metro Theme to your document.
5. Save your work as Advanced Form Practice Activities.

Name (Text Form Control) Date (Date Picker) Department (Drop Box)
Location (Drop Box) Attending (Drop Box)

List of Departments:
Human Resources
Engineering
Marketing
Sales
Customer Relations

List of Locations:
Brighton
Ann Arbor
Detroit
Traverse City
(Sort the locations in alphabetical order)

Attending box: 
Yes
No
No Response
(Default value is No 
Response)

Practice Activities
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1. Which of the following is the correct 
command to turn on the Developer Ribbon?
a. Go to Tools-> Options->Ribbons-> 
Developer Ribbon
b. Go to View-> Ribbons-> Customize 
Ribbon->Developer Ribbon
c. Go to File-> Options-> Ribbons
Tip: Advanced Word, page 185

2. Which of the following is an available 
form control on the Developer Ribbon? 
(select all correct answers)
a. Text Form Control (plain text)
b. Text Form Control (rich text)
c. Date Picker
d. Combo Box
e. Drop Down List
Tip: Advanced Word, page 186, 187, 188

3. Restrict Editing is one way to protect a 
document. Which Ribbon has this 
command?
a. Home
b. Review
c. File
d. Share
e. Developer
Tip: Advanced Word, page 190

4. Which of the following is true about 
Themes? (select all correct answers)
a. Cannot be customized
b. Theme colors are applied to Text and 
Backgrounds
c. Accent colors are applied to shapes, 
SmartArt and Graphics
d. Apply to everything in the document
Tip: Advanced Word, page 197, 199

5. Which of the following commands are in 
the Insert-> Pages group? (select all correct 
answers)
a. Cover Page
b. Blank Page
c. Page Break
d. New Page
Tip: Advanced Word, page 201

6. A screenshot is a picture (snapshot) of a 
current window open on the computer.
a. True
b. False
Tip: Advanced Word, page 208

Test Yourself
7. What is the default file format for 
Microsoft Office Address List?
a. Excel File
b. Word Document
c. Outlook Contacts File
d. Access Database
Tip: Advanced Word, page 210, 215

8. What does Microsoft Office do when 
opening a file that is linked to a data 
source?
a. Ask if it is okay to put the data into the 
document
b. Give an error message
c. Open the file normally
Tip: Advanced Word, page 217

Assessment and Skill Tests



© 2010 Comma Productions

Word 2010: Advanced Design

Advanced Word Objectives
In this lesson you will learn how to:
1. Use Proofing Tools
2. Explore the Review Ribbon
3. Use Track Changes
4. Insert and remove Comments
5. Compare and Combine documents

Prepare to Share
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1. Readings
Read Lesson 6 in the Advanced Word 
guide, page 223-270.

Project
Use the tools on the Review Ribbon to 
prepare a document for publication: 
Proofing, Language, Comments, Tracking, 
Changes, Compare.

Downloads
Charlotte Quarterly Report 
2010.docx
Charlotte Quarterly Report 2010 
Final.docx

2. Practice
Complete the Practice Activity, page 271

3. Assessment
Review the Test questions, page 272.

Menu Maps
This lesson shows the Review Ribbon.
1. Review-> Proofing->Spelling and Grammar, page 227
2. Review-> Proofing->Research, page 228
3. Review-> Proofing->Thesaurus, page 230
4. Review-> Proofing->Word Count, page 232
5. Review-> Language->Translate, page 233
6. Review-> Comments, page 236
7. Review-> Track Changes, page 239
8. Review-> Changes-> Accept, page 241
9. Review-> Compare, page 247

Review
Lesson 6: Prepare to Share
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Track Changes

Prepare to Share
Say you needed to prepare the Quarterly Report for Charlotte's website. It is an important document. You need 
to send your report around the office to get it reviewed and proofed. Before you distribute this information on the 
departmental server or company website, you should prepare it for publication.

Before You Begin
This demonstration includes a sample file which is 
available online. You can create your own report if 
you wish. The report should have two or three 
pages of text, page numbers in the footers and a 
cover page. You can use a template if you wish.
When you are ready, please Start the Program 
Microsoft Word.

Comma Training Page 225



Review-> Proofing

Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using spelling and grammar checking options

Review: Proofing
Microsoft Word 2010 organizes all of the 
proofing tools on the Review Ribbon. 

Try This: Review Your Document
Go to Review.

What Do You See? There are six groups 
on the Review Ribbon. 

The six Review groups are:
Proofing
Language
Comments
Tracking
Changes
Compare
Protect

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using spelling and grammar checking options

Review-> Proofing ->Spelling and Grammar

Review: Spelling
There are four Proofing tools: Spelling, 
Research, Thesaurus and Word Count. 
Checking the spelling is like getting 
dressed for work: you really should do it.

Before You Begin: Please type a word 
incorrectly in your sample document.

Try This: Spelling and Grammar
Go to Review->Proofing.
Click on Spelling and Grammar.

The Spelling and Grammar window 
pops up when Word finds something 
that is not in the dictionary, You can 
choose from the list of suggestions. You 
can also Ignore or Add to Dictionary.
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using Research options: Research

Review: Better Look It Up 
Say you needed to confirm something 
for this document. You can use the 
Proofing tools to Research the spelling 
as well as the meaning. 

Microsoft Word queries the Internet and 
returns answers from several sources. 
The default Search options is All 
Reference Books. You can choose a 
different Search option if you wish. The 
example on this page found a definition 
in Wikipedia, an online encyclopedia.

Try it: Research a Word
Go to Review -> Proofing.
Select Research.

Review-> Proofing ->Research
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5. Proofreading documents
5-1. Validate content by using Research options: Select Sources

Review: Research Options 
Microsoft Office 2010 uses the Internet to 
provide fast, up-to-date information. You 
can choose which sources you would 
prefer to use in your research.

Try it: Edit the Research Options
Go to Review -> Proofing.
Select Research.
Go to Research options at the bottom of 
the blue task pane.

What Do You See? Several online 
reference books and encyclopedias are 
included by default. The Research Sites
include Encarta Encyclopedia, MSN 
Money Stock Quotes and Bing. 

The Options include Add Services, 
Update/Remove and Parental Control.

Review-> Proofing ->Research ->Research Options
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using Research options: Thesaurus

Review-> Proofing ->Thesaurus

Review: Thesaurus
A Thesaurus groups words by their 
meanings, rather than alphabetically in a 
dictionary or encyclopedia. 

There are three groups in a Thesaurus: 
synonyms, antonyms and related words. 
Synonyms are different words that 
have almost the same meaning. 
Antonyms are words that mean the 
opposite. 

Before You Begin: Select a word in 
your sample report.

Try This: Use the Thesaurus
Go to Review->Proofing.
Click on Thesaurus.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using Research options: Thesaurus

Review-> Proofing ->Thesaurus

Thesaurus Options
What Do You See? The Thesaurus 
returns a list of words. You can click on 
any word to find more words that are 
similar. You can also go Back to the an 
earlier selection.

When you find a good word click on it. 
The Thesaurus provides three options:
Insert
Copy
Lookup
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5. Proofreading documents
5-1. Validate content by using Research options: Word Count

Review-> Proofing ->Word Count

Review: Word Count
How many words are in your document? 
Here are the steps to count them. 

Try This: Use Word Count
Go to Review-> Proofing.
Click on Word Count.

What Do You See? The Word Count 
adds up the words in your work. The 
Statistics include pages, words as well 
as a character count (with and without 
spaces), paragraphs and lines.

Where Have You Seen This Before?
Say you had to post your resume online. 
Word Count lets you see if you are over 
the limit for their website form.
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5. Proofreading documents
5-1. Validate content by using Research options: Translate

Review-> Language ->Translate

Review: Translate
Microsoft Word can also help you translate 
your document into another language. The 
machine translation is a good start, 
however it probably pays to have a 
professional review your translation if you 
are not fluent in another language. There 
are several online services that offer 
professional support. 

Try This: Translate Selected Text 
Select a phrase in the sample document.
Go to Review-> Language->Translate.
Click on Translate Selected Text.

What Do You See? The results will be 
displayed in the Research Pane.

Keep going...
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5. Proofreading documents
5-1. Validate content by using Research options: Translate

Review-> Language ->Translate

The Translation Pane
The English text that I selected for this 
example is at the top of the Research 
Pane in the Search box. 

The French translation can be found 
under the name of the Translation 
Service, WorldLingo.

Under the translated text you should 
see the Insert button. You can also 
copy and paste this text into your 
sample file.
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-1. Validate content by using Research options: Language

Review-> Language ->Language ->Set Proofing Language

Review: Language
If you are translating a section of type into a 
different language, you can indicate which one. 
When you Set the Proofing Language, the 
spell checker and the other proofing tools will 
match the language you select. 

Try This: Set Proofing Language
Go to Review-> Language->Language.
Click on Set Proofing Language.

What Do You See? Microsoft Office has an 
extensive list of Languages that it supports. 
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Exam 77-881: Microsoft Word 2010 Core
5. Proofreading documents
5-3. Insert and modify comments in a document

Add Comments 
Comments are little sticky notes that 
you can place on a page. Comments 
can be used to share your thoughts 
with your team as the document is 
reviewed. 

Try it: Add a Comment
Place your cursor somewhere you 
would like to insert a comment.
Go to Review ->Comments.
Click on New Comment.

What Do You See? There should be 
a new balloon on the right side of the 
document. The balloon has the 
initials of the reviewer: en1.

Keep going...

Review -> Comments ->New Comment 
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5. Proofreading documents
5-3. Insert and modify comments in a document: Navigate with Next and Previous

Review-> Comments ->Previous

Review the Comments
When you run your mouse over a 
comment you should see who added the 
comment and when it was added. Each 
reviewer's comments will be a different 
color, too. This helps you to see who 
wrote what. 

Before You Begin: Please add several 
sample comments to your document.

Try This: Review the Comment
Go to Review-> Comments.
Click on Previous or Next.
You can use these buttons to navigate 
through the comments.
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5. Proofreading documents
5-3. Insert and modify comments in a document: Delete Comments

Review-> Comments ->Next

Delete the Comments
Say your document was reviewed by 
your team and you have made all of 
the changes you discussed. Here 
are the steps to delete the 
comments.

Before You Begin: This lesson 
began by adding four or five sample 
comments in your document. 

Try This: Delete the Comments
Click on any comment to select it.
Go to Review-> Comments.
Click on Delete.

What Do You See? There are two 
choices for Delete. You can delete 
the comment you selected. You can 
also delete all of the comments in 
the entire document if you wish.
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Track Changes

Track Changes
In the preceding pages, we used 
Comments to leave notes from one 
reviewer to another. A big report may 
have many changes and several editors: 
that's a lot of comments. 

There is another way for reviewers to 
indicate their edits and deletions. Word 
can automatically Track the changes.

Try it: Track Changes
Go to Review -> tracking.
Click on Track Changes.

Keep going...

Memo to Self: When you click on the 
Track Changes button, you enable the 
tracking. You can disable the tracking 
when you click Track Changes, again.

Review -> Tracking-> Track Changes
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents

Review the Tracked Changes 
What Do You See? When you edit the 
words, graphics, or formatting, you will see 
the Markup in red. Words that have been 
deleted have a strike through (a red line). 
Words that are added are underlined. They 
are formatted red as well. 

Try it: Review the Changes
Go to Review->Tracking.
Go to the Changes group. 

You can Accept or Reject the changes. 
You can navigate with the Next and 
Previous buttons as well.

Review -> Tracking -> Changes
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Accept or Reject Changes

Accept or Reject Changes 
Let's look a little closer at the Tracking 
process. Here are some options you 
might wish to consider.

Before You Begin: Please make 
several changes to your document while 
the Tracking is turned on. For example, 
add, delete or change some of the 
words.

Then, select one of Tracking balloons.

Try it: Accept or Reject the Changes
Go to Review -> Changes.
Select Accept.

What Do You See? There are four 
options that include:
Accept and Move to Next
Accept Change (the one selected)
Accept All Changes Shown (dimmed)
Accept All Changes in this Document

Review -> Changes -> Accept
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Show Markup

Show Markup 
You can customize how much--or how 
little--you wish to display in the Markup.

Try it: Show the Markup
Go to Review -> Tracking.
Select Show Markup.
Go to Reviewers. 

What Do You See? The Markup menu 
has a check mark for each topic that is 
displayed: Comments, Ink, Insertions 
and Deletions and Formatting, 

There is also an option for displaying the 
Markup Area with a highlight.

Did You Notice? Each person that 
makes changes to your document is 
identified. You can show the changes 
for All Reviewers, or a single reviewer.

Review -> Tracking -> Show Markup -> Reviewers
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Show Final or Original

Display for Review 
By default, the Tracking shows the Final 
edits with the changes indicated in the 
Markup. You can also see the original 
document, before the edits were made.

Try it: Display for Review
Go to Review -> Tracking.
Go to Display for Review.

What Do You See? You can see the 
Final or the Original document, with or 
without the Markup. 

Review -> Tracking -> Display for Review -> Final: Show Markup 

Comma Training Page 243



Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Modify insertions and deletions 

Modify Insertions and 
Deletions Effectively
There is a manual method for 
accepting or rejecting the changes in 
a tracked document: right click the 
Markup. 

Try it: Modify the Changes
Right-mouse click any Markup.
You can click to Accept or Reject
the tracked changes if you wish. 

Review -> Changes -> Accept
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Change tracking options

Change Tracking Options 
You can customize how you would like to 
track and display the changes. You can 
even select the colors.

Try it: Change the Tracking Options
Go to Review -> Tracking.
Go to Track Changes.
Select Change Tracking Options.

What Do You See? At the top of the list 
are the Markup options. By default, the 
color is assigned by Author. 

Anything that is deleted is formatted with 
a strikethrough like this. 

Review -> Tracking -> Track Changes->Change Tracking Options
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Track Moves

Track Moves 
What Else Do You See? 
You can also track if the text was 
Moved. There are two tracking marks 
when you move text. The text that you 
moved is left in it's original place, but it 
will have a Double strikethrough. 
When you paste the text into a new 
place in your document, the text will be 
tracked with a Double underline. 

Tracking Your Font Challenged 
Colleagues. You can also mark which 
reviewers changed the formatting. 
Each reviewers' suggestions will be 
tracked with a different color.

Review -> Tracking -> Track Change Options
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Compare versions

Compare Documents  
When many people work together, there 
may be problems with different versions 
being edited in different offices. How do 
you compare the documents? How do 
you combine the different versions?

Create Two Similar Documents
This lesson works if you have two 
versions of the same document. Say 
you opened the sample report that we 
have been editing. Make a new version:
Go to File-> Save As
Type a new file name.

Please change some of the text, images 
and formatting in the second version of 
the report.

1. Try it: Compare two documents
Go to Review ->Compare.
Click on Compare.

Keep going...

Review -> Compare->Compare
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Compare versions

Compare and Merge
2. Try This: Select Two Documents
The process begins by selecting the two 
documents that you want to compare. 
Click on the yellow folder icon to browse 
and open the similar documents. 

The original document is on the left. The 
revised document is on the right. You 
can label the changes with the name of 
the author if you wish.

Comparison Settings
You can Show or Hide the Comparison 
settings by clicking on the button that 
says: More or Less.

What Do You See? You have the 
option to show the changes in the 
Original document, a Revised
document or a New document.

Keep going...

Review -> Compare-> Compare
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Compare documents

The Reviewer's Desktop
3. Try This: Review the New Document
There should be a New document. It may 
have the name Compare Result 1.

What Do You See? On the left side of the 
screen is a summary of the revisions. There 
are 15 revisions in this  example.

The Revisions Task Pane is similar to the 
Navigation Pane when you use Styles. You 
can use the items listed in the Revisions
Pane to go to the matching sections in the 
new Compared Document. 

The revisions are also linked to the same 
material in the Source documents on the 
right, so that you can see the information in 
context of the rest of the document. 

Keep going...

Review -> Compare-> Compare
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Show Source Documents

Show Source Documents 
At first, the screen may appear very busy. 
On the left you should see the Reviewing
pane. On the right you may see the 
original Source documents in little 
windows.

4. Try This: Show Source Documents
You can Show or Hide the Source 
Documents as you compare the original 
and the revisions. The options include:
Hide Source Document
Show Original
Show Revised
Show Both

Keep going...

Review -> Compare -> Show Source Documents
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Track changes

Review -> Tracking ->Track Changes

Track Changes
You can Track the changes in your new 
Compare Results document if you wish. 
Here are the steps.

5. Try This: Track Changes
Go to Review-> Tracking.
Click on Track Changes.

What Do You See? In this example, the 
text has been formatted bold.

What Else Do You See? At the top of 
the Revisions Pane, there is an Update
button. When you click on Update 
Revision Count, Word scans your 
document and counts the new revisions.
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Review comments

Review -> Comments -> New Comment

Review Comments
Comments can used in this comparison 
as well. The comments are listed in the 
Revisions Pane. You can use them to 
navigate to a specific part of the 
document as you review it. 

6. Try This: Review the Comments
Go to Review-> Comments.
Click on New Comment.

What Do You See? A new comment will 
be displayed on the right side of your 
document. The comment will also be 
shown in the Revision Summary.
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Edit Revisions

Edit the Revisions 
You can use the Reviewing pane to 
Accept or Reject the tracking changes 
from several authors or editors. 

When your review is done, you can 
save a copy of your revised document.

Before You Begin: Accept (or reject) 
the sample changes that you Tracked. 
Review the Comments and delete 
them.

7. Try This: Save Your Revisions
Go to File->Save.
Location: Documents
Name: Charlotte's Revised Quarterly 
Report

Very good.

File -> Save
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Combine Revisions

Review-> Compare ->Combine

Combine Revisions
The previous example demonstrated 
how to Compare two versions of the 
same document. This lesson shows how 
to Combine two documents. 

Before You Begin: There are two 
sample files that are available: 
Charlotte's Quarterly Report 2010
Charlotte's Revised Quarterly Report.

1. Try This: Combine Revisions
Go to Review-> Compare.
Click on Combine.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Combine Revisions

Review-> Compare ->Combine

Combine Options
2. Try This: Select Two 
Documents
The options are the same as the 
ones for comparing two documents.

The Original document is on the left. 
The Revised document is on the 
right. You can label the changes 
with the name of the author if you 
wish.

Comparison Settings
You can Show or Hide the 
Comparison settings by clicking on 
the button that says: More or Less.

What Do You See? You have the 
option to show the changes in the 
Original document, a Revised
document or a New document.
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Combine Revisions

Review-> Compare ->Combine

The Combined Document
3. What Do You See? Word 2010 
created a new document that merged 
everything that was in both files. 

You can use the Review Ribbon to 
Track Changes, Add Comments,  and 
Proof the document. The example on 
this page has the Reviewing Pane on.

Workgroup collaboration is how good 
documents get better. Two--or more--
heads really are better than one. 
Microsoft Word has a robust set of tools 
in the Review Ribbon to proof your 
work.

That will do. You can SAVE your work.
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3. Tracking and Referencing Documents
3.1. Review, compare, and combine documents: Show Source Documents

Master Documents
Large documents can be difficult to 
compare, edit and merge. It is easier to 
create each chapter or section as a 
separate document, and then combine 
them into one Master Document. Master 
Documents combine several files, or 
Subdocuments into one file. Master
Documents simplify the task of getting the 
page numbers right for the different 
sections.

A Master Document can be created in the 
Outline View.

1. Try it: View the Outline
Open a new, blank document in Word.
Go to View ->Document View->Outline.

What Do You See? There is a new 
Outlining Ribbon. Keep going...

View ->Document View->Outline
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1.1 Apply different views to a document: Create a Master Document

Outlining: Outline Tools
The Outline Tools let you organize your 
thoughts. The green arrows (left and right) 
Promote or Demote the Level. The grey 
arrows (up and down) navigate the 
Subdocuments. The plus + and minus -
buttons let you expand or collapse the 
Levels. 

2. Try it: Edit the Outline
Go to Outlining -> Outline Tools-> Level.
Change the Level: Level 1

Enter the following (Word will add the 
bullets):
Charlotte's Web Site
New Product Invitation
Charlotte’s Calendar
Charlotte Quarterly Report

What Do You See? The Levels use Styles. 
(Heading1, Heading2) You can see the 
Styles if there is a check mark for Show Text 
Formatting. 

Keep going...

Outlining -> Outline Tools-> Level
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1.1 Apply different views to a document: Create a Master Document

Outlining: Create the Master
3. Try it: Create the Master Document
Select all of the Levels.
Go to Outlining -> Master Document.
Click on: Create.

What Do You See? The Levels have been 
converted to Subdocuments. 

Each Subdocument is a separate 
document that you can edit when you click 
on the little page symbol in the upper right 
corner. The plus sign expands or collapses 
the Subdocument view.

Keep going...

Outlining -> Master Document> Create
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1.1 Apply different views to a document: Create a Master Document

Outlining: Insert a File
You can also Insert a document into a 
Subdocument. Here are the steps.

Before You Begin: Place your cursor by 
the bullet under Charlotte's Calendar. 

4. Try it: Insert a Document
Go to Outlining -> Master Document.
Click on: Insert. 
You will be prompted to Browse to the 
Documents folder and select a Word 
document. 

What Do You See? In the example on this 
page, everything in the Calendar document 
was copied to the Subdocument. 

Keep going...

Outlining -> Master Document> Insert
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1.1 Apply different views to a document: Create a Master Document

Collapse the Outline View
The Master Document actually has links 
to the Subdocuments. You can see the 
links when you Collapse the outline.

5. Try it: Collapse the Outline View
Go to Outlining -> Master Document.
Click on: Collapse Document.

What Do You See? The Subdocument 
sections have been reduced to hyperlinks. 
The links shows the pathway to each 
Subdocument. There is a Section Break 
(Continuous) between each 
Subdocument in the Master Document. 

Keep going...

Outlining -> Master Document->Collapse Document
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Review the Subdocument
You can use the Navigation Pane to find 
your way around a Master Document. The 
Navigation Pane has three tabs: Levels, 
Thumb Nails and Search. 

6. Try it: Review the Master Document
Go to View ->Show->Navigation Pane.

What Do You See? The Thumb-nail 
images show the data, images and 
formatting that was copied to each 
Subdocument. 

OK, that works. 

View ->Show->Navigation Pane
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Review the Information
The Office Backstage provides information 
about your document, as well as options to 
review and change your permissions, 
privacy and compatibility. You should 
review this data before you share your 
document.

Best New Feature: Word 2010 now offers 
version control!

Try it: Review the Backstage Options
Go to File ->Info.

What Do You See? In general, the
Backstage displays everything about the 
file: size, pages, word count, author, date 
modified, created or printed. 

Keep going...

File -> Info
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Inspect Document

File -> Info ->Check for Issues

Check for Issues
There are three things you should 
inspect before you share your work:
Privacy
Accessibility
Compatibility

First, inspect the document for hidden 
data or personal information.  

Try This: Inspect the Document
Go to File->Info->Check for Issues.
Click on Inspect Document.

Keep going...
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Inspect Document

Document Inspector 
What Do You See? Your Microsoft Word 
file contains the following:
Comments, Revisions, Versions and 
Annotations
Document Properties
Custom XML Data
Headers, Footers and Watermarks
Invisible Content
perhaps even Hidden Text

Try This: Inspect the Document
Go to File->Info->Check for Issues.
Click on Inspect Document.
Click on Inspect.

Keep going...

File -> Info ->Check for Issues-> Inspect Document
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File -> Info ->Check for Issues-> Inspect Document

Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Inspect Document

Inspection Results
What Do You See? Microsoft Word 2010 
will summarize everything the Document 
Inspector discovered. After your review the 
inspection results you can choose to 
remove inappropriate or private information. 

Memo to Self: You do not have to strip a 
document of all information. For example, 
many firms use the Document Properties
to identify Title, Author, and Keywords for 
search and archive.

Please note: If you click Remove All, you 
may not be able to Undo to get it back.
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.2. Apply protection to a document: Restrict Access

Password Protect a File 
You can Protect your document with a 
password. A strong password includes letters 
and numbers. It should not be your name.

Try it: Encrypt the Document
Go to File ->Info ->Protect Document.
Select Encrypt with a Password.
Type a Password.

Security is a genuine concern. Hence, there 
is no "Undo" if you forget the password. 
Neither is there a tool that will let you remove 
the encryption.

Please write down your passwords!

File -> Info ->Protect Document ->Encrypt with a Password
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.2. Apply protection to a document: Restrict Access

Attach a Digital Signature 
A Digital Signature is similar to signing 
your paper forms in ink. Please note: the 
evidentiary laws on Digital Signatures 
vary. Microsoft cannot warrant the 
legality in every instance. That said, the 
purpose of the Digital Signature is to 
validate the integrity of your file. 

Try it: Add a Digital Signature
Go to File ->Info ->Protect.
Select Add a Digital Signature.
Type a Password.

The validation begins by identifying 
yourself with a Digital ID, which you can 
set up through Microsoft, or through 
another firm online.   

When you Digitally Sign a document, 
you will be prompted to fill in a purpose 
for signing the document.

File -> Info ->Protect Document -> Add a Digital Signature
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.2. Apply protection to a document: mark as Final

Make it Final! 
As Arlo Guthrie used to sing, this Word file 
has been "inspected, injected, rejected, 
dejected and selected." Here are the steps 
to mark the document as Final. 

Try it: Mark the Document Final
Go to File -> Info ->Protect Document.
Select Mark as Final.

Keep going...

File -> Info ->Protect Document ->Mark As Final
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-3. Share documents: Manage Versions

File-> Info ->Versions

Version Control
One Last Try: Manage the Versions
Go to File->Info.
Click on Manage Versions.

What Do You See? Word keeps track of the 
different versions. When you open a file, you can 
see if this is the latest--and greatest--version.

Version Control: Say you lost power while you 
were working on a document and your 
document  closed before you had a chance to 
save it. (tears)

Fortunately, Word keeps a temporary copy of 
everything you worked on. You can use the 
Backstage to Recover Unsaved Files.

OK. You done good. You earned two cookies.
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Prepare to Share
Before You Begin: Start Microsoft Word 2010. You should see a new, blank document.
Try This: Do the following steps
1. Copy the following text into a blank document:
   Mary had a liddle lam its fleas was white as snough
   Every wear that Mary when, the lam was sure to go

2. Use the spell check tool and correct liddle and snough
3. Use the Thesaurus to look up a synonym for go
4. Use the Thesaurus to look up an antonym for white
5. Use the Reference tool to look up the meaning of the word lam  
6. Select the word wear and use the New Comment command to add the comment “Wrong wear, should be where.”
7. Select the word Mary and add the Comment “Mary Smith.”
8. Turn on Track Changes
9. Correct the text as follows:
   Replace the word lam with lamb both times  
   Replace the word fleas with fleece
   Add a period after snow
   Replace the word wear with where
   Replace the word when with went
   Replace the word lamb
   Replace the word sure with shore
   Delete the comment “Wrong wear, should be where.”

10. Reject the change shore so that it returns to sure. Accept ALL changes in the document.
11.  Inspect the document and remove all personal information and comments from the document. Mark the document as Final.
12. Save your work as Prepare to Share Practice Activities.

Practice Activities
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1. Which commands are in the proofing 
group? (Select all correct answers.)
a. Spelling and Grammar
b. Research
c. Thesaurus
d. Word Count
Tip: Advanced Word, page 226

2. You can add words to Word’s dictionary 
during spell check.
a. True
b. False
Tip: Advanced Word, page 227

3. Where does the information returned 
from using the Research command come 
from? 
a. Online sites such as Bing or Google
b. An encyclopedia installed on your 
computer
Tip: Advanced Word, page 228

4. Which Ribbon has the Comments?
a. Insert
b. Review
c. References
Tip: Advanced Word, page 236

5. Which of the following is true about the 
Comments? (Select all correct answers)
a. Individual comments can be deleted one 
at a time
b. All comments can be deleted at one time
Tip: Advanced Word, page 238

6. Which of the following are view options 
with Track Changes? 
(Select all correct answers)
a. Final: Show Mark up
b. Final 
c. Original: Show Markup
d. Original
Tip: Advanced Word, page 243

7. The Revision Pane in Compare and 
Merge allows users to jump to any marked 
change by clicking on it. 
a. True
b. False
Tip: Advanced Word, page 252

Test Yourself
8. What does Document Inspector look for? 
(Select all correct answers)
a. Comments and Revisions
b. Document Properties
c. Bad Code
d. Invisible and hidden content
Tip: Advanced Word, page 259

9. Which of the following are Protection 
options? (Select all correct answers)
a. Require a password to open the 
document
b. Mark as Final
c. Add a Digital Signature
Tip: Advanced Word, page 261-263

Assessment and Skill Tests



Introduction to Macros
Advanced Word Objectives
In this lesson you will learn:
1. Create new Macros
2. Customize Ribbons
3. Explain the security risks of Macros
4. Edit default document properties

Word 2010: Appendix
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1. Readings
Read Lesson 7 in the Advanced Word 
guide, page 273-307.

Project
Use the tools on the Developer Ribbon to 
create a custom Macro.

Downloads
Fruit and Nuts.docx
Fruit and Nuts Macro Sample 2010.docm

2. Practice
There is no Practice Activity for this lesson.

3. Assessment
Review the Test questions, page 308.

Menu Maps
This lesson shows the Developer Ribbon.
1. Developer-> Code-> Record Macro, page 279
2. Developer-> Code-> Stop Recording, page 284
3. Developer-> Code-> Macros, page 285

Developer
Lesson 7: Introduction to Macros
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Automating Microsoft Office 2010
Microsoft Office 2010 is incredibly rich in tools and options. The Mailing Ribbon is an excellent example of 
office automation: reading from left to right, the Mailing Ribbon walks you through the process of merging a 
document with a recipients list. Styles are another example of automation. Styles make it easy to update the 
formatting. Imagine searching for all of the headlines in a 300 page document and formatting them one at a time. 
Styles lets you edit the formatting in one place and have it update all of the similar headlines. 

More Automation
However, work that has many steps in 
the process can be boring, repetitive 
and error-prone.

Fortunately, Microsoft Office 2010 is 
programmable: you can customize and 
automate the steps with Macros. 

So, if you are ready, please Start the 
Program Microsoft Word. 
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What is a Macro?
The word MACRO comes from an old computer 
tool: the macro assembler. The macro assembler 
would allow a programmer to combine a 
sequence of instructions into a single statement. 
Combining a series of steps into a working 
program meant that tedious, repetitive tasks 
could be automated.

Microsoft Office 2010 uses Visual Basic for 
Applications (VBA) to create Macros. Making a 
Macro can be as simple as recording the mouse 
clicks as you walk through a series of steps or 
instructions in Word, Excel, PowerPoint or 
Access. The Macro recorder combines your 
steps into a single program.

Your Macro can be set up so that it will run 
whenever you click a custom Macro button on 
the Ribbon. Macros can be assigned to a 
command button as well.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Show the Developers Toolbar

Developer -> Code

Before You Begin
Programming makes sense if you have all of 
the right pieces to work with. Imagine any 
cooking show on the Food Network: the chef 
always has little bowls of chopped onions, 
garlic and celery that he needs as he prepares 
his masterpiece. Our lesson on macros has 
several pieces you need to prepare before you 
begin, as well. 

1. Enable the Developers Toolbar
The steps to enable the Developers toolbar 
can be found on Page 185.

2. Enable the Macros
The steps to enable Macros can be found on 
Page 291. This lesson includes a discussion 
on macro security levels. 

3. Download a Sample Document
This course has a sample file online which you 
can download if you wish. You can also mock 
up your own document if you wish. The sample 
should have several paragraphs. 
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Preview of the macro we will create in this lesson

Define the Goals
All writers have bad habits: we use 
some words inappropriately like too 
much salt in the soup. 

The list of words includes: is, isn't, 
am are, aren't, was ,wasn't, will, 
would, won't, do, don't, did, didn't, 
does, doesn't, seems, appears, 
makes, show, totally, completely, 
really, and suddenly. These words 
are red flags for passive sentences. 

It is hard to see your own bad words 
while someone else's could be very 
obvious. Say you wanted to Find
and Format certain words in your 
document. You could record a Macro 
as you go through the steps.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Developer -> Code ->Record Macro

Record a Macro
A Macro records your actions as you walk 
through the menus. It records when it is 
correct-it also records your mistakes. You 
may want to practice the actions several 
times before you record the Macro. 

Later in this lesson, we will learn how to edit 
the code in Visual Basic so you can delete 
the mistakes if you wish. 

1. Try This: Record a Macro
Go to Developer -> Code.
Click on Record Macro.
Type: GoBlue

What Do You See? You will be prompted to 
type a name for your Macro. Change where 
you Store the Macro from All Documents to 
This Document. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Home -> Editing ->Replace

Record the Steps
You can format the font of the word 
when you Find and Replace it. Here 
are the steps to see the options. This 
Macro will Find/Replace the word 
"have" and format it blue. 

2. Try This: Find and Replace
Go to Home->Editing.
Click on Replace.
Find what: have
Replace with: have

Try This, Too: See More Options
Click on More>>

Keep going...

Comma Training Page 280



Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Home -> Editing ->Replace

Record the Options
3. What Do You See? When you 
click on More, you should see the 
additional Find and Replace
options. Look at the bottom of the 
window for Format.

3. Try This: See More Options
Go to Home->Editing->Replace.
Click on More.
Go to Format->Font.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Home -> Editing ->Replace >More ->Format -> Font

Format the Font Color
What Do You See? When you go to 
Format->Font, you should see a 
familiar screen of Font choices. 

4. Try This: Format the Font Color
Go to Home->Editing->Replace.
Click on More.
Go to Format->Font.
Please choose a blue Font color.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Home -> Editing ->Replace >Replace All

Finish the Steps
The last step in this Macro recording 
is to make all of the replacements. 

5. Try This: Replace All
Go to Home->Editing->Replace.
Find what: have
Replace with: have
Format: Font color: Blue

Click on Replace All.

What Do You See? When you click 
Replace All, Microsoft Word 2010 
will find each instance of the Word 
"have" and format it blue. The Macro 
will record this action as well. 

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Record a Macro

Developer -> Code ->Stop Recording

Stop the Recording
Once you click Replace All, all of 
the "haves" should be formatted 
blue. You can Stop Recoding, now.

6. Try This: Stop Recording
Go to Developer ->Code.
Click Stop Recording.

Memo to Self: You can Pause a 
Recording if you wish.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options.

Developer -> Code ->Macros

Review the Macro
You can review the Macros that you 
recorded. Here are the steps.

1. Try This: Review the Macros
Go to Developer->Code ->Macros.

What Do You See? The new GoBlue 
Macro is listed in the library. The 
Macro options include:
Run
Step Into (run each step then pause
Edit (in Visual Basic)
Create
Delete
and Organizer (a method to transfer 
Macros from one document to 
another.)

Keep going....
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options.

Developer -> Code ->Macros ->Edit

Edit the Macro
The Macros are written in Microsoft's 
Visual Basic for Applications
(VBA) programming language. You 
can edit your Macro to include 
additional words if you wish.

2. Try This: Edit the Macro
Go to Developer->Code ->Macros.
Click on Edit. 

What Do You See? The Microsoft 
Visual Basic for Applications 
editor will launch in a new window. 
This Visual Basic code was created 
as you walked through the steps to 
replace the word "have." What if you 
wanted to Find and Format another 
word at the same time? 

Keep going... 

Memo to Self: Microsoft Access also 
uses Macros that you can modify in 
the same Visual Basic Editor as 
Word and Excel.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options.

Developer -> Code ->Macros ->Edit

Review the Code
3. Try This: Select the Code
Select the following code:
Selection.Find.Replacement.Font.Color = 

12611584
With Selection.Find
.Text = "have"
.Replacement.Text = "have"
.Forward = True
.Wrap = wdFindContinue
.Format = True
.MatchCase = False
.MatchWholeWord = False
.MatchWildcards = False
.MatchSoundsLike = False
.MatchAllWordForms = False
End With
Selection.Find.Execute Replace:=wdReplaceAll

Try This, Too: Copy and Paste the Code
Go to Edit->Copy.
Place your cursor after =wdReplaceAll and click 
the ENTER key on your keyboard to create a new 
line, just like in Microsoft Word.  

Go to Edit->Paste.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Edit the Macro

Developer -> Code ->Macros ->Edit

Modify the Code
After you paste the Macro code, you can 
edit the Text and the Replacement.Text 
so that your Macro finds and formats a 
different word. 

4. Try This: Edit the Code
Please make the following edits:
.Text = "was"
.Replcement.Text = "was"

In this example, the Macro will format two 
words: have and was.

Try This As Well: Close the Editor
Go to File->Close and Return to Word.

Keep going...

Memo to Self: This Code begins with Sub 
GoBlue at the top. It ends with End Sub
at the bottom.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

File -> Options

Add the Macro to a 
Button on the Ribbon
Say this Macro is one you wish to 
use again and again. You can use 
the Backstage Options to add the 
Macro to a button on your Ribbon. 

5. Try This: Add the Macro to a 
Button on the Ribbon
Go to File-> Options. 

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

File -> Options -> Customize Ribbon

Customize the Ribbon
When you choose Customize Ribbon
you should see a split screen. On the 
left side are the commands you can 
choose. On the right side are the 
Ribbons where you can place your 
Macro.

By default, the left side shows the 
Popular commands.  

6. Try This: Customize the Ribbon
Go to File-> Options. 
Go to Customize Ribbon..
Choose commands from: Macros.

What Do You See? The GoBlue Macro 
should be listed in the Macros.

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

File -> Options -> Customize Ribbon-> New Group

Add a New Group
You can create a New Group on the 
Home Ribbon for your Macros. 

7. Try This: Create a New Group
Go to File-> Options. 
Go to Customize Ribbon.
Click on New Group.

Keep going... 

Memo to Self: This example places 
the Macro button in a new group on 
the Home Ribbon. You can choose 
another Ribbon if you wish.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

File -> Options -> Customize Ribbon

Customize the Group
By Default, the new group is called New 
Group (Custom). You can customize the 
Display Name as well as the Symbol. 

8. Try This: Rename the Group
Select the New Group (Custom)
Click on Rename...

What Do You See? A new window will 
prompt you to enter the Display Name. 
Please type: Macro

Try This, Too: Rename the Macro
Repeat these steps to rename the Macro. 
Change the Display Name to Go Blue

Keep going...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

File -> Options -> Customize Ribbon

Add the Macro to the 
Custom Group
Now that you have a New Group, 
you can add your Macro to the 
Ribbon.

9. Try This: Add the Macro
Select the GoBlue Macro from the 
Macro commands on the left.

Click on Add.

What Do You See? Your Macro will 
be added to the custom Macro 
group. 

Memo to Self: You can rename the 
button and choose a different 
symbol.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Run a Macro from a button

Macro -> GoBlue

Run the Macro
When you return to Microsoft Word, 
you should see a new Macros Group 
on the Home Ribbon. 

You Gotta Try This: Run the Macro
Go to Macros- >GoBlue.

What Do You See? When you run the 
GoBlue Macro, your program should 
find and format two specific words: 
have and was.
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Add a Macro to the Quick Access Toolbar

Home -> Macros

Add Your New Macro to the 
Quick Access Toolbar 
You can add your Macro button to the Quick 
Access Toolbar if you wish. 

Try This: Add to the Quick Access Toolbar
Right-click the GoBlue Macro.
Click on Add to the Quick Access Toolbar.

Memo to Self: If you chose Customize the 
Quick Access Toolbar, the steps will be 
similar to customizing any Ribbon. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Save as Macro Enabled

File -> Save As

Save the Macro
When you complete these steps, you 
need to save your document as a 
Macro Enabled file. This page shows 
how to save your file. The following 
pages discuss the security issues.

Try This: Save the Macro
Go to File-> Save As.

What Do You See? When you see the 
Save As window, you will be prompted:

Location: Your Documents library

File Name: Fruit and Nuts Macro 
Sample 2010.

Save as Type: Word Macro-Enabled 
Document.

Click on Save. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Enable Macros in a document

File -> Open

Enable Macros in a Document
A Macro Enabled Word document has a different 
Icon. The explanation point is a security warning. 

Try This: Enable Content
Go to File->Open. 
Select the Macro Enabled file we designed.

What Do You See? There should be a yellow 
security banner at the top of the document. By 
default, all Macros are disabled in Word. 

Who Do You Trust? Macros are code. Some 
Macros run viruses or malware that can 
compromise your security and privacy. 

Only Enable Content from trusted sources!
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Manage Macros in the Backstage view

File -> Info

Security Warning
Macros are flagged as a security risk. 
This warning is listed in the Backstage
view of the document. 

1. Try This: View the Security Info
Open a macro enabled document.
Go to File->Info.
Click on Enable Content.

What Do You See? By default, macros 
are disabled as a security risk. 

You can Enable All Content and make 
this a Trusted Document. The 
Advanced Option is to enable the 
macro for this session, only. 

Click on Advanced Options and keep 
going, please....
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Enable Macros for this session

File -> Info-> Enable Content-> Advanced Options

Security Alert-Macros
The Advanced Option allows you to 
enable the macro for this session, 
only. When you close the document, 
the macros will be disabled, again. 

2. Try This: Enable for this Session
Open a macro enabled document.
Go to File->Info.
Go to Enable Content.
Click on Advanced Options. 

What Do You See? When the 
Security Alert comes up, click on 
Enable content for this session. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Macro Settings in the Trust Center

File -> Options-> Trust Center

Macro Security
When you open a Macro Enabled 
document, you are prompted to Enable 
the Content. This allows Word to run the 
Macro programming for this document.

Does it have to be all or nothing? What 
if some Macros are useful and others 
risky?  Macro security can be managed 
in the Word Options in the Backstage.

1. Try This: Review the Trust Center
Go to File->Options.
Click on Trust Center.

What Do You See? The Trust Center 
presents several links that teach about 
protecting your privacy and security. 

Keep going, please...
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options: Macro Settings in the Trust Center

File -> Options-> Trust Center

Trust Center Settings
2. Try This, Too: Edit the Trust 
Center Settings
Go to File->Options.
Click on Trust Center.
Click on Trust Center Settings.

What Do You See? The Trust Center
lets you choose to accept macros from 
Trusted Publishers, Trusted 
Locations. and Trusted Documents.

For example, Microsoft has thousands 
of macro enabled templates available 
on their website. 

The Macro Settings by default 
Disable all Macros, with or without 
notification. You can also choose to 
trust macros that have been digitally 
signed. 

Microsoft does NOT recommend that 
you Enable all macros. 
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Exam 77-887: Microsoft Word Expert 2010
5. Managing Macros and Forms
5.2. Apply and manipulate macro options

File -> Info

Summary of Security
This lesson reviewed the options for 
macro security. Our guide 
demonstrated how to enable and 
disable macros:

From the Message Bar when a 
macro enabled document is opened
. 
In the Backstage View of the Word 
Options

From the Macro Settings in the 
Trust Center

We reviewed the options for enabling 
macros based on Trust: a Trusted 
Publisher, Location or Document. 
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.1. Configure Word options: Customize the Quick Access Toolbar

Customize Word 2010 
Earlier in this course we learned how to 
customize Microsoft Word 2010. Here is 
a summary of the options. 

Starting at the top: Customize the 
Quick Access toolbar.
Go to the Quick Access toolbar.
Select Customize....

What Do You See? The options that 
are selected have a check mark. The 
short list includes the common 
commands: new, open, save, print and 
email. 

You can go to More Commands to 
choose another function if you wish.

Customize the Quick Access Toolbar
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Modify Document Properties

Personalize Word 2010 
When Microsoft Office is installed the 
program prompts you to enter your 
name, initials, and the name of your 
organization. This information is saved 
in the document properties. Here are 
the steps to edit that data. 

1. Try it: Edit the Properties
Go to File ->Info.
Select Properties.
Click on Show Document Panel.

Keep going...

File -> Info ->Properties-> Show Document Panel
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Exam 77-881: Microsoft Word 2010 Core
1. Sharing and Maintaining Documents
1-4. Share documents: Modify Document Properties

Edit Your Personal Data 
2. What Do You See? When you click 
on Show Document Panel you can edit 
the following Document Properties:
Author
Title
Subject.

You can add:
Keywords
Category (remember Outlook?)
Status

File -> Info ->Properties-> Show Document Panel
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Exam 77-887: Microsoft Word Expert 2010
1. Sharing and Maintaining Documents
1.1. Configure Word options: Customize the Popular Word Options

Popular Word Options 
In addition to the Document Properties, you 
can customize the User Interface in Word. 
Here are some popular Word Options.

Try This: Review the Word Options
Go to File->Options.
Go to the General tab on the left side.

What Do You See? The General tab 
includes the User Interface options:
Show the Mini Toolbar.
Enable Live Preview.

Did You Notice? This is where you can set 
your User name and initials. Anything you 
type here will be added automatically  to the 
Properties for all of the new Word  
documents you create. 

Memo to Self: By default, Microsoft Word 
2010 opens your email attachments in the 
Full Screen Reading View. You can disable 
this feature if you wish: just uncheck this 
option.

File-> Options->General
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Microsoft Word 2010 
This course began with a blank page in 
Microsoft Word and finished with a form 
that enables your users to fill in the form 
with a drop-down box. 

The document has been prepared and 
inspected for distribution. There is a 
process in place for tracking comments, 
changes, and security. 

You done it: you mastered Microsoft 
Word 2010. 

You can have all of the cookies.

File -> Cookies
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1. Which of the following is true about 
Macros? (Select all correct answers)
a. Macros record actions as you do a task
b. The user must specify the start and stop 
to a macro recording
c. Macros will record mistakes
Tip: Advanced Word, page 273

2. Which Ribbon has the command for 
Macros?
a. Home
b. Review
c. Developer
d. Tools
Tip: Advanced Word, page 273

3. Office 2010 allows users to do what with 
Macros? (Select all correct answers)
a. Add macros to the Ribbon
b. Create a new group to put a user created 
macro into
c. Use a custom icon for a user created 
macro
Tip: Advanced Word, page 287

4. Which of the following is true about 
Macros and security?
(Select all correct answers)
a. Macros are disabled by default because 
they are a security risk
b. Macros can be permanently enabled in a 
document
c. Macros can be temporarily enabled in a 
document for only the current session
d. The settings for Macros are found in the 
Trust Center
Tip: Advanced Word, page 292, 295

5. Which of the following can be customized 
in Word2010? (Select all correct answers)
a. Ribbons
b. Quick Access Toolbar
c. Document Properties
Tip: Advanced Word, page 286, 296, 297

Test Yourself

Assessment and Skill Tests



6. Format: Necessary Computer Skills with the Title Quick Style.

7. Modify the Title Quick Style to use Arial Black Font.  

8. Change the Underline style to a two-line underline.  

9. Apply the Style changes to this document only.

10. Apply Heading Style 1 to the table heading Computer Skills

11. Apply Table Quick Style of your choice.  

12. Select Last Column.  Remove the selection First column.            

13. Save the document as Your Name Advanced Word Skill Test.

14. Save the document as a PDF of the same name.

Before You Begin: Start Microsoft Word 2010. 
This Skill Test includes a sample file: 
Advanced Word Necessary Computer Skills.docx

Try This: Do the following steps
1. Open the sample document: 
Advanced Word Necessary Computer Skills.docx

2. Add the following footnote to the end of the second sentence of 
the paragraph: Lack of Computer Skills Foils Many Job-Seekers.  
http://www.msnbc.msn.com/id/33106445/ns/technology_and_science/. 
7/29/2010.  Accessed 1/16/2011.  

3. Add a Form Control to the second column of the table: 
Insert a Dropdown (Combo) box. 
Double click to edit the Dropdown box
Add three choices to the list: Beginner, Intermediate, Advanced

4. Add two Check boxes to the second column of the table.
   Label them Yes and No  

5. Insert a new blank Row at the top of the chart:
   Add a Text field labeled Name:
   Add a Date Picker in the Second column

Advanced Word Skill Test

Word 2010 Advanced Skill Test
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